<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Brian Alonzo"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>SATURDAY PM FORECAST: Mostly cloudy with isolated showers. Rain and storms increase tomorrow</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYEASTTEX" , "logo": { "@type": "ImageObject", "url": "https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.easttexasmatters.com/weather/weather-forecasts/saturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow/1679298006" } , "headline": "SATURDAY PM FORECAST: Mostly cloudy with isolated showers. Rain and storms increase tomorrow", "alternativeHeadline": "12-29-18", "description": "East Texas Storm Team Forecast: 12-29-18&nbsp;", "author": { "@type": "Person", "name": " Brian Alonzo" }, "datePublished": "2018-12-29T17:32:30-0600", "dateModified": "2018-12-29T22:31:32-0600", "articleBody": "&lt;p&gt;&lt;strong&gt;East Texas Storm Team Forecast: 12-29-18&amp;nbsp;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;OVERNIGHT: Cloudy with isolated showers developing toward daybreak. Overall precipitation chances at (20%).&amp;nbsp;Lows: 37-40. Winds North 5-10 mph.&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;SUNDAY: Cloudy with scattered&amp;nbsp;showers, storms likely in the late afternoon and evening&amp;nbsp;(60%). High 46...Winds NE 5-10 mph&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;MONDAY (NEW YEAR&amp;#39;S EVE) Mostly cloudy with a (60%)&amp;nbsp;chance for showers and isolated storms. Rain tapering off by midday, with decreasing clouds in the afternoon.&amp;nbsp;Low 42, High 57. Winds WSW&amp;nbsp;10-15&amp;nbsp;mph&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;b&gt;12:00AM&amp;nbsp;NEW YEAR&amp;#39;S: Mostly clear and chilly. Temperatures 43-45. Winds NW&amp;nbsp;5&amp;nbsp;mph&lt;/b&gt;&lt;/p&gt;&lt;p&gt;&lt;b&gt;NEW YEAR&amp;#39;S DAY: Partly cloudy and breezy. Low 37, High 47...Winds North&amp;nbsp;15 mph&lt;/b&gt;&lt;/p&gt;&lt;p&gt;&lt;b&gt;WEDNESDAY: &lt;/b&gt;Cloudy with (40%) chance for rain that could be mixed with snow, sleet, and/or freezing rain. Low 31, High 41...Winds North&amp;nbsp;10-15 mph&lt;/p&gt;&lt;p&gt;&lt;strong&gt;THURSDAY:&lt;/strong&gt;&amp;nbsp;(40%) chance for morning mix of precipitation.&amp;nbsp;Partly sunny skies in the afternoon. Low 29, High 48...Winds NW 5&amp;nbsp;mph&lt;/p&gt;&lt;p&gt;&lt;strong&gt;FRIDAY:&lt;/strong&gt; Sunny and cool. Low 33, High 55. Winds WSW 5-10 mph&lt;/p&gt;&lt;p&gt;&lt;strong&gt;SATURDAY:&lt;/strong&gt; Mostly sunny and continued cool. Low 34, High 59...Winds South 5-10 mph.&amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Saturday Late Evening Forecast 12-29-18", "thumbnailUrl": "https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_0_66174662_ver1.0_160_90.jpg", "contentUrl": "https://lrg4cxz4p3ecwziq5cnnehyotg.gcdn.anvato.net/ketk/video/video_studio/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_3277385_1200.mp4?Expires=1640751678&KeyName=mcpkey1&Signature=8TD3XknZq6_lt-bjmPLvAjnnLoc", "dateCreated": "2018-12-29T22:21:23-0600", "dateModified": "2018-12-29T22:21:23-0600", "description": "Saturday Late Evening Forecast 12-29-18", "uploadDate": "2018-12-29T22:21:23-0600" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="East Texas Storm Team Forecast: 12-29-18&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="Weather Forecasts" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="SATURDAY PM FORECAST: Mostly cloudy with isolated showers. Rain and storms increase tomorrow"/><meta property="og:description" content="East Texas Storm Team Forecast: 12-29-18&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.easttexasmatters.com/weather/weather-forecasts/saturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow/1679298006"/><meta property="og:image" content="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_0_66174662_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYEASTTEX"/><meta property="fb:app_id" content="641175976029179"/><meta property="article:section" content="Weather Forecasts"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-12-30T04:31:32+00:00"/><meta property="article:modified_time" content="2018-12-30T04:31:32+00:00"/><meta property="article:expiration_time" content="2046-05-15T23:32:00+00:00"/><meta property="article:author" content="https://www.facebook.com/BrianAlonzoWeather"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="SATURDAY PM FORECAST: Mostly cloudy with isolated showers. Rain and storms increase tomorrow"/><meta name="twitter:description" content="East Texas Storm Team Forecast: 12-29-18&nbsp; "/><meta name="twitter:site" content="MYEASTTEX"/><meta name="twitter:image" content="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_0_66174662_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.easttexasmatters.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181230 04:31:32"/><Attribute name="edate" value="1546144292052"/><Attribute name="edateformat" value="20181230 04:31:32"/><Attribute name="sdate" value="1546144292162"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="700003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather Forecasts"/></DataObject><DataObject type="Story"><Attribute name="Description" value="East Texas Storm Team Forecast: 12-29-18&nbsp; "/><Attribute name="Headline" value="SATURDAY PM FORECAST: Mostly cloudy with isolated showers. Rain and storms increase tomorrow"/><Attribute name="Keywords" value="Weather Forecasts"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181230 04:31:32"/><Attribute name="PubDate" value="20181230 04:31:32"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Saturday Late Evening Forecast 12-29-18"/><Attribute name="CompID" value="1679539147"/><Attribute name="URL" value="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_0_66174662_ver1.0_160_90.jpg"/><Attribute name="Title" value="Saturday Late Evening Forecast 12-29-18"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;easttexasmatters&#x2e;com&#x2f;weather&#x2f;weather-forecasts&#x2f;saturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow&#x2f;1679298006" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545877043000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1545877043000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;easttexasmatters&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-easttexasmatters&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545208536000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/favicon.ico"> <link rel="apple-touch-icon" href="https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.easttexasmatters.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056670157"},getLayoutId:function(){return"657"},getLayoutURL:function(){return"https://www.easttexasmatters.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"3156084"},getScopeGroupIdOrLiveGroupId:function(){return"3156084"},getParentGroupId:function(){return"3156084"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.easttexasmatters.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=3156084&refererPlid=1056670157"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eeasttexasmatters\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=60&minifierType=js&languageId=en_US&b=6102&t=1545877436000"},getBaseURL:function(){return"https://www.easttexasmatters.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1545877436000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=60&minifierType=js&languageId=en_US&b=6102&t=1545877436000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="O6f3XgiZ";Liferay.currentURL="\x2fweather\x2fweather-forecasts\x2fsaturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow\x2f1679298006";Liferay.currentURLEncoded="%2Fweather%2Fweather-forecasts%2Fsaturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow%2F1679298006";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=60&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_5960","56_INSTANCE_0467","56_INSTANCE_6168","101_INSTANCE_JARbtJOi3Tg9","56_INSTANCE_3708","56_INSTANCE_0079","56_INSTANCE_W8SOR9nEmBUS","56_INSTANCE_dv3v6jJO2nEb","56_INSTANCE_u00tx7KhGMOZ","56_INSTANCE_6100","56_INSTANCE_8577","56_INSTANCE_9719","56_INSTANCE_4351","56_INSTANCE_6957"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=60&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYEASTTEX"},getParentGroupName:function(){return"MYEASTTEX"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/myeasttex/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myeasttex-staging/-/";var viewGalleryUrl="/group/myeasttex/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=3156088;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"3162143"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"3156088"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.easttexasmatters.com/weather/weather-forecasts/saturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow/1679298006",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1679298006",adUnitSubName:"/weather/weather_forecasts"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac5fe328f840" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Verifications --><meta content="azvGIKYSC8UXQDU38XQRKHrTDyA2LcLXOE0GknexNlA" name="google-site-verification" /><meta content="FErWYHF9f_y2NZW91I1UlWeLA6SsNbUlR0rF0m1WTas" name="google-site-verification" /><meta name="google-site-verification" content="Zd7fIYk41RM7wgkSyy_z6sErMilzs_2XxI1a4ykqFQw" /><meta content="N595IFN9QGdUjY3_EEx91yuRLgpjolnL-b-tzGBTi2Q" name="google-site-verification" /><!-- end: Google Verification --><!-- start: Facebook Verification --><meta content="164138880272770" property="fb:pages" /><!-- end: Facebook Verification --><!-- start:FB Ownership --><meta property="fb:pages" content="164138880272770"><meta property="fb:pages" content="157958504217318"><!-- end:FB Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71393803-1,nxstSite:UA-59671522-6";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="easttexasmatters.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYEASTTEX";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Brian Alonzo";k="1679298006";d="MYEASTTEX";f="Weather Forecasts";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:rnl_lbowgak";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=60&minifierType=js&languageId=en_US&b=6102&t=1545208536000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Weather\x20Forecasts";var b="Weather\x20Forecasts";var a="East\x20Texas\x20Storm\x20Team\x20Forecast\x3a\x2012-29-18\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/myeasttex")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("979640282","979640282","979640282","com.newssynergy.myeasttex","com.newssynergy.myeasttex");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KETK News EastTexasMatters",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-easttexasmatters controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.easttexasmatters.com/weather"> <span class="region">Tyler</span> <h4 class="forecast">45&deg;<i class=" lwi lwi-day-sprinkle small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYEASTTEX"><img src="https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png" alt="MYEASTTEX" /><div class="site-logo-wrapper" style="background:url(https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.easttexasmatters.com/weather">
       <h5 class="region">Tyler</h5>
       <h4 class="forecast">45&deg;<i class="    lwi lwi-day-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/top-stories" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/veterans-voices">VETERANS VOICES: Serving Those Who Serve</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/lone-star-nye">LONESTAR NYE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news/elections">YOUR LOCAL ELECTION HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news">NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news/crime-watch">CRIME</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news/pov">NEAL BARTON'S POV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/special-reports">SPECIAL REPORTS</a></li>
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/hispanic-heritage">HIDDEN HISTORY: HISPANIC CELEBRATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/houston-fires-head-football-coach-major-applewhite/1679399827" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/30/gettyimages-1052630260-594x594_1546196404447_66203028_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Houston fires head football coach Major Applewhite">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/houston-fires-head-football-coach-major-applewhite/1679399827" >
                                                                    Houston fires head football coach Major Applewhite
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/top-stories/breaking-former-sfa-president-dr-baker-patillo-has-died/1679268016" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/48379462_1184416405038613_5102490077578133504_n_1546124502220_66157291_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Former SFA President Dr. Baker Patillo has died">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/top-stories/breaking-former-sfa-president-dr-baker-patillo-has-died/1679268016" >
                                                                    Former SFA President Dr. Baker Patillo has died
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/-we-ve-got-to-do-this-voters-send-new-lawmakers-a-clear-message/1679825563" >'We've got to do this' - Voters send new lawmakers a clear message</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/top-stories/lion-escapes-enclosure-kills-worker-at-north-carolina-zoo/1680158441" >Lion escapes enclosure, kills worker at North Carolina zoo</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/top-stories/washington-could-become-the-first-state-to-legalize-human-composting/1679988702" >Washington could become the first state to legalize human composting</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/top-stories/traffic-alert-officials-responding-to-wreck-on-31/1679954132" >TRAFFIC ALERT: Officials responding to wreck on Highway 31</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/weather2" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/hurricane-tracker">HURRICANE COVERAGE</a></li>
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/pollen-count">POLLEN COUNT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/fredonia-weather-camera">FREDONIA CAMERA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/severe-weather">SEVERE WEATHER WEDNESDAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weather-talk">WEATHER TALK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/map-center">MAP CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/forecast">CURRENT CONDITIONS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weather/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/traffic">TRAFFIC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/closings-and-delays">CLOSING & DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/world-news/man-dies-in-cold-spell-in-serbia-schools-close-in-bosnia/1662874702" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/theme/images/easttexasmatters_placeholder.png');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="3 men die in cold spell in Serbia; schools close in Bosnia">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/world-news/man-dies-in-cold-spell-in-serbia-schools-close-in-bosnia/1662874702" >
                                                                    3 men die in cold spell in Serbia; schools close in Bosnia
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/state-quarterfinal-matchups-affected-by-rain/1639032715" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/11/23/FRIDAY%20FOOTBALL%20FEVER%20PIC_1535732976259.png_53770372_ver1.0_640_360_1541217628923.jpg_61036705_ver1.0_640_360_1543023454394.jpg_63013870_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="State Quarterfinal matchups affected by rain">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/state-quarterfinal-matchups-affected-by-rain/1639032715" >
                                                                    State Quarterfinal matchups affected by rain
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                            </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/national/illinois-surveys-damage-after-rare-december-tornadoes/1633972485" >Rare December tornadoes reported in central US, killing 1</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/top-stories/tornado-watches-issued-for-east-texas-counties/1630895373" >Tornado Watches have expired</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/local-sports">LOCAL SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/athlete-of-the-week">ATHLETE OF THE WEEK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/fever">FRIDAY FOOTBALL FEVER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/the-big-game">THE BIG GAME</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/texans-territory">TEXANS TERRITORY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/silver-star-nation">SILVER STAR NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/texas-rangers">TEXAS RANGERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/sports/astros">HOUSTON ASTROS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/auto-racing">AUTO RACING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/tennis">TENNIS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/major-league-soccer">MAJOR LEAGUE SOCCER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/houston-fires-head-football-coach-major-applewhite/1679399827" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/30/gettyimages-1052630260-594x594_1546196404447_66203028_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Houston fires head football coach Major Applewhite">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/houston-fires-head-football-coach-major-applewhite/1679399827" >
                                                                    Houston fires head football coach Major Applewhite
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/pogba-leads-resurgent-man-united-to-41-win-over-bournemouth/1680004090" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/theme/images/easttexasmatters_placeholder.png');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pogba leads resurgent Man United to 4-1 win over Bournemouth">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/pogba-leads-resurgent-man-united-to-41-win-over-bournemouth/1680004090" >
                                                                    Pogba leads resurgent Man United to 4-1 win over Bournemouth
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/miami-coach-richt-retires-after-hurricanes-finish-season-76/1680078498" >Miami coach Richt retires after Hurricanes finish season 7-6</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/manchester-city-ends-losing-streak-beats-southampton-31/1679926429" >Manchester City ends losing streak, beats Southampton 3-1</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/texans-rip-jags-to-clinch-afc-south/1680156902" >Texans rip Jags to clinch AFC South</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/decision-time-for-murray-football-baseball-or-both/1679765268" >Decision time for Murray: Football, baseball or both?</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/east-texas-live">KETK EAST TEXAS LIVE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/fox51-good-day">FOX51 GOOD DAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/community/clear-the-shelters">CLEAR THE SHELTERS EAST TEXAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/calendar">EAST TEXAS COMMUNITY CALENDAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/texas-lottery">TEXAS LOTTERY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/cma-awards">CMA AWARDS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/big-box-stores-versus-local-business-last-minute-shoppers/1673909941" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/24/Big_Box_Stores_Versus_Local_Businesses_i_0_65858461_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Box Stores Versus Local Business: Last Minute Shoppers">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/big-box-stores-versus-local-business-last-minute-shoppers/1673909941" >
                                                                    Big Box Stores Versus Local Business: Last Minute Shoppers
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/more-than-a-philanthropist-louise-herrington-ornelas/1671960891" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/22/Louise_Herrington_Ornelas_Legacy_Continu_0_65717338_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="More than a Philanthropist: Louise Herrington Ornelas">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/more-than-a-philanthropist-louise-herrington-ornelas/1671960891" >
                                                                    More than a Philanthropist: Louise Herrington Ornelas
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/community/santa-trades-his-red-suit-in-for-a-blue-one/1665449629" >Santa Trades His Red Suit in for a Blue One</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/entertainment/fox51-good-day/discovery-science-place-brings-snow-inside-the-studio-/1629544859" >Discovery Science Place brings SNOW inside the studio!</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/longview-s-the-green-to-host-new-event-saturday/1566288907" >Longview's The Green to host new event Saturday</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/entertainment/fox51-good-day/run-for-one-5k-event-bringing-awareness-to-type-1-diabetes/1564513114" >Run For One 5K event: Bringing awareness to Type 1 Diabetes</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/advertise-with-us">ADVERTISE WITH US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/stay-connected">STAY CONNECTED</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/meet-the-team">MEET THE TEAM</a></li>
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12827-Tyler">WORK FOR US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/whats-on-nbc">WHAT'S ON NBC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.easttexasmatters.com/video">VIDEO CENTER</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.easttexasmatters.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.easttexasmatters.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestylenews" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/lifestyle" data-dropdown="drop-nav-lifestylenews" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE NEWS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestylenews" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/automotive-essentials-dl365">AUTOMOTIVE ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/cancer-care-dl365">CANCER CARE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/education-essentials-dl365">EDUCATION ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/green-living-dl365">GREEN LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-families-dl365">HEALTHY FAMILIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-living-dl365">HEALTHY LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-pets-dl365">HEALTHY PETS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-seniors-dl365">HEALTHY SENIORS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/home-improvement-dl365">HOME IMPROVMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/in-style-dl365">IN STYLE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/outdoor-sports-dl365">OUTDOOR SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/real-estate-essentials-dl365">REAL ESTATE ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/recipes-for-success-dl365">RECIPES FOR SUCCESS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weddings-dl365">WEDDINGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/at-the-movies-2">AT THE MOVIES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5960_" > <span id="p_56_INSTANCE_5960"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-116514" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-116514")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0467_" > <span id="p_56_INSTANCE_0467"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_AMINO_BREAKING_NEWS_ALERT_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6168_" > <span id="p_56_INSTANCE_6168"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-WEATHER_ALERT_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-MYEASTTEX-WEATHER_ALERT"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-MYEASTTEX-WEATHER_ALERT"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYEASTTEX-WEATHER_ALERT&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("false"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_JARbtJOi3Tg9_" > <span id="p_101_INSTANCE_JARbtJOi3Tg9"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'easttexasmatters.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Brian Alonzo'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/hurricane-tracker-bakv2" class="category">Weather Forecasts</a> <h1 class="headline">SATURDAY PM FORECAST: Mostly cloudy with isolated showers. Rain and storms increase tomorrow</h1> <h2 class="sub-headline">12-29-18</h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.easttexasmatters.com/meet-the-team/brian-alonzo/542884258">Brian Alonzo</a> <ul class="author-social"> <li><a href="mailto:balonzo@easttexasmatters.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 29, 2018 05:32 PM CST</p> <p class="updated"><strong>Updated:</strong> Dec 29, 2018 10:31 PM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.easttexasmatters.com/weather/weather-forecasts/saturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow/1679298006")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3277385_126639"> <img id="anvatoPlayPreview_3277385_126639-image-placeholder" class="placeholder invisible" src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3277385_126639-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3277385_126639";var e=d+"_anv";var f={videoTitle:"Saturday\x20Late\x20Evening\x20Forecast\x2012-29-18",pInstance:e,url:"https://lrg4cxz4p3ecwziq5cnnehyotg.gcdn.anvato.net/ketk/video/video_studio/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_3277385_1200.mp4?Expires=1640751678&KeyName=mcpkey1&Signature=8TD3XknZq6_lt-bjmPLvAjnnLoc",poster:"https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_0_66174662_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.disableMutedAutoplay=false;f.volume=1;f.videoId="3277385";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ketk/weather/weather_forecasts&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1679298006%26coid%3D1679539147%26vidcat%3Dweather/weather_forecasts%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.easttexasmatters.com/weather/weather-forecasts/saturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow/1679298006%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="Weather\x2cLocal\x20Weather\x2cWeather\x20Forecasts\x2cweather\x2cforecast\x2cWeather\x20Forecasts\x2cWeather";f.videoDescription="Saturday\x20Late\x20Evening\x20Forecast\x2012-29-18";f.videoDuration="4:28";f.pageUrl="https://www.easttexasmatters.com/weather/weather-forecasts/saturday-late-evening-forecast-12-29-18_20181230042119/1679539147";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3277385",ns_st_cl:"268000",ns_st_ge:"Weather\x2cLocal\x20Weather\x2cWeather\x20Forecasts\x2cweather\x2cforecast\x2cWeather\x20Forecasts\x2cWeather",ns_st_st:"KETK/KFXK",c3:"https://www.easttexasmatters.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><strong>East Texas Storm Team Forecast: 12-29-18&nbsp;</strong></p><p><strong>OVERNIGHT: Cloudy with isolated showers developing toward daybreak. Overall precipitation chances at (20%).&nbsp;Lows: 37-40. Winds North 5-10 mph.</strong></p><p><strong>SUNDAY: Cloudy with scattered&nbsp;showers, storms likely in the late afternoon and evening&nbsp;(60%). High 46...Winds NE 5-10 mph</strong></p><p><strong>MONDAY (NEW YEAR&#39;S EVE) Mostly cloudy with a (60%)&nbsp;chance for showers and isolated storms. Rain tapering off by midday, with decreasing clouds in the afternoon.&nbsp;Low 42, High 57. Winds WSW&nbsp;10-15&nbsp;mph</strong></p><p><b>12:00AM&nbsp;NEW YEAR&#39;S: Mostly clear and chilly. Temperatures 43-45. Winds NW&nbsp;5&nbsp;mph</b></p><p><b>NEW YEAR&#39;S DAY: Partly cloudy and breezy. Low 37, High 47...Winds North&nbsp;15 mph</b></p><p><b>WEDNESDAY: </b>Cloudy with (40%) chance for rain that could be mixed with snow, sleet, and/or freezing rain. Low 31, High 41...Winds North&nbsp;10-15 mph</p><p><strong>THURSDAY:</strong>&nbsp;(40%) chance for morning mix of precipitation.&nbsp;Partly sunny skies in the afternoon. Low 29, High 48...Winds NW 5&nbsp;mph</p><p><strong>FRIDAY:</strong> Sunny and cool. Low 33, High 55. Winds WSW 5-10 mph</p><p><strong>SATURDAY:</strong> Mostly sunny and continued cool. Low 34, High 59...Winds South 5-10 mph.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.easttexasmatters.com/weather/weather-forecasts/saturday-pm-forecast-mostly-cloudy-with-isolated-showers-rain-and-storms-increase-tomorrow/1679298006")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3708_" > <span id="p_56_INSTANCE_3708"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1094516508_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0079_" > <span id="p_56_INSTANCE_0079"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-176184" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-176184")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_W8SOR9nEmBUS_" > <span id="p_56_INSTANCE_W8SOR9nEmBUS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-74565" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.easttexasmatters.com/profootballchallenge"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/26/Pro-Football-Challenge_Story_1535336135062_53226885_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge"> </figure> </a> <small class="copyright">Aptivada</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.easttexasmatters.com/profootballchallenge" > Pro Football Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/contests/ketk-coffee-mug-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2017/12/28/KETK-CoffeeMug_Story_640x360_1514479807179_30674859_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Win a CTCU and KETK Today Coffee Mug"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/contests/ketk-coffee-mug-giveaway" > Win a CTCU and KETK Today Coffee Mug </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/stay-connected"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/06/21/KETK_Alexa_Sponsored_Goudarzi___Young_La_0_46204694_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KETK Now on Alexa"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/stay-connected" > KETK Now on Alexa </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-74565");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dv3v6jJO2nEb_" > <span id="p_56_INSTANCE_dv3v6jJO2nEb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1094517674_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_u00tx7KhGMOZ_" > <span id="p_56_INSTANCE_u00tx7KhGMOZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1263292564_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1263292564" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=1263292564&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1263292564");c.empty();c.append("<div id='loader--mod-headline-list-1263292564' class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1263292564").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1263292564").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1263292564").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1263292564");d.empty();d.append("<div class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6100_" > <span id="p_56_INSTANCE_6100"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYEASTTEX-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="3876388" data-limit-number="5">Local News</option> <option value="21474033" data-limit-number="5">Local Sports</option> <option value="262926425" data-limit-number="5">Special Reports</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/sports/houston-fires-head-football-coach-major-applewhite/1679399827"><figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/30/gettyimages-1052630260-594x594_1546196404447_66203028_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Houston fires head football coach Major Applewhite"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/houston-fires-head-football-coach-major-applewhite/1679399827" > Houston fires head football coach Major Applewhite </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-stories/breaking-former-sfa-president-dr-baker-patillo-has-died/1679268016"><figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/48379462_1184416405038613_5102490077578133504_n_1546124502220_66157291_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Former SFA President Dr. Baker Patillo has died"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/top-stories/breaking-former-sfa-president-dr-baker-patillo-has-died/1679268016" > Former SFA President Dr. Baker Patillo has died </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-we-ve-got-to-do-this-voters-send-new-lawmakers-a-clear-message/1679825563"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2018/12/30/_We_ve_got_to_do_this____Voters_send_new_0_66205814_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'We've got to do this' - Voters send new lawmakers a clear message"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/-we-ve-got-to-do-this-voters-send-new-lawmakers-a-clear-message/1679825563" > 'We've got to do this' - Voters send new lawmakers a clear message </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-stories/lion-escapes-enclosure-kills-worker-at-north-carolina-zoo/1680158441"><figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/30/lion_1546206327954_66209182_ver1.0_640_360_1546208394706_66214040_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lion escapes enclosure, kills worker at North Carolina zoo"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/top-stories/lion-escapes-enclosure-kills-worker-at-north-carolina-zoo/1680158441" > Lion escapes enclosure, kills worker at North Carolina zoo </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-stories/washington-could-become-the-first-state-to-legalize-human-composting/1679988702"><figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/30/181221-recompose-compost-mn-1240_28d9822348696ec9061eb548d47496df.fit-2000w_1546118059895_66157223_ver1.0_640_360_1546194960935_66203024_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Washington could become the first state to legalize human composting"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/top-stories/washington-could-become-the-first-state-to-legalize-human-composting/1679988702" > Washington could become the first state to legalize human composting </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8577_" > <span id="p_56_INSTANCE_8577"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-162246" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-162246")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9719_" > <span id="p_56_INSTANCE_9719"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE">Weather Videos</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/top-video/-lone-star-nye-live-will-light-up-reunion-tower-with-fireworks_20181229042126/1678683144"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/28/_Lone_Star_NYE_Live__will_light_up_Reuni_1_66123158_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Lone Star NYE Live' will light up Reunion Tower with fireworks"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/-lone-star-nye-live-will-light-up-reunion-tower-with-fireworks_20181229042126/1678683144" class="crop-ellipsis" style="word-wrap: break-word;"> 'Lone Star NYE Live' will light up Reunion Tower with fireworks </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/arrest-warrant-reveals-new-details-in-thursday-tyler-shooting_20181229040544/1678659481"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/28/Arrest_warrant_reveals_new_details_in_Th_1_66122411_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Arrest warrant reveals new details in Thursday Tyler shooting"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/arrest-warrant-reveals-new-details-in-thursday-tyler-shooting_20181229040544/1678659481" class="crop-ellipsis" style="word-wrap: break-word;"> Arrest warrant reveals new details in Thursday Tyler shooting </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/gadgets-apps-to-help-keep-those-new-year-s-resolutions_20181229012513/1678518168"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/28/Gadgets__apps_to_help_keep_those_New_Yea_0_66111426_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Gadgets, apps to help keep those New Year's resolutions"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/gadgets-apps-to-help-keep-those-new-year-s-resolutions_20181229012513/1678518168" class="crop-ellipsis" style="word-wrap: break-word;"> Gadgets, apps to help keep those New Year's resolutions </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE" id="panel-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/saturday-late-evening-forecast-12-29-18_20181230042119/1679539147"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/Saturday_Late_Evening_Forecast_12_29_18_0_66174662_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Saturday Late Evening Forecast 12-29-18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/saturday-late-evening-forecast-12-29-18_20181230042119/1679539147" class="crop-ellipsis" style="word-wrap: break-word;"> Saturday Late Evening Forecast 12-29-18 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/saturday-evening-forecast-12-29-18_20181229232442/1679290884"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/29/Saturday_Evening_Forecast_12_29_18_0_66164442_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Saturday Evening Forecast 12-29-18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/saturday-evening-forecast-12-29-18_20181229232442/1679290884" class="crop-ellipsis" style="word-wrap: break-word;"> Saturday Evening Forecast 12-29-18 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/friday-late-evening-forecast-12-28-18_20181229042618/1678689299"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/12/28/Friday_Late_Evening_Forecast_12_28_18_0_66123796_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Friday Late Evening Forecast 12-28-18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/friday-late-evening-forecast-12-28-18_20181229042618/1678689299" class="crop-ellipsis" style="word-wrap: break-word;"> Friday Late Evening Forecast 12-28-18 </a> </h4> </div> </li> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4351_" > <span id="p_56_INSTANCE_4351"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-STAY_CONNECTED_1.0"> <section class="module mod-tabs mod-stay-connected"> <header class="mod-header"> <ul class="tabs" data-tab=""><li class="tab-title facebook active"><a href="#panel-facebook"><i aria-hidden="true" class="fa fa-facebook"></i> </a></li><li class="tab-title twitter"><a href="#panel-twitter"><i aria-hidden="true" class="fa fa-twitter"></i> </a></li><li class="tab-title instagram"><a href="#panel-instagram"><i aria-hidden="true" class="fa fa-instagram"></i> </a></li><li class="tab-title apps"><a href="#panel-apps"><i aria-hidden="true" class="fa fa-mobile"></i> </a></li></ul></header> <div class="mod-content"><div class="tabs-content"><div class="content active" id="panel-facebook"><ul class="list lines"><li><p>KETK NBC</p><div class="fb-follow" data-href="https://www.facebook.com/ketknbc" data-layout="standard" data-show-faces="true" data-width="300px"></div></li><li><p>KFXK Fox 51</p><div class="fb-follow" data-href="https://www.facebook.com/kfxkfox51" data-layout="standard" data-show-faces="true" data-width="300px"></div></li><li><p>Friday Football Fever</p><div class="fb-follow" data-href="https://www.facebook.com/feverscoreboard" data-layout="standard" data-show-faces="true" data-width="300px"></div></li></ul></div><div class="content" id="panel-twitter"><ul class="list lines"><li><p>KETK News</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");</script></span></li><li><p>KFXK Fox 51</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/kxfkfox51">Follow @kxfkfox51</a> <script>!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");</script></span></li><li><p>Friday Football Fever Scoreboard</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/feverscoreboard">Follow @feverscoreboard</a> <script>!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");</script></span></li></ul></div><div class="content" id="panel-instagram"><ul class="list lines"><li><p>KETK NBC East Texas</p><span> <a class="ig-b- ig-b-v-24" href="https://www.instagram.com/ketknbc/?ref=badge"> <img alt="Instagram" src="//badges.instagram.com/static/images/ig-badge-view-24.png" /> </a> </span></li><li><p>KFXK Fox51 East Texas</p><span> <a class="ig-b- ig-b-v-24" href="https://www.instagram.com/kfxkfox51/?ref=badge"> <img alt="Instagram" src="//badges.instagram.com/static/images/ig-badge-view-24.png" /> </a> </span></li></ul></div><div class="content apps" id="panel-apps"><ul class="list lines"><li><p>MyEastTex Mobile App</p><div><a class="button ios" href="https://itunes.apple.com/us/app/myeasttex-ketk-kfxk/id979640282?mt=8" target="_blank"><i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex&amp;hl=en" target="_blank"> <i class="fa fa-android"></i> </a> <a class="button amazon" href="https://www.amazon.com/dp/B072KLL67H" target="_blank"> <i class="fa fa-amazon"></i> </a></div></li></ul></div></div></div></section> <p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6957_" > <span id="p_56_INSTANCE_6957"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-132666" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-132666")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYEASTTEX"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KETK"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxfkfox51"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/feverscoreboard"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ketknbc"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kfxkfox51"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/feverscoreboard"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="/eeo-report" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv" >KETK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv" >KFXK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv" >KTPN FCC Public File</a></li> <li><a href="https://media.easttexasmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> EastTexasMatters.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-100344" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-100344")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-123583" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-123583")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">var disqus_shortname="myeasttex";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="https://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="https://www.easttexasmatters.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545208536000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-P47MWR");</script><!-- end: Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 