
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.easttexasmatters.com\/sports\/wku-hosts-army-looks-to-go-to-3-0-vs-black-knights\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "Western Kentucky coach Tyson Helton has had the second Saturday in October circled on his calendar since spring ball. Nothing like getting started early preparing to face Army and its triple option. &#8221;Our guys have gotten a lot of reps just to prepare for it because there&#8217;s so much you have to be ready for,&#8221; [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.easttexasmatters.com\/sports\/wku-hosts-army-looks-to-go-to-3-0-vs-black-knights\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "easttexasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P47MWR");</script>
<!-- End Google Tag Manager -->

	
	<title>WKU hosts Army, looks to go to 3-0 vs Black Knights &#8211; KETK | FOX51 | EastTexasMatters.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KETK | FOX51 | EastTexasMatters.com &raquo; Feed" href="https://www.easttexasmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KETK | FOX51 | EastTexasMatters.com &raquo; Comments Feed" href="https://www.easttexasmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.easttexasmatters.com\/sports\/wku-hosts-army-looks-to-go-to-3-0-vs-black-knights\/","page_slug":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights","page_type":"story","page_category":"sports","article_id":153708,"subpath":"\/sports"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='Zd7fIYk41RM7wgkSyy_z6sErMilzs_2XxI1a4ykqFQw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.easttexasmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.easttexasmatters.com/wp-includes/css/dist/block-library/style.min.css?m=1567638704g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.easttexasmatters.com/_static/??-eJyVzEsOwiAUheENWS7QUtqBcS08bit6oaRAdPla49CJs5OTPx88cue2VDFVqFeMWCDhs1Szg6NwvLYF8uBKgZU2a4hZPqDouV+U0tooOVtpWQyJvZsT/OGZvQZHyEaH2Hu5CC+GUUrDJ+5/grF1mdoaUoEb1mzc/eN895Ff4lkozZUaJz2/AMDlTLo=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.easttexasmatters.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gWkWACW/ILY='></script>
<link rel='https://api.w.org/' href='https://www.easttexasmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.easttexasmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.easttexasmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.easttexasmatters.com/sports/wku-hosts-army-looks-to-go-to-3-0-vs-black-knights/" />
<link rel='shortlink' href='https://www.easttexasmatters.com/?p=153708' />
<link rel="alternate" type="application/json+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fsports%2Fwku-hosts-army-looks-to-go-to-3-0-vs-black-knights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fsports%2Fwku-hosts-army-looks-to-go-to-3-0-vs-black-knights%2F&#038;format=xml" />
			<meta property="fb:pages" content="164138880272770" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.easttexasmatters.com/sports/wku-hosts-army-looks-to-go-to-3-0-vs-black-knights/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WKU hosts Army, looks to go to 3-0 vs Black Knights" />
<meta property="og:url" content="https://www.easttexasmatters.com/sports/wku-hosts-army-looks-to-go-to-3-0-vs-black-knights/" />
<meta property="og:description" content="Western Kentucky coach Tyson Helton has had the second Saturday in October circled on his calendar since spring ball. Nothing like getting started early preparing to face Army and its triple option…" />
<meta property="article:published_time" content="2019-10-11T15:32:17+00:00" />
<meta property="article:modified_time" content="2019-10-11T15:32:17+00:00" />
<meta property="og:site_name" content="KETK | FOX51 | EastTexasMatters.com" />
<meta property="og:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WKU hosts Army, looks to go to 3-0 vs Black Knights" />
<meta name="twitter:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="WKU hosts Army, looks to go to 3-0 vs Black Knights" />
<meta name="twitter:description" content="Western Kentucky coach Tyson Helton has had the second Saturday in October circled on his calendar since spring ball. Nothing like getting started early preparing to face Army and its triple option…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-153708 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWRheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.easttexasmatters.com/" rel="home">KETK | FOX51 | EastTexasMatters.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.easttexasmatters.com/" rel="home">
						<img src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/ketk-easttexasmatters-fox51.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/ketk-easttexasmatters-fox51.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.easttexasmatters.com/weather/">
							<span class="site-header__weather-region">Tyler</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">46&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-32638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32638"><a href="https://www.easttexasmatters.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32639"><a href="https://www.easttexasmatters.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-141068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141068"><a href="https://www.easttexasmatters.com/east-texas-addicted/">East Texas Addicted</a></li>
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://www.easttexasmatters.com/news/local-news/">Local News</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32642"><a href="https://www.easttexasmatters.com/crime/">Crime</a></li>
	<li id="menu-item-70434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70434"><a href="https://www.easttexasmatters.com/news/texas/">Texas News</a></li>
	<li id="menu-item-70437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70437"><a href="https://www.easttexasmatters.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-115684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115684"><a href="https://www.easttexasmatters.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-32647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32647"><a href="https://www.easttexasmatters.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-129694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129694"><a href="https://www.easttexasmatters.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-115885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115885"><a href="https://www.borderreport.com/">BorderReport.com</a></li>
	<li id="menu-item-32645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32645"><a href="https://www.easttexasmatters.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-32644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32644"><a href="https://www.easttexasmatters.com/news/washington-dc/">Washington D.C.</a></li>
	<li id="menu-item-70428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70428"><a href="https://www.easttexasmatters.com/news/national/">National News</a></li>
	<li id="menu-item-58124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58124"><a href="https://www.easttexasmatters.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/poll-americas-favorite-halloween-candy-is/"
									>
			
				Poll: America&#8217;s favorite Halloween candy is….
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/poll-americas-favorite-halloween-candy-is/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/Eating20More20-20Clear20Jars_20124784_17571823_ver1.0.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/fighting-back-texas-tribe-files-suit-in-federal-court/"
									>
			
				FIGHTING BACK: Texas tribe files suit in federal court
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/heartburn-problems-clearing-up-the-confusion-about-the-recent-zantac-recall/"
									>
			
				HEARTBURN PROBLEMS? Clearing up the confusion about the recent Zantac recall
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/bmw-recalls-vehicles-due-to-backup-camera-display-issue/"
									>
			
				BMW recalls vehicles due to backup camera display issue
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/brahman-bulls-play-key-role-in-texas-trade-mission-to-vietnam/"
									>
			
				Brahman bulls play key role in Texas trade mission to Vietnam
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32650"><a href="https://www.easttexasmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="https://www.easttexasmatters.com/map-center/">Map Center</a></li>
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://www.easttexasmatters.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="https://www.easttexasmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-121034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121034"><a href="https://www.easttexasmatters.com/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-32652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32652"><a href="https://www.easttexasmatters.com/weather/weather-talk/">Weather Talk</a></li>
	<li id="menu-item-49852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49852"><a href="https://www.easttexasmatters.com/mosquito-meter/">Mosquito Meter</a></li>
	<li id="menu-item-32653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32653"><a href="https://www.easttexasmatters.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-40216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40216"><a href="https://www.easttexasmatters.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32761"><a href="https://www.easttexasmatters.com/weather-closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-32655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32655"><a href="https://www.easttexasmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32656"><a href="https://www.easttexasmatters.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-32672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32672"><a href="https://www.easttexasmatters.com/sports/friday-football-fever/">Friday Football Fever presented by SUBWAY®</a></li>
	<li id="menu-item-106071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106071"><a href="https://www.easttexasmatters.com/sports/local-sports/athlete-of-the-week/">Athlete of the Week presented by CHRISTUS Health</a></li>
	<li id="menu-item-115687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115687"><a href="https://www.easttexasmatters.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-109812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109812"><a href="https://www.easttexasmatters.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-71398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71398"><a href="https://www.easttexasmatters.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-70421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70421"><a href="https://www.easttexasmatters.com/sports/olympics/">Olympics</a></li>
	<li id="menu-item-32673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32673"><a href="https://www.easttexasmatters.com/nfl/">NFL</a></li>
	<li id="menu-item-32674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674"><a href="https://www.easttexasmatters.com/mlb/">MLB</a></li>
	<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a href="https://www.easttexasmatters.com/nba/">NBA</a></li>
	<li id="menu-item-32678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32678"><a href="https://www.easttexasmatters.com/sports/ncaa/">College</a></li>
	<li id="menu-item-32687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32687"><a href="https://www.easttexasmatters.com/sports/golf/">Golf</a></li>
	<li id="menu-item-131704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131704"><a href="https://www.easttexasmatters.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-131705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131705"><a href="https://www.easttexasmatters.com/sports/mls/">MLS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/kentucky-arkansas-square-off-looking-for-first-sec-win/"
									>
			
				Kentucky, Arkansas square off looking for first SEC win
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/mired-at-1-4-vanderbilt-unlv-see-opportunity-in-matchup/"
									>
			
				Mired at 1-4, Vanderbilt, UNLV see opportunity in matchup
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/smart-no-3-georgia-look-for-4th-straight-win-over-muschamp/"
									>
			
				South Carolina-Georgia Preview
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/duke-hopes-to-continue-recent-dominance-of-georgia-tech/"
									>
			
				Duke hopes to continue recent dominance of Georgia Tech
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/unbeaten-oilers-rangers-face-off-in-new-york/"
									>
			
				Unbeaten Oilers, Rangers face off in New York
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-32696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32696"><a href="https://www.easttexasmatters.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-32697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32697"><a href="https://www.easttexasmatters.com/community/east-texas-live/">East Texas Live</a></li>
	<li id="menu-item-143251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143251"><a href="https://www.easttexasmatters.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-49108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49108"><a href="https://www.easttexasmatters.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35889"><a href="https://www.easttexasmatters.com/community/ketk-gives-back/">KETK Gives Back</a></li>
	<li id="menu-item-152765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152765"><a href="https://www.easttexasmatters.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a href="https://www.easttexasmatters.com/calendar/">Calendar</a></li>
	<li id="menu-item-49865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49865"><a href="https://www.easttexasmatters.com/ketk-today-happy-birthday/">KETK Today Happy Birthday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/video/check-out-the-upcoming-events-at-the-hamptons-senior-living-facility/"
									>
			
				Check out the upcoming events at the Hampton&#8217;s senior living facility
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/video/check-out-the-upcoming-events-at-the-hamptons-senior-living-facility/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/THE-HAMPTONS-SENIOR-LIVING.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/ketk-gives-back/ketk-gives-back-bullard-fire-department/"
									>
			
				KETK Gives Back: Bullard Fire Department
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/community/ketk-gives-back/ketk-gives-back-bullard-fire-department/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/KETK-Gives-Back-Bullard-Fire.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/east-texas-fire-fighters-teach-children-not-to-fear-them/"
									>
			
				East Texas fire fighters teach children not to fear them
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/van-chamber-of-commerce-stops-in-to-chat-about-the-van-oil-festival-thats-coming-up-soon/"
									>
			
				Chamber of Commerce stops in to chat about the upcoming Van Oil Festival
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/sulphur-springs-community-rallying-around-families-after-2-women-killed-in-head-on-crash/"
									>
			
				Sulphur Springs community rallying around families after 2 women killed in head-on crash
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/east-texas-city-to-be-featured-on-national-tv-show-in-november/"
									>
			
				East Texas city to be featured on national TV show in November
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-44515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44515"><a href="https://www.easttexasmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-149801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149801"><a href="https://www.easttexasmatters.com/ketk-thanksgiving-giveaway-sweet-gourmet/">KETK Thanksgiving Giveaway by Sweet Gourmet</a></li>
	<li id="menu-item-128954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128954"><a href="https://www.easttexasmatters.com/yamboree-barn-dance-ticket-giveaway-2019/">Yamboree Barn Dance Ticket Giveaway 2019</a></li>
	<li id="menu-item-115647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115647"><a href="https://www.easttexasmatters.com/the-mel-robbins-show/">The Mel Robbins Show Giveaway</a></li>
	<li id="menu-item-105287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105287"><a href="https://easttexasmattersprofootball.upickem.net">KETK Pro Football Challenge presented by Loving Toyota</a></li>
	<li id="menu-item-106072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106072"><a href="https://www.easttexasmatters.com/sports/local-sports/athlete-of-the-week/">Athlete of the Week presented by CHRISTUS Health Orthopedics &#038; Sports Medicine</a></li>
	<li id="menu-item-34541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34541"><a href="https://ketkautoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=KETK">Patterson Tyler: Auto Racing Challenge</a></li>
	<li id="menu-item-34543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34543"><a href="https://www.easttexasmatters.com/ketk-coffee-mug-giveaway/">CTCU &#038; KETK Today Coffee Mug Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32702"><a href="https://www.easttexasmatters.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-125059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125059"><a href="https://www.easttexasmatters.com/report-it/">Report It</a></li>
	<li id="menu-item-32704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32704"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-32703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32703"><a href="https://www.easttexasmatters.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://www.easttexasmatters.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-128961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128961"><a href="https://www.easttexasmatters.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-121748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121748"><a href="https://www.easttexasmatters.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-32705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32705"><a href="https://www.easttexasmatters.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-34502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34502"><a href="https://www.nexstar.tv/careers/">Work for Us</a></li>
	<li id="menu-item-126368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126368"><a href="https://www.easttexasmatters.com/closed-captioning-issues/">Closed Captioning Issues</a></li>
</ul>
</div></div></li>
<li id="menu-item-32709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32709"><a href="https://www.easttexasmatters.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="https://www.easttexasmatters.com/livestream/">Livestream</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/john-tyler-football-player-receives-under-armour-all-america-jersey/"
									>
			
				John Tyler&#8217;s Kitan Crawford receives Under Armour All-America jersey
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/john-tyler-football-player-receives-under-armour-all-america-jersey/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/live-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/video/net-health-stops-in-to-talk-about-their-upcoming-seventh-annual-tyler-faith-walk/"
									>
			
				NET Health stops in to talk about their upcoming seventh annual Tyler Faith Walk
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/video/net-health-stops-in-to-talk-about-their-upcoming-seventh-annual-tyler-faith-walk/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/NET-HEALTH-101119.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/fighting-back-texas-tribe-files-suit-in-federal-court/"
									>
			
				FIGHTING BACK: Texas tribe files suit in federal court
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/tjc-to-inaugurate-only-7th-president-in-93-year-history/"
									>
			
				TJC to inaugurate only 7th president in 93-year history
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/forsaken-after-a-house-fire-no-renters-insurance-leaves-man-homeless/"
									>
			
				NO INSURANCE, NO HOME: Rusk family loses everything after fire rips through house
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/bigfoot-in-north-carolina-electrician-says-footprints-cant-be-human/"
									>
			
				BIGFOOT IN NORTH CAROLINA? Electrician says footprints can&#8217;t be human
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-151612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151612"><a href="https://www.easttexasmatters.com/news/veterans-voices/">Veterans Voices</a></li>
<li id="menu-item-128963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128963"><a href="https://www.easttexasmatters.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-153708 feed_post type-feed_post status-publish hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">WKU hosts Army, looks to go to 3-0 vs Black Knights</h1>

			<div class="article-eyebrow">
			<a href="https://www.easttexasmatters.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: By JOHN KEKIS</p>
		
					Posted: <time datetime="2019-10-11T10:32:17-05:00">Oct 11, 2019 / 10:32 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-11T10:32:17-05:00">Oct 11, 2019 / 10:32 AM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>Western Kentucky coach Tyson Helton has had the second Saturday in October circled on his calendar since spring ball. Nothing like getting started early preparing to face Army and its triple option.</p>

<p>&#8221;Our guys have gotten a lot of reps just to prepare for it because there&#8217;s so much you have to be ready for,&#8221; Helton said.&#8221;You can&#8217;t just install it in game week. There&#8217;s a lot of retention there for what we&#8217;re about to do, so they understand the calls and they understand what they need to be in. That has helped a lot for our defense.&#8221;</p>

<p>Army, which won a school-record 11 games last year and finished the season ranked No. 19, is off to a 3-2 start for the third straight time and enters the game against the Hilltoppers (3-2) coming off a disheartening home loss to Tulane.</p>


<div class='s2nFriendlyFrame k k-jVF6J4bb' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=jVF6J4bb&#038;cid=9341&#038;offsety=125&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>&#8221;Sitting 3-2 isn&#8217;t a bad place to be,&#8221; Army quarterback Kelvin Hopkins Jr. said. &#8221;Yeah, you want to win `em all and be undefeated, but that&#8217;s not where we are right now, so we&#8217;ve got to make the best of our situation and bounce back. Me and my teammates know exactly what it takes to get to where we want to be.&#8221;</p>

<p>The 42-33 loss to the Green Wave snapped Army&#8217;s 15-game winning streak at Michie Stadium, and the run game stalled against Tulane&#8217;s swarming defense. The Black Knights, who count on averaging at least 4 yards a carry, averaged 4.4 against Tulane, but take away a 43-yard run by Hopkins and they finished with 150 rushing yards on 43 carries, a 3.4 average.</p>

<p>That&#8217;s not a recipe for success for an attack that relies on possession time to level the playing field.</p>

<p>&#8221;We have to run for more yards than that,&#8221; Army coach Jeff Monken said.</p>

<p>The fix is simple.</p>

<p>&#8221;If we&#8217;re going to run the ball effectively, we&#8217;ve got to be able to sustain blocks,&#8221; Monken said. &#8221;That&#8217;s really the key.&#8221;</p>

<p>Army led the nation in rushing two years ago on the way to a 10-win season and last year finished second. The Black Knights rank eighth entering Saturday night&#8217;s game, averaging 273.4 and 4.8 per carry.</p>

<p>&#8221;It&#8217;s just a lot of mistakes that we can control,&#8221; Hopkins said. &#8221;I feel like that&#8217;s been the story of our season. We&#8217;ve played a lot of great teams and we&#8217;ve done a lot of great things, but we&#8217;ve also made a lot of mistakes that we can control that would have put us in a better position.&#8221;</p>

<p>Other things to know when Army visits Western Kentucky:</p>

<p>MALONE THE MAULER</p>

<p>WKU junior defensive end DeAngelo Malone is one of only 19 players in the Bowl Subdivision with three-plus sacks in a single game this season, and he&#8217;s one of only 11 with four or more tackles for loss. The 6-foot-4, 230-pound Malone leads Conference USA with 7.0 sacks and his 13.0 tackles for loss tops the nation.</p>

<p>&#8221;Defensively, they&#8217;re really, really stout. Great against the run,&#8221; Monken said. &#8221;(They&#8217;re) doing a great job in keeping people from turning the sticks.&#8221;</p>

<p>The Hilltoppers, who beat Old Dominion 20-3 last week, have held their opponents scoreless in the fourth quarter four straight times and are allowing just 2.8 yards per carry.</p>

<p>&#8221;It&#8217;s another great test for us defensively,&#8221; Helton said. &#8221;The biggest thing for our defense is to make sure to get to second-and-long situations. This (Army) offense is built on 3- or 4-yard gains. It&#8217;s a long, slow death if they&#8217;re consistent on that. Just can&#8217;t give them anything easy.&#8221;</p>

<p>THE LITTLE THINGS</p>

<p>Army has been focusing on fundamentals in practice &#8211; no jumping offside, no missed assignments, making the right decisions &#8211; in hopes of improving play on both sides of the ball. The defense allowed 324 rushing yards and 201 passing in the loss to Tulane.</p>

<p>&#8221;It just comes down to being better fundamentally and being more physical,&#8221; Army senior linebacker Cole Christiansen said. &#8221;It comes down to the way we practice. I think we&#8217;ve been preparing well. We&#8217;ve just gotten away from constant focus on fundamentals and doing it the right way every time.</p>

<p>&#8221;It&#8217;s those things that you have to constantly be practicing or else it goes away. It&#8217;s a perishable skill.&#8221;</p>

<p>THE SERIES</p>

<p>WKU is 2-0 against Army. The Hilltoppers won 52-24 at home in 2014 behind Leon Allen&#8217;s three TDs and record 345 yards rushing, and they bested the Black Knights 21-17 at Michie Stadium the previous year when Antonio Andrews, once recruited by Army, scored the game-winning touchdown with 32 seconds left.</p>

<p>&#8212;</p>

<p>More AP college football: http://collegefootball.ap.org and http://www.twitter.com/AP-Top25</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114850"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/sports/appeal-by-ex-nfl-star-sharper-continues-in-drug-rape-case/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Appeal by ex-NFL star Sharper continues in drug, rape case
					</h3>
	
			<footer class="article-list__article-byline">
			by By KEVIN McGILL <span class="sep">/</span> <time datetime="2019-10-11T11:36:26-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW ORLEANS (AP)Imprisoned former NFL star Darren Sharper is pressing on with his attempts to reduce his 18-year federal sentence in a sexual assault case.</p>
<p>An on-again-off-again appeal was revived Friday at the 5th U.S. Circuit Court of Appeals in New Orleans. It follows a U.S. district judge's August rejection of Sharper's argument that he was not adequately advised by his lawyers on the consequences of his 2015 guilty plea to conspiracy and drug charges involving his drugging of two women so he could rape them. His sentencing judge said similar allegations involve as many as 16 victims in four states.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/sports/kentucky-arkansas-square-off-looking-for-first-sec-win/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kentucky, Arkansas square off looking for first SEC win
					</h3>
	
			<footer class="article-list__article-byline">
			by By GARY B. GRAVES <span class="sep">/</span> <time datetime="2019-10-11T11:22:47-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LEXINGTON, Ky. (AP)Kentucky and Arkansas are both looking to end losing streaks and record their first Southeastern Conference victory coming off bye weeks.</p>
<p>The Wildcats (2-3, 0-3) have lost three consecutive games and dropped their past two by a combined 52-20 margin at Mississippi State and South Carolina . The Razorbacks (2-3, 0-2) have lost consecutive games by 11 total points and aim to regroup against Kentucky before facing No. 12 Auburn and top-ranked Alabama the next two weeks.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/sports/mired-at-1-4-vanderbilt-unlv-see-opportunity-in-matchup/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mired at 1-4, Vanderbilt, UNLV see opportunity in matchup
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-11T11:22:46-05:00">Oct 11, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NASHVILLE, Tenn. (AP)While Vanderbilt Commodores may play in the competitive Southeastern Conference and UNLV is in the Mountain West, both are in the same place.</p>
<p>Each have 1-4 records and look at their upcoming matchup as an opportunity for a victory Saturday in the first meeting between the programs.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/gusty-storms-overnight-ahead-of-colder-weather-friday/"
									>
			
				More rain, colder temperatures today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.easttexasmatters.com/news/top-stories/">Top Stories</a> / <time datetime="2019-10-11T09:18:37-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/gusty-storms-overnight-ahead-of-colder-weather-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="East Texas Storm Team Logo_1551911965710.jpg.jpg"
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?w=1920&amp;h=1079&amp;crop=1 1920w, https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/forsaken-after-a-house-fire-no-renters-insurance-leaves-man-homeless/"
									>
			
				NO INSURANCE, NO HOME: Rusk family loses everything after fire rips through house
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.easttexasmatters.com/news/">News</a> / <time datetime="2019-10-11T11:01:48-05:00">44 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/forsaken-after-a-house-fire-no-renters-insurance-leaves-man-homeless/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/RUSK-FIRE.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/RUSK-FIRE.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/RUSK-FIRE.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/RUSK-FIRE.jpg?w=533&amp;h=960&amp;crop=1 540w, https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/RUSK-FIRE.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/RUSK-FIRE.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/RUSK-FIRE.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/bmw-recalls-vehicles-due-to-backup-camera-display-issue/"
									>
			
				BMW recalls vehicles due to backup camera display issue
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.easttexasmatters.com/news/">News</a> / <time datetime="2019-10-11T08:50:44-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/bmw-recalls-vehicles-due-to-backup-camera-display-issue/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/BMW-SAFETY-RECALL.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/BMW-SAFETY-RECALL.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/BMW-SAFETY-RECALL.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/BMW-SAFETY-RECALL.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/BMW-SAFETY-RECALL.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/BMW-SAFETY-RECALL.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/BMW-SAFETY-RECALL.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/tjc-to-inaugurate-only-7th-president-in-93-year-history/"
									>
			
				TJC to inaugurate only 7th president in 93-year history
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.easttexasmatters.com/news/">News</a> / <time datetime="2019-10-10T22:35:56-05:00">13 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/tjc-to-inaugurate-only-7th-president-in-93-year-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/mejia.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/mejia.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/mejia.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/mejia.jpg?w=540&amp;h=686&amp;crop=1 540w, https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/mejia.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/mejia.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/10/mejia.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Right Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/john-tyler-football-player-receives-under-armour-all-america-jersey/"
									>
			
				John Tyler&#8217;s Kitan Crawford receives Under Armour All-America jersey
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/majority-of-broadway-market-center-will-remain-closed-indefinitely/"
									>
			
				Majority of Broadway Market Center will remain closed indefinitely
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/tyler-man-accused-of-manslaughter-in-motorcycle-wreck-went-78-mph-down-broadway-opioids-in-system/"
									>
			
				Tyler man accused of manslaughter in motorcycle wreck went 78 MPH down Broadway, opioids in system
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/forsaken-after-a-house-fire-no-renters-insurance-leaves-man-homeless/"
									>
			
				NO INSURANCE, NO HOME: Rusk family loses everything after fire rips through house
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/weather/weather-forecasts/thursday-morning-forecast-storms-possible-tonight-especially-nw/"
									>
			
				Thursday Noon Forecast: Storms and cooler air arrive early tomorrow morning
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="text-9" class="widget widget_text"><h2 class="widget-title">Community Calendar</h2>			<div class="textwidget"><div class="rich-text-cascade"></p>
<div style="width: 100%;">
<div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6959" ></script></div>
</div></p>
</div></div>
		</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://easttexasmattersprofootball.upickem.net"
									>
			
				Pro Football Challenge
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://easttexasmattersprofootball.upickem.net"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/08/pro-football-challenge-2019-loving-toyota.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/08/pro-football-challenge-2019-loving-toyota.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/08/pro-football-challenge-2019-loving-toyota.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/08/pro-football-challenge-2019-loving-toyota.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/08/pro-football-challenge-2019-loving-toyota.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/08/pro-football-challenge-2019-loving-toyota.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/08/pro-football-challenge-2019-loving-toyota.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/ketk-coffee-mug-giveaway/#//"
									>
			
				CTCU &#038; KETK Today Coffee Mug Giveaway
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/ketk-today-happy-birthday/"
									>
			
				KETK TODAY: Happy Birthday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://ketkautoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=KETK"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/local-sports/athlete-of-the-week/#/gallery"
									>
			
				Athlete of the Week
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">KETK Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="background:white; padding:15px 25px;"><p style="text-align: center;"><a class="twitter-follow-button" data-dnt="true" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
	<div id="fb-root"></div>
</div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/KETKnbc/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/KETKnbc/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KETKnbc/">KETK NBC</a></blockquote></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.easttexasmatters.com/" rel="home">
				<img src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/logo_easttexasmatters_digital_brand_color-min.png" alt="KETK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KETKnbc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ketk">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ketknbc/">
					<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/ketknbc/pins/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/KETKnbc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.easttexasmatters.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:Info-KETK@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ketk-news-easttexasmatters/id979640282">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/east-texas-storm-team/id1404495806">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ketk.android.baron.weather">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-33955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33955"><a href="https://www.easttexasmatters.com/news/">News</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://www.easttexasmatters.com/weather/">Weather</a></li>
<li id="menu-item-33957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33957"><a href="https://www.easttexasmatters.com/sports/">Sports</a></li>
<li id="menu-item-33958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33958"><a href="https://www.easttexasmatters.com/community/">Community</a></li>
<li id="menu-item-33960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33960"><a href="https://www.easttexasmatters.com/video/">Video</a></li>
<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33959"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-33982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33982"><a href="https://www.easttexasmatters.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-33983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-33983"><a href="https://www.easttexasmatters.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-33987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33987"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/KETK-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-33988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33988"><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv">KETK FCC Public File</a></li>
<li id="menu-item-33989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33989"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KFXK FCC Public File</a></li>
<li id="menu-item-33990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33990"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KTPN FCC Public File</a></li>
<li id="menu-item-34001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34001"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "By JOHN KEKIS";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"wku-hosts-army-looks-to-go-to-3-0-vs-black-knights"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.easttexasmatters.com\/wp-json\/","nonce":"2e6243a349","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.easttexasmatters.com/_static/??-eJydjEkOgzAMAD9UEpZgyKHiLXZstUEh0Cxqn1849trraGb0+2h8dKGyZL1mjYdvkryq5KI2H9Wab/pU3B6LxKLLU7ZTjPLJBZN2wV+Uqg981Y+wEwY1gMxkGWm28yjd6IBRUY0c5I8ppuLdWfbW0EQGGJBtb3owNPxel+3ejVM7DS1YWL//TUwV'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.easttexasmatters.com/wp-includes/js/wp-embed.min.js?m=1567638706g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794399',post:'153708',tz:'-5',srv:'www.easttexasmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794399', '153708' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":564,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
