
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/easttexasmatters"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.easttexasmatters.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Rockies hoping home turns into advantage against Angels","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2020-09-12T03:53:34-05:00","lastModifiedDate":"2020-09-12T03:53:34-05:00","publicationDayOfWeek":"Saturday","categoryList":["Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":450,"paragraphCount":15,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":548998,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-34-article-548998","primaryCategoryId":8} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.easttexasmatters.com\/sports\/rockies-hoping-home-turns-into-advantage-against-angels\/","ampUrl":"https:\/\/www.easttexasmatters.com\/sports\/rockies-hoping-home-turns-into-advantage-against-angels\/amp\/","urlHostname":"https:\/\/www.easttexasmatters.com","urlSlug":"rockies-hoping-home-turns-into-advantage-against-angels","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KETK.com | FOX51.com","callSign":"KETK","domainName":"www.easttexasmatters.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.easttexasmatters.com\/sports\/rockies-hoping-home-turns-into-advantage-against-angels\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "The Colorado Rockies will host the Los Angeles Angels on Saturday night at Coors Field, among the ballparks in the majors that provides a considerable home-field advantage. Without fans in the seats, however, the Rockies have been below average at home this season. Despite Friday&#8217;s 8-4 win over the Angels, the Rockies are 10-12 at [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "easttexasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-6","event":"dlReady","paragraphCount":15,"wordCount":450,"authorName":"","imageCount":0,"siteName":"KETK.com | FOX51.com","publishDateString":"Sat Sep 12 2020","publishTimeString":"03:53 AM CDT","originalContent":false,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P47MWR");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KETK.com | FOX51.com","logo":{"@type":"ImageObject","url":"https:\/\/www.easttexasmatters.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"}},"name":"KETK.com | FOX51.com","description":"The Colorado Rockies will host the Los Angeles Angels on Saturday night at Coors Field, among the ballparks in the majors that provides a considerable home-field advantage. Without fans in the seats, however, the Rockies have been below average at home this season. Despite Friday&#8217;s 8-4 win over the Angels, the Rockies are 10-12 at [&hellip;]","headline":"Rockies hoping home turns into advantage against Angels","datePublished":"2020-09-12T08:53:34+00:00","dateModified":"2020-09-12T08:53:34+00:00","url":"https:\/\/www.easttexasmatters.com\/sports\/rockies-hoping-home-turns-into-advantage-against-angels\/","author":{"@type":"Organization","name":"KETK.com | FOX51.com","logo":{"@type":"ImageObject","url":"https:\/\/www.easttexasmatters.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.easttexasmatters.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.easttexasmatters.com\/sports\/rockies-hoping-home-turns-into-advantage-against-angels\/"},"articleSection":"Sports","genre":["Sports"]}</script>

	
	<title>Rockies hoping home turns into advantage against Angels &#8211; KETK.com | FOX51.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Feed" href="https://www.easttexasmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Comments Feed" href="https://www.easttexasmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.easttexasmatters.com\/sports\/rockies-hoping-home-turns-into-advantage-against-angels\/","page_slug":"rockies-hoping-home-turns-into-advantage-against-angels","page_type":"story","page_category":"sports","article_id":548998,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='bD6BPJuNMpPc8w15ywyZmjSs8uVe5QW9C0CtUNKLHDo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.easttexasmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.easttexasmatters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=9e867ad8b7fff1f97108' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.easttexasmatters.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.easttexasmatters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.easttexasmatters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.easttexasmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.easttexasmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.easttexasmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.easttexasmatters.com/sports/rockies-hoping-home-turns-into-advantage-against-angels/" />
<link rel='shortlink' href='https://www.easttexasmatters.com/?p=548998' />
<link rel="alternate" type="application/json+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fsports%2Frockies-hoping-home-turns-into-advantage-against-angels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fsports%2Frockies-hoping-home-turns-into-advantage-against-angels%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.easttexasmatters.com/sports/rockies-hoping-home-turns-into-advantage-against-angels/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rockies hoping home turns into advantage against Angels" />
<meta property="og:url" content="https://www.easttexasmatters.com/sports/rockies-hoping-home-turns-into-advantage-against-angels/" />
<meta property="og:description" content="The Colorado Rockies will host the Los Angeles Angels on Saturday night at Coors Field, among the ballparks in the majors that provides a considerable home-field advantage. Without fans in the seat…" />
<meta property="article:published_time" content="2020-09-12T08:53:34+00:00" />
<meta property="article:modified_time" content="2020-09-12T08:53:34+00:00" />
<meta property="og:site_name" content="KETK.com | FOX51.com" />
<meta property="og:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rockies hoping home turns into advantage against Angels" />
<meta name="twitter:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rockies hoping home turns into advantage against Angels" />
<meta name="twitter:description" content="The Colorado Rockies will host the Los Angeles Angels on Saturday night at Coors Field, among the ballparks in the majors that provides a considerable home-field advantage. Without fans in the seat…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-548998 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.easttexasmatters.com/" rel="home">KETK.com | FOX51.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.easttexasmatters.com/" rel="home">
						<img src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.easttexasmatters.com/weather/">
							<span class="site-header__weather-region">Tyler</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">78&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-32638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-32638"><a href="https://www.easttexasmatters.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://www.easttexasmatters.com/news/local-news/">Local News</a></li>
	<li id="menu-item-32639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32639"><a href="https://www.easttexasmatters.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-528432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528432"><a href="https://www.easttexasmatters.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-287466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287466"><a href="https://www.easttexasmatters.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-487644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487644"><a href="https://www.easttexasmatters.com/news/education/">Education</a></li>
	<li id="menu-item-70437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70437"><a href="https://www.easttexasmatters.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32642"><a href="https://www.easttexasmatters.com/crime/">Crime</a></li>
	<li id="menu-item-324416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324416"><a href="https://www.easttexasmatters.com/vanished/">Vanished</a></li>
	<li id="menu-item-32647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32647"><a href="https://www.easttexasmatters.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-70434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70434"><a href="https://www.easttexasmatters.com/news/texas/">Texas News</a></li>
	<li id="menu-item-310137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310137"><a href="https://www.easttexasmatters.com/news/politics/">Politics</a></li>
	<li id="menu-item-383407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383407"><a href="https://www.easttexasmatters.com/border-report-tour/">BorderReport.com</a></li>
	<li id="menu-item-70428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70428"><a href="https://www.easttexasmatters.com/news/national/">National News</a></li>
	<li id="menu-item-58124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58124"><a href="https://www.easttexasmatters.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/a-wwii-heros-family-plead-for-stolen-war-medals-to-be-returned/"
									>
			
				A WWII hero&#8217;s family plead for stolen war medals to be returned
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/national/a-wwii-heros-family-plead-for-stolen-war-medals-to-be-returned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/MEDALS.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/breaking-the-silence-on-suicide-prevention/"
									>
			
				Breaking the silence on suicide prevention
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/travis-county-woman-who-disappeared-in-august-found-in-san-antonio-home/"
									>
			
				Travis County woman who disappeared in August found in San Antonio home
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/harvey-convention-center-hosts-free-drive-in-movie/"
									>
			
				Harvey Convention Center hosts free drive-in movie
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/education/ut-tyler-professor-receives-grant-to-enhance-the-cyber-security-workforce-program/"
									>
			
				UT Tyler professor receives grant to enhance the cyber security workforce program
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-321145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-321145"><a href="https://www.easttexasmatters.com/health/coronavirus/">COVID19</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-430685" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-430685"><a href="https://www.easttexasmatters.com/news/top-stories/live-blog-keeping-up-with-coronavirus-in-east-texas-2/">LIVE BLOG: Keeping up with coronavirus in East Texas</a></li>
	<li id="menu-item-407168" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-407168"><a href="https://www.easttexasmatters.com/health/coronavirus/interactive-map-tracking-global-coronavirus-cases/">COVID-19 Texas Tracker</a></li>
	<li id="menu-item-407171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407171"><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">CDC Information on COVID-19</a></li>
</ul>
</div></div></li>
<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32650"><a href="https://www.easttexasmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="https://www.easttexasmatters.com/map-center/">Map Center</a></li>
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://www.easttexasmatters.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-422917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422917"><a href="https://www.easttexasmatters.com/weather/tracking-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="https://www.easttexasmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-327442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327442"><a href="https://www.easttexasmatters.com/pollen-count/">Pollen Count by Lantana Express Car Wash</a></li>
	<li id="menu-item-413462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413462"><a href="https://www.easttexasmatters.com/mosquito-meter/">Mosquito Meter by Petty&#8217;s Plus</a></li>
	<li id="menu-item-32652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32652"><a href="https://www.easttexasmatters.com/weather/weather-talk/">Weather Talk</a></li>
	<li id="menu-item-513014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513014"><a href="https://www.easttexasmatters.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-513013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513013"><a href="https://www.easttexasmatters.com/skyview-nacogdoches/">SkyView: Nacogdoches</a></li>
	<li id="menu-item-326019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326019"><a href="https://www.easttexasmatters.com/weather/severe-weather/">Storm Team: Livestream</a></li>
	<li id="menu-item-40216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40216"><a href="https://www.easttexasmatters.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32761"><a href="https://www.easttexasmatters.com/weather-closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-32655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32655"><a href="https://www.easttexasmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32656"><a href="https://www.easttexasmatters.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-429084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429084"><a href="https://www.easttexasmatters.com/athlete-of-the-week/">Athlete of the Week by CHRISTUS Health</a></li>
	<li id="menu-item-32672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32672"><a href="https://www.easttexasmatters.com/sports/friday-football-fever/">Friday Football Fever</a></li>
	<li id="menu-item-525964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525964"><a href="https://www.easttexasmatters.com/sports/texas-online-overtime/">Texas Online Overtime</a></li>
	<li id="menu-item-71398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71398"><a href="https://www.easttexasmatters.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-541752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541752"><a href="https://www.easttexasmatters.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-254592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254592"><a href="https://www.easttexasmatters.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-256824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256824"><a href="https://www.easttexasmatters.com/sports/friday-hoops-fever/">Friday Hoops Fever</a></li>
	<li id="menu-item-32673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32673"><a href="https://www.easttexasmatters.com/nfl/">NFL</a></li>
	<li id="menu-item-32674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674"><a href="https://www.easttexasmatters.com/mlb/">MLB</a></li>
	<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a href="https://www.easttexasmatters.com/nba/">NBA</a></li>
	<li id="menu-item-32678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32678"><a href="https://www.easttexasmatters.com/sports/ncaa/">College</a></li>
	<li id="menu-item-131704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131704"><a href="https://www.easttexasmatters.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-353323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353323"><a href="https://www.easttexasmatters.com/sports/mls/">MLS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/stadiums-quiet-but-college-football-shows-of-unity-go-on-2/"
									>
			
				Stadiums quiet but college football, shows of unity go on
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/harper-sheds-batting-funk-leads-phillies-past-marlins-12-6/"
									>
			
				Harper sheds batting funk, leads Phillies past Marlins 12-6
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/khudobin-stars-beat-knights-to-take-3-1-lead-in-west-final/"
									>
			
				Khudobin, Stars beat Knights to take 3-1 lead in West final
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/mondesi-has-hr-sb-zimmer-gets-1st-win-as-royals-top-bucs/"
									>
			
				Mondesi has HR, SB; Zimmer gets 1st win as Royals top Bucs
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/welcome-back-lakers-lebron-headed-to-the-conference-finals/"
									>
			
				Welcome back: Lakers, LeBron headed to the conference finals
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-229994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-229994"><a href="https://www.easttexasmatters.com/community/east-texas-live/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-463227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-463227"><a href="https://www.easttexasmatters.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-291917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291917"><a href="https://www.easttexasmatters.com/community/east-texas-live/">East Texas Live</a></li>
	<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35889"><a href="https://www.easttexasmatters.com/community/ketk-gives-back/">KETK Gives Back by Peters Chevrolet</a></li>
	<li id="menu-item-270902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270902"><a href="https://www.easttexasmatters.com/community/value-life/">Value Life by Monsour Law Firm</a></li>
	<li id="menu-item-528433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528433"><a href="https://www.easttexasmatters.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-402513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402513"><a href="https://www.easttexasmatters.com/destination-texas-page/">Destination Texas</a></li>
	<li id="menu-item-32696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32696"><a href="https://www.easttexasmatters.com/community/">Community</a></li>
	<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a href="https://www.easttexasmatters.com/calendar/">Calendar</a></li>
	<li id="menu-item-513004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513004"><a href="https://www.easttexasmatters.com/dining/">Dining</a></li>
	<li id="menu-item-465466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465466"><a href="https://www.easttexasmatters.com/jobs/">Jobs</a></li>
	<li id="menu-item-465467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465467"><a href="https://www.easttexasmatters.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-465468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465468"><a href="https://www.ziprecruiter.com/ketk">Post A Job</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/spca-puppies-get-gleauxing-wash/"
									>
			
				SPCA puppies get GLEAUXing wash
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/community/east-texas-live/spca-puppies-get-gleauxing-wash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5840426"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/two-shot.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/east-texas-food-bank-taking-part-in-hunger-action-month/"
									>
			
				East Texas Food Bank taking part in Hunger Action Month
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/the-hispanic-business-alliance-talks-about-the-2020-census/"
									>
			
				The Hispanic Business Alliance talks about the 2020 Census
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/bryans-cheesecake-opens-new-location-in-tyler/"
									>
			
				Bryan&#8217;s Cheesecake opens new location in Tyler
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/bbb-talks-about-an-upcoming-webinar-to-protect-you-from-cyber-criminals/"
									>
			
				BBB talks about an upcoming webinar to protect you from cyber criminals
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32709"><a href="https://www.easttexasmatters.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-333118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333118"><a href="https://www.easttexasmatters.com/ketk-livestream/">KETK LiveStream</a></li>
	<li id="menu-item-333117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333117"><a href="https://www.easttexasmatters.com/fox51-livestream/">FOX51 LiveStream</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="https://www.easttexasmatters.com/livestream/">Livestream</a></li>
	<li id="menu-item-321346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321346"><a href="https://www.easttexasmatters.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-321363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321363"><a href="https://www.easttexasmatters.com/skyview-nacogdoches/">SkyView: Nacogdoches</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/breaking-the-silence-on-suicide-prevention/"
									>
			
				Breaking the silence on suicide prevention
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/breaking-the-silence-on-suicide-prevention/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5845793"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/harvey-convention-center-hosts-free-drive-in-movie/"
									>
			
				Harvey Convention Center hosts free drive-in movie
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/community/harvey-convention-center-hosts-free-drive-in-movie/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5845832"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Lion-King-Drive-in.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/education/ut-tyler-professor-receives-grant-to-enhance-the-cyber-security-workforce-program/"
									>
			
				UT Tyler professor receives grant to enhance the cyber security workforce program
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/crime/two-hospitalized-after-being-shot-over-nine-times-in-nacogdoches/"
									>
			
				Two hospitalized after being shot over nine times in Nacogdoches
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/man-airlifted-to-hospital-in-van-zandt-county/"
									>
			
				Man airlifted to hospital in Van Zandt County
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/fever-play-of-the-night/fff-play-of-the-night-mineolas-tj-moreland-to-dawson-pendergrass/"
									>
			
				FFF Play of the Night: Mineola&#8217;s TJ Moreland to Dawson Pendergrass
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44515"><a href="https://www.easttexasmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-544399" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-544399"><a href="https://www.easttexasmatters.com/contests/renew/">Renew Aesthetics: Unmask Beautiful Skin Sweepstakes</a></li>
	<li id="menu-item-541749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541749"><a href="https://www.easttexasmatters.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-498800" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-498800"><a href="https://www.easttexasmatters.com/contests/sloan-firm-what-matters-to-you-matters-to-us/">Sloan Firm: What Matters to You Matters to Us</a></li>
	<li id="menu-item-270733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270733"><a href="https://www.easttexasmatters.com/ctcu-we-are-all-teachers/">CTCU: We Are All Teachers</a></li>
	<li id="menu-item-386137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386137"><a href="https://www.easttexasmatters.com/contests/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32702"><a href="https://www.easttexasmatters.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-32704" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-32704"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-179566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179566"><a href="https://www.easttexasmatters.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://www.easttexasmatters.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-121748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121748"><a href="https://www.easttexasmatters.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-34502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34502"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-289721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289721"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-465401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-465401"><a href="https://www.easttexasmatters.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-465409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465409"><a href="https://www.easttexasmatters.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-465411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465411"><a href="https://www.ziprecruiter.com/ketk">Post A Job</a></li>
	<li id="menu-item-465410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465410"><a href="https://www.easttexasmatters.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-528442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528442"><a href="https://www.newsnationnow.com/">[NEWS NATION]</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-548998 feed_post type-feed_post status-publish hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Rockies hoping home turns into advantage against Angels	</h1>

			<div class="article-eyebrow">
			<a href="https://www.easttexasmatters.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-09-12T03:53:34-05:00">Sep 12, 2020 / 03:53 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-12T03:53:34-05:00">Sep 12, 2020 / 03:53 AM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>The Colorado Rockies will host the Los Angeles Angels on Saturday night at Coors Field, among the ballparks in the majors that provides a considerable home-field advantage.</p>

<p>Without fans in the seats, however, the Rockies have been below average at home this season. Despite Friday&#8217;s 8-4 win over the Angels, the Rockies are 10-12 at Coors Field with eight home games remaining.</p>

<p>Colorado hasn&#8217;t had a losing record at home since 2015.</p>


<div class='s2nFriendlyFrame k k-jVF6J4bb' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=jVF6J4bb&#038;cid=9341&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>&#8220;It&#8217;s nice to have that energy, that little pick-me-up,&#8221; Rockies third baseman Nolan Arenado said of playing with fans in the seats. &#8220;Sometimes it&#8217;s hard to find, within yourself, when you are going day-to-day. So it&#8217;s fun to play in good environments because that gets you going.&#8221;</p>

<p>Individually for Arenado, though, Coors Field still provides a boost offensively. He went 1-for-4 on Friday, and is now hitting .306 with seven home runs and a .937 OPS at home, compared to .227 with one homer and a .636 OPS on the road.</p>

<p>Left-hander Kyle Freeland, 2-1 with a 3.60 ERA in nine starts, will be on the mound Saturday for the Rockies against Angels starter Jaime Barria, 0-0 with a 3.38 ERA in four games (two starts).</p>

<p>Freeland has faced the Angels once in his career, getting a victory after allowing one run and five hits in six innings in August of 2018. The only Angels hitter with more than a few career at-bats against Freeland is Anthony Rendon, who is 4-for-10 with a double.</p>

<p>The Angels are expecting infielder David Fletcher back in the lineup Saturday, Fletcher has been out since Aug. 30 with a sprained ankle. He went through a full baseball workout Friday at Coors Field and said he&#8217;s ready.</p>

<p>&#8220;It&#8217;s feeling good,&#8221; Fletcher said. &#8220;I&#8217;m pretty much good to go. I&#8217;m feeling good and hoping I can get in there (Saturday).&#8221;</p>

<p>Fletcher is hitting .313 with 12 extra-base hits and an .814 OPS.</p>

<p>Barria will make his second career start against the Rockies, hoping it will be similar to his first one in May of 2018, when he shut out the Rockies on five hits over 5 1/3 innings, getting the win at Coors Field.</p>

<p>Barria led the club with 10 wins in 2018 at age 21. But last season he split time between the majors and the minors, going just 4-10 with a 6.42 ERA with the big club.</p>

<p>He wasn&#8217;t in the starting rotation at the beginning of this season, but found an opening thanks to the club&#8217;s pitching problems.</p>

<p>&#8220;Every opportunity I get, I try to take advantage of it,&#8221; Barria said. &#8220;That&#8217;s the only thing I can control. I don&#8217;t have control of the decisions of the general manager or manager. But I&#8217;ve been working hard to keep my focus and give it my all every time.&#8221;</p>

<p>&#8211;Field Level Media</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114850"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/sports/stadiums-quiet-but-college-football-shows-of-unity-go-on-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="549743"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Stadiums quiet but college football, shows of unity go on
					</h3>
	
						<footer class="article-list__article-byline">
				by By ERIC OLSON <span class="sep">/</span> <time datetime="2020-09-12T22:38:24-05:00">Sep 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The first big weekend of college football was mostly stripped of the pageantry that is at the heart of the game.</p>
<p>The stands were empty, or attendance was limited, because of a pandemic that has disrupted the season.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/sports/harper-sheds-batting-funk-leads-phillies-past-marlins-12-6/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="550155"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Harper sheds batting funk, leads Phillies past Marlins 12-6
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-12T22:31:01-05:00">Sep 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MIAMI (AP)Bryce Harper homered, doubled and reached base five times, leading the Philadelphia Phillies to a 12-6 win over the Miami Marlins on Saturday night.</p>
<p>Harper, who snapped a 1-for-10 funk, also singled and walked twice as the Phillies evened their seven-game series with Miami at 2-2.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/sports/khudobin-stars-beat-knights-to-take-3-1-lead-in-west-final/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="550219"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Khudobin, Stars beat Knights to take 3-1 lead in West final
					</h3>
	
						<footer class="article-list__article-byline">
				by By STEPHEN WHYNO <span class="sep">/</span> <time datetime="2020-09-12T22:31:03-05:00">Sep 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>EDMONTON, Alberta (AP)Anton Khudobin made three of his 32 saves on a crucial 5-on-3 penalty kill late, Joe Pavelski and Jamie Benn scored in the second period and the Dallas Stars are a victory away from the Stanley Cup Final after beating the Vegas Golden Knights 2-1 Saturday night in Game 4.</p>
<p>Dallas pushed Vegas to the brink of elimination despite being outshot 33-20. The Stars have 92 shots to the Golden Knights' 130, yet lead the series 3-1.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549663"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/breaking-the-silence-on-suicide-prevention/"
									>
			
				Breaking the silence on suicide prevention
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/breaking-the-silence-on-suicide-prevention/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5845793"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=641&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=640&amp;h=339&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=641&amp;h=339&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=641&amp;h=339&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=641&amp;h=339&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=641&amp;h=339&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=641&amp;h=339&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Breaking-the-silence.jpg?w=641&amp;h=339&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549696"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/education/ut-tyler-professor-receives-grant-to-enhance-the-cyber-security-workforce-program/"
									>
			
				UT Tyler professor receives grant to enhance the cyber security workforce program
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/education/ut-tyler-professor-receives-grant-to-enhance-the-cyber-security-workforce-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5845807"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=766&#038;h=604&#038;crop=1"
		alt="UT TYLER_1452811701239.jpg"
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=766&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=766&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=766&amp;h=604&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=766&amp;h=604&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=766&amp;h=604&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/01/UT20TYLER_1452811701239_6414352_ver1.0.jpg?w=766&amp;h=604&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549602"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/weather/tracking-tropics/tropical-storm-sally-forms-off-south-florida-bound-for-gulf/"
									>
			
				Tropical Storm Sally forms off south Florida, bound for Gulf
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/weather/tracking-tropics/tropical-storm-sally-forms-off-south-florida-bound-for-gulf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Sally_TropicalForecast_1PM-Saturday-091220.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549564"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/crime/two-hospitalized-after-being-shot-over-nine-times-in-nacogdoches/"
									>
			
				Two hospitalized after being shot over nine times in Nacogdoches
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/crime/two-hospitalized-after-being-shot-over-nine-times-in-nacogdoches/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5845759"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/mitchell.jpeg?w=480&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/mitchell.jpeg?w=180&amp;h=320&amp;crop=1 180w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/mitchell.jpeg?w=360&amp;h=600&amp;crop=1 360w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/mitchell.jpeg?w=480&amp;h=600&amp;crop=1 540w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/mitchell.jpeg?w=480&amp;h=600&amp;crop=1 720w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/mitchell.jpeg?w=480&amp;h=600&amp;crop=1 1080w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/mitchell.jpeg?w=480&amp;h=600&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549546"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/man-airlifted-to-hospital-in-van-zandt-county/"
									>
			
				Man airlifted to hospital in Van Zandt County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/man-airlifted-to-hospital-in-van-zandt-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5845770"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=960&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=960&amp;h=640&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=960&amp;h=640&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=960&amp;h=640&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/EDGEWOOD-5-091220.jpg?w=960&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549506"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/election/texas-attorney-general-appeals-ballot-application-decision/"
									>
			
				Texas attorney general appeals ballot application decision
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/election/texas-attorney-general-appeals-ballot-application-decision/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/005c0ca7a2de4362a122793de3f58c26.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549452"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/brookshire-grocery-co-extends-hourly-appreciation-pay-for-retail-and-logistics-employee-partners/"
									>
			
				Brookshire Grocery Co. extends hourly appreciation pay for retail and logistics employee-partners
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/brookshire-grocery-co-extends-hourly-appreciation-pay-for-retail-and-logistics-employee-partners/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=885&#038;h=514&#038;crop=1"
		alt="Brookshires_1444942146057.jpg"
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=885&amp;h=514&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=885&amp;h=514&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=885&amp;h=514&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=885&amp;h=514&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2016/04/Brookshires_1444942146057_5191667_ver1.0.jpg?w=885&amp;h=514&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549400"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/from-a-stable-job-to-a-tent-a-waiters-homeless-struggle/"
									>
			
				From a stable job to a tent: A waiter’s homeless struggle
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/from-a-stable-job-to-a-tent-a-waiters-homeless-struggle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=1000&#038;h=666&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=1000&amp;h=666&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=1000&amp;h=666&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=1000&amp;h=666&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/Homeless-to-waiter-091220.jpeg?w=1000&amp;h=666&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549358"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/breaking-news/multiple-vehicles-wreck-on-ih-20-near-smith-and-gregg-county-line-causes-westbound-lanes-to-close/"
									>
			
				Multiple vehicles wreck on IH-20 near Smith and Gregg County line causes westbound lanes to close
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/breaking-news/multiple-vehicles-wreck-on-ih-20-near-smith-and-gregg-county-line-causes-westbound-lanes-to-close/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548785"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/fever-play-of-the-night/fff-play-of-the-night-mineolas-tj-moreland-to-dawson-pendergrass/"
									>
			
				FFF Play of the Night: Mineola&#8217;s TJ Moreland to Dawson Pendergrass
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/fever-play-of-the-night/fff-play-of-the-night-mineolas-tj-moreland-to-dawson-pendergrass/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5845092"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/play-of-the-night-mineola.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548721"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/hawkins-shuts-out-quinlan-boles-remains-undefeated-on-the-season/"
									>
			
				Hawkins shuts out Quinlan Boles, remains undefeated on the season
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/hawkins-shuts-out-quinlan-boles-remains-undefeated-on-the-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5845078"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/hawkins.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548731"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/fever-game-of-the-week/game-of-the-week-malakoff-comes-up-short-against-trinity-christian/"
									>
			
				Game of the Week: Malakoff comes up short against Trinity Christian
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/fever-game-of-the-week/game-of-the-week-malakoff-comes-up-short-against-trinity-christian/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5845007"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/deion-sanders-cedar-hill-trinity-christian.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548633"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/lindale-eagles-defeated-the-van-vandals-33-28/"
									>
			
				Lindale Eagles defeated the Van Vandals 33-28
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/lindale-eagles-defeated-the-van-vandals-33-28/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844681"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lindale-van.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548408"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/lufkin-police-crime-stoppers-asking-for-information-in-atm-theft/"
									>
			
				Lufkin police, Crime Stoppers asking for information in ATM theft
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/lufkin-police-crime-stoppers-asking-for-information-in-atm-theft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/lufkin-atm-theft.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548319"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/texas-gives-preliminary-approval-for-revised-school-sex-ed-policy-that-excludes-lgbtq-issues/"
									>
			
				Texas gives preliminary approval for revised school sex ed policy that excludes LGBTQ issues
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/texas-gives-preliminary-approval-for-revised-school-sex-ed-policy-that-excludes-lgbtq-issues/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=846&#038;h=565&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=846&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=846&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=846&amp;h=565&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=846&amp;h=565&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=846&amp;h=565&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/texas-tribune-sex-ed.jpg?w=846&amp;h=565&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548004"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/east-texas-fire-departments-send-team-members-to-help-contain-california-fires/"
									>
			
				East Texas fire departments send team members to help contain California fires
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/east-texas-fire-departments-send-team-members-to-help-contain-california-fires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=900&#038;h=612&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=900&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=900&amp;h=612&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=900&amp;h=612&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=900&amp;h=612&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/fire1-2.jpg?w=900&amp;h=612&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Right Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="545629"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/9-11-timeline-a-look-back-at-the-horrific-attacks-on-america-2/"
									>
			
				9/11 timeline: A look back at the horrific attacks on America
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="549564"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/crime/two-hospitalized-after-being-shot-over-nine-times-in-nacogdoches/"
									>
			
				Two hospitalized after being shot over nine times in Nacogdoches
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="112"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="115"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/interactive-radar/"
									>
			
				Interactive Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="546481"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/exclusive-family-claims-funeral-home-refused-to-provide-service-after-expecting-mother-died-in-crash/"
									>
			
				EXCLUSIVE: Family claims funeral home refused to provide service after expecting mother died in crash
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-209" class="widget_text widget widget_custom_html"><h2 class="widget-title">NBA Stats</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=nba&type=standings_1column&lang=en"></script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="541725"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/pro-football-challenge/"
									>
			
				Enter KETK Pro Football Challenge
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.easttexasmatters.com/pro-football-challenge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/09/ketk_pro-football-challenge.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="543832"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/renew/"
									>
			
				Renew Aesthetics: Unmask Beautiful Skin Sweepstakes
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="545371"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/ketk-gives-back/ketk-gives-back-longview-police-department/"
									>
			
				KETK GIVES BACK: Longview Police Department
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="492353"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/sloan-firm-what-matters-to-you-matters-to-us/"
									>
			
				Sloan Firm: What Matters to You Matters to Us
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="538508"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/athlete-of-the-week/javonta-thomas-christus-health-orthopedics-and-sports-medicine-athlete-of-the-week/"
									>
			
				Javonta Thomas: CHRISTUS Health Orthopedics and Sports Medicine Athlete of the Week
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="502926"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/fox51/fox-sports-app/"
									>
			
				Stream LIVE games on FOX from home or on the go
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-167" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1549473732626"></tqwgtplaceholder>
<p>
<tqwgtplaceholder holdername="embedded_1559677237043"></tqwgtplaceholder>
</p></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">KETK Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="background:white; padding:15px 25px;"><p style="text-align: center;"><a class="twitter-follow-button" data-dnt="true" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
	<div id="fb-root"></div>
</div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/KETKnbc/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/KETKnbc/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KETKnbc/">KETK NBC</a></blockquote></div></div></div></section><section id="text-9" class="widget widget_text"><h2 class="widget-title">Community Calendar</h2>			<div class="textwidget"><div class="rich-text-cascade"></p>
<div style="width: 100%;">
<div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6959" ></script></div>
</div></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.easttexasmatters.com/" rel="home">
					<img src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png" alt="KETK" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KETKnbc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ketk">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ketknbc/">
					
<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/KETKnbc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.easttexasmatters.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ketk-news-easttexasmatters/id979640282">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/east-texas-storm-team/id1404495806">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ketk.android.baron.weather">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-33955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33955"><a href="https://www.easttexasmatters.com/news/">News</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://www.easttexasmatters.com/weather/">Weather</a></li>
<li id="menu-item-33957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33957"><a href="https://www.easttexasmatters.com/sports/">Sports</a></li>
<li id="menu-item-33958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33958"><a href="https://www.easttexasmatters.com/community/">Community</a></li>
<li id="menu-item-33960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33960"><a href="https://www.easttexasmatters.com/video/">Video</a></li>
<li id="menu-item-532587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532587"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33959"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-348868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348868"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/03/KETK-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-33988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33988"><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv">KETK FCC Public File</a></li>
<li id="menu-item-33989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33989"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KFXK FCC Public File</a></li>
<li id="menu-item-33990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33990"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KTPN FCC Public File</a></li>
<li id="menu-item-34001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34001"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.easttexasmatters.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"rockies-hoping-home-turns-into-advantage-against-angels"}'   data-path='/5678/nx.ketk/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=a464575bf7636765d394'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.easttexasmatters.com\/wp-json\/","nonce":"0f5125f451","versionString":"wp\/v2\/"};
</script>
<script src='https://www.easttexasmatters.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=7b58f5b080d665caaec1'></script>
<script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.easttexasmatters.com\/sports\/rockies-hoping-home-turns-into-advantage-against-angels\/"}
</script>
<script src='https://www.easttexasmatters.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794399',post:'548998',tz:'-5',srv:'www.easttexasmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794399', '548998' ]);
</script>

</body>
</html>
