<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jack Stallard "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Kilgore College beats TJC 49-17, secures top playoff spot</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYEASTTEX" , "logo": { "@type": "ImageObject", "url": "https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.easttexasmatters.com/sports/local-sports/kilgore-college-beats-tjc-49-17-secures-top-playoff-spot/1556038361" } , "headline": "Kilgore College beats TJC 49-17, secures top playoff spot", "description": "KILGORE - Regular season conference championship? Check Homefield advantage in the upcoming playoffs? Check. Season sweep of your biggest rival? Check.", "author": { "@type": "Person", "name": "Jack Stallard " }, "datePublished": "2018-10-27T23:23:00-0500", "dateModified": "2018-10-27T23:23:00-0500", "articleBody": "&lt;p&gt;KILGORE - Regular season conference championship? Check&lt;/p&gt;&lt;p&gt;Homefield advantage in the upcoming playoffs? Check.&lt;/p&gt;&lt;p&gt;Season sweep of your biggest rival? Check.&lt;/p&gt;&lt;p&gt;The Kilgore College Rangers checked off all of the boxes, cruising to a 49-17 win over Tyler and celebrating homecoming by capturing the Southwest Junior College Football Conference&amp;#39;s regular-season championship on Saturday at R.E. St. John Memorial Stadium.&lt;/p&gt;&lt;p&gt;Kilgore (7-2, 5-2) will host Navarro (6-3, 4-3) at 3 p.m. Saturday to open the SWJCFC playoffs. Tyler ends its season with a 4-5, 3-4 record.&lt;/p&gt;&lt;p&gt;Much like the first meeting between the two teams earlier this season - a 42-10 Kilgore victory to open the season back on Aug. 25 in Lindale in a non-conference battle - this one was never in doubt.&lt;/p&gt;&lt;p&gt;For the rest of teh article &lt;a href=&#034;https://www.news-journal.com/etvarsity/juco-football-rangers-blast-apaches-to-win-swjcfc-regular-season/article_15f75e14-d94e-11e8-b25a-077907b5ffff.html&#034;&gt;click here.&lt;/a&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_0_60411336_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Kilgore College beats TJC 49-17", "thumbnailUrl": "https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_1_60411333_ver1.0_160_90.jpg", "dateCreated": "2018-10-27T22:45:38-0500", "dateModified": "2018-10-27T22:45:37-0500", "description": "Kilgore College beats TJC 49-17", "uploadDate": "2018-10-27T22:45:38-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="KILGORE - Regular season conference championship? Check Homefield advantage in the upcoming playoffs? Check. Season sweep of your biggest rival? Check." lang="en-US" /> <meta name="keywords" content="Kilgore College Rangers,TJC Apaches,Football,SWJCFC,Local Sports,Sports,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Kilgore College beats TJC 49-17, secures top playoff spot"/><meta property="og:description" content="KILGORE - Regular season conference championship? Check Homefield advantage in the upcoming playoffs? Check. Season sweep of your biggest rival? Check. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.easttexasmatters.com/sports/local-sports/kilgore-college-beats-tjc-49-17-secures-top-playoff-spot/1556038361"/><meta property="og:image" content="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_1_60411333_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYEASTTEX"/><meta property="fb:app_id" content="641175976029179"/><meta property="article:section" content="Local Sports"/><meta property="article:tag" content="kilgore college rangers, tjc apaches, football, swjcfc"/><meta property="article:published_time" content="2018-10-28T04:23:00+0000"/><meta property="article:modified_time" content="2018-10-28T04:23:00+0000"/><meta property="article:expiration_time" content="2292-08-11T04:23:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Kilgore College beats TJC 49-17, secures top playoff spot"/><meta name="twitter:description" content="KILGORE - Regular season conference championship? Check Homefield advantage in the upcoming playoffs? Check. Season sweep of your biggest rival? Check. "/><meta name="twitter:site" content="MYEASTTEX"/><meta name="twitter:image" content="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_1_60411333_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.easttexasmatters.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181028 04:23:00"/><Attribute name="edate" value="1540700580155"/><Attribute name="edateformat" value="20181028 04:23:00"/><Attribute name="sdate" value="1540700580114"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="700003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="KILGORE - Regular season conference championship? Check Homefield advantage in the upcoming playoffs? Check. Season sweep of your biggest rival? Check. "/><Attribute name="Headline" value="Kilgore College beats TJC 49-17, secures top playoff spot"/><Attribute name="Keywords" value="Kilgore College Rangers,TJC Apaches,Football,SWJCFC,Local Sports,Sports,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181028 04:23:00"/><Attribute name="PubDate" value="20181028 04:23:00"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Kilgore College beats TJC 49-17"/><Attribute name="CompID" value="1555947376"/><Attribute name="URL" value="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_1_60411333_ver1.0_160_90.jpg"/><Attribute name="Title" value="Kilgore College beats TJC 49-17"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="60411336"/><Attribute name="CompID" value="1555947336"/><Attribute name="URL" value="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_0_60411336_ver1.0_160_90.jpg"/><Attribute name="Title" value="Kilgore_College_beats_TJC_49_17_0_20181028034534"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;easttexasmatters&#x2e;com&#x2f;sports&#x2f;local-sports&#x2f;kilgore-college-beats-tjc-49-17-secures-top-playoff-spot&#x2f;1556038361" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1540692521000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1540692521000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;easttexasmatters&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1540518620000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/favicon.ico"> <link rel="apple-touch-icon" href="https://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"11.0"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056670157"},getLayoutId:function(){return"657"},getLayoutURL:function(){return"https://www.easttexasmatters.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"3156084"},getScopeGroupIdOrLiveGroupId:function(){return"3156084"},getParentGroupId:function(){return"3156084"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.easttexasmatters.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=3156084&refererPlid=1056670157"},getURLHome:function(){return"https://www.easttexasmatters.com/web/guest"},getSessionId:function(){return"FF961EE868B0D942125C2918ADB84835"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.easttexasmatters.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1540707407000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=60&minifierType=js&languageId=en_US&b=6110&t=1540707407000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fsports\x2flocal-sports\x2fkilgore-college-beats-tjc-49-17-secures-top-playoff-spot\x2f1556038361";Liferay.currentURLEncoded="%2Fsports%2Flocal-sports%2Fkilgore-college-beats-tjc-49-17-secures-top-playoff-spot%2F1556038361";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=60&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_5960","56_INSTANCE_0467","56_INSTANCE_6168","101_INSTANCE_JARbtJOi3Tg9","56_INSTANCE_3708","56_INSTANCE_0079","56_INSTANCE_W8SOR9nEmBUS","56_INSTANCE_dv3v6jJO2nEb","56_INSTANCE_u00tx7KhGMOZ","56_INSTANCE_6100","56_INSTANCE_8577","56_INSTANCE_9719","56_INSTANCE_4351","56_INSTANCE_6957"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=60&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYEASTTEX"},getParentGroupName:function(){return"MYEASTTEX"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.2.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/myeasttex/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myeasttex-staging/-/";var viewGalleryUrl="/group/myeasttex/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=3156088;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"3162143"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"3156088"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.easttexasmatters.com/sports/local-sports/kilgore-college-beats-tjc-49-17-secures-top-playoff-spot/1556038361",pageType:"story",pageKeywords:"kilgore college rangers,tjc apaches,football,swjcfc",articleId:"1556038361",adUnitSubName:"/sports/local_sports"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac5fe328f840" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Verifications --><meta content="azvGIKYSC8UXQDU38XQRKHrTDyA2LcLXOE0GknexNlA" name="google-site-verification" /><meta content="FErWYHF9f_y2NZW91I1UlWeLA6SsNbUlR0rF0m1WTas" name="google-site-verification" /><meta name="google-site-verification" content="Zd7fIYk41RM7wgkSyy_z6sErMilzs_2XxI1a4ykqFQw" /><meta content="N595IFN9QGdUjY3_EEx91yuRLgpjolnL-b-tzGBTi2Q" name="google-site-verification" /><!-- end: Google Verification --><!-- start: Facebook Verification --><meta content="164138880272770" property="fb:pages" /><!-- end: Facebook Verification --><!-- start:FB Ownership --><meta property="fb:pages" content="164138880272770"><meta property="fb:pages" content="157958504217318"><!-- end:FB Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71393803-1,nxstSite:UA-59671522-6";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="easttexasmatters.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYEASTTEX";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Jack Stallard ";k="1556038361";d="MYEASTTEX";f="Local Sports";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:rnl_lbowgak";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=60&minifierType=js&languageId=en_US&b=6110&t=1540518620000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Sports,Local News,Local Sports";var bob_kw="Kilgore College Rangers,TJC Apaches,Football,SWJCFC,Local Sports,Sports,Local News";var bob_desc="KILGORE\x20-\x20Regular\x20season\x20conference\x20championship\x3f\x20Check\x20Homefield\x20advantage\x20in\x20the\x20upcoming\x20playoffs\x3f\x20Check\x2e\x20Season\x20sweep\x20of\x20your\x20biggest\x20rival\x3f\x20Check\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("979640282","979640282","979640282","com.newssynergy.myeasttex","com.newssynergy.myeasttex");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KETK News EastTexasMatters",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-easttexasmatters controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.easttexasmatters.com/weather"> <span class="region">Tyler</span> <h4 class="forecast">64&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYEASTTEX"><img src="https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png" alt="MYEASTTEX" /><div class="site-logo-wrapper" style="background:url(https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.easttexasmatters.com/weather">
       <h5 class="region">Tyler</h5>
       <h4 class="forecast">64&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			






















































































        



















































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/top-stories" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news/elections">YOUR LOCAL ELECTION HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news">NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news/crime-watch">CRIME</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/news/pov">NEAL BARTON'S POV</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/special-reports">SPECIAL REPORTS</a></li>
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/hispanic-heritage">HIDDEN HISTORY: HISPANIC CELEBRATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/top-stories/breaking-multiple-fatalities-at-pittsburgh-pennsylvania-synagogue/1554725783" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/27/APTOPIX_Shooting_Synagogue_18813_60366284_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="JUST IN: 11 people killed, 6 injured, no children killed in Pittsburgh synagogue shooting">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/top-stories/breaking-multiple-fatalities-at-pittsburgh-pennsylvania-synagogue/1554725783" >
                                                                    JUST IN: 11 people killed, 6 injured, no children killed in Pittsburgh synagogue shooting
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/top-stories/-all-jews-must-die-who-is-accused-pittsburgh-synagogue-shooter-robert-bowers-/1555616086" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/28/Shooting_Synagogue_02007_60396109_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'All Jews must die': Who is accused Pittsburgh synagogue shooter Robert Bowers?">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/top-stories/-all-jews-must-die-who-is-accused-pittsburgh-synagogue-shooter-robert-bowers-/1555616086" >
                                                                    'All Jews must die': Who is accused Pittsburgh synagogue shooter Robert Bowers?
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/texas-rangers-asked-to-investigate-wood-county-da-s-office/1553001226" >Texas Rangers asked to investigate Wood County DA's office</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/top-stories/ut-tyler-baseball-received-their-national-championship-rings/1555569547" >UT Tyler baseball received their national championship rings</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/top-stories/texas-secretary-of-state-releases-additional-early-voting-notice/1555417644" >Texas Secretary of State releases additional early voting notice</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/special-report-going-to-the-dogs/1553667690" >MONDAY AT 10: EAST TEXAS IS GOING TO THE DOGS</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/weather2" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/hurricane-tracker">HURRICANE COVERAGE</a></li>
                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/pollen-count">POLLEN COUNT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/fredonia-weather-camera">FREDONIA CAMERA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/severe-weather">SEVERE WEATHER WEDNESDAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weather-talk">WEATHER TALK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/map-center">MAP CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/forecast">CURRENT CONDITIONS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weather/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/traffic">TRAFFIC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/closings-and-delays">CLOSING & DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/top-stories/cold-front-brings-severe-weather-to-east-texas/1523978760" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/14/1280x720_71030B00-JDRIH_1539562028401_58969127_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Severe Weather Warnings in East Texas">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/top-stories/cold-front-brings-severe-weather-to-east-texas/1523978760" >
                                                                    Severe Weather Warnings in East Texas
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/tvcc-has-17-0-1st-quarter-lead-before-rain-cancels-game/1522564225" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/13/TVCC_17_Rezolution_Prep_0_after_game_was_0_58902348_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="TVCC has 17-0 1st quarter lead, before rain cancels game">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/tvcc-has-17-0-1st-quarter-lead-before-rain-cancels-game/1522564225" >
                                                                    TVCC has 17-0 1st quarter lead, before rain cancels game
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/top-stories/tornado-warning-issued-for-henderson-county/1521600406" >All severe weather warnings canceled</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/top-stories/tornado-watch-for-western-counties/1521390471" >Tornado warning for Henderson County</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/the-latest-official-michael-responsible-for-georgia-death/1515269477" >Correction: Tropical Weather-The Latest story</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/world-news/3-people-missing-after-storm-pounds-greece-with-heavy-rain/1486833295" >3 people missing after storm pounds Greece with heavy rain</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/local-sports">LOCAL SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/athlete-of-the-week">ATHLETE OF THE WEEK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/fever">FRIDAY FOOTBALL FEVER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/texans-territory">TEXANS TERRITORY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/silver-star-nation">SILVER STAR NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/texas-rangers">TEXAS RANGERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/sports/astros">HOUSTON ASTROS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/road-to-the-olympics">ROAD TO THE OLYMPICS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/auto-racing">AUTO RACING</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/schauffele-wins-hsbc-for-us-sweep-of-world-championships/1556428558" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/28/China_HSBC_Champions_Golf_90071_60439583_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Schauffele wins HSBC for US sweep of World Championships">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/schauffele-wins-hsbc-for-us-sweep-of-world-championships/1556428558" >
                                                                    Schauffele wins HSBC for US sweep of World Championships
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/chris-sales-shouts-rally-red-sox-to-brink-of-title/1556044862" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/28/World_Series_Dodgers_Red_Sox_Baseball_42380_60416348_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chris Sale's shouts rally Red Sox to brink of title">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/chris-sales-shouts-rally-red-sox-to-brink-of-title/1556044862" >
                                                                    Chris Sale's shouts rally Red Sox to brink of title
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/dodgers-bullpen-crumbles-in-96-loss-to-red-sox-in-game-4/1556133754" >Trump assails Roberts' moves in Dodgers' 9-6 loss to Red Sox</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/red-sox-pinchhitters-come-up-clutch-again-in-world-series/1556116090" >Red Sox pinch-hitters come up clutch again in World Series</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/cornelius-leads-oklahoma-state-past-no-6-texas-3835/1555986286" >Cornelius leads Oklahoma State past No. 6 Texas, 38-35</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/the-latest-dodgers-go-back-to-rich-hill-as-game-4-starter/1555268606" >The Latest: Red Sox take commanding 3-1 Series lead over LA</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/east-texas-live">KETK EAST TEXAS LIVE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/fox51-good-day">FOX51 GOOD DAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/community/clear-the-shelters">CLEAR THE SHELTERS EAST TEXAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/calendar">EAST TEXAS COMMUNITY CALENDAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/texas-lottery">TEXAS LOTTERY</a></li>
                                                                                                                                                                            <li><a href="https://ketk.halfoffdeal.com/">EAST TEXAS COUPONS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/east-texas-live/the-cannery-in-lindale-to-host-80s-rock-band-night-ranger/1472172995" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/09/24/The_Cannery_in_Lindale_to_host__80s_rock_0_56707149_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Cannery in Lindale to host '80s rock band Night Ranger">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/east-texas-live/the-cannery-in-lindale-to-host-80s-rock-band-night-ranger/1472172995" >
                                                                    The Cannery in Lindale to host '80s rock band Night Ranger
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="https://www.easttexasmatters.com/hispanic-heritage" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/09/17/hidden-history-hispanic-celebration_1537199621458_55871009_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hidden History: Hispanic Celebration">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="https://www.easttexasmatters.com/hispanic-heritage" >
                                                                    Hidden History: Hispanic Celebration
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/clear-the-shelters/clear-the-shelters-east-texas/1379851656" >Clear the Shelters East Texas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/top-stories/preparing-parents-with-diabetic-children/1351097393" >Preparing parents with diabetic children</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/east-texas-live/petty-s-irrigation-and-landscape-announces-winner-of-backyard-makeover/1336334032" >Petty's Irrigation and Landscape announces winner of backyard makeover</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/east-texas-live/net-health-talks-back-to-school-immunizations/1334210515" >NET Health talks back-to-school immunizations</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/advertise-with-us">ADVERTISE WITH US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/stay-connected">STAY CONNECTED</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/meet-the-team">MEET THE TEAM</a></li>
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12827-Tyler">WORK FOR US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/whats-on-nbc">WHAT'S ON NBC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.easttexasmatters.com/video">VIDEO CENTER</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.easttexasmatters.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.easttexasmatters.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestylenews" href="#"></a>
                                                            <a href="https://www.easttexasmatters.com/lifestyle" data-dropdown="drop-nav-lifestylenews" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE NEWS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestylenews" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/automotive-essentials-dl365">AUTOMOTIVE ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/cancer-care-dl365">CANCER CARE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/education-essentials-dl365">EDUCATION ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/green-living-dl365">GREEN LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-families-dl365">HEALTHY FAMILIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-living-dl365">HEALTHY LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-pets-dl365">HEALTHY PETS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/healthy-seniors-dl365">HEALTHY SENIORS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/home-improvement-dl365">HOME IMPROVMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/in-style-dl365">IN STYLE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/outdoor-sports-dl365">OUTDOOR SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/real-estate-essentials-dl365">REAL ESTATE ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/recipes-for-success-dl365">RECIPES FOR SUCCESS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/weddings-dl365">WEDDINGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.easttexasmatters.com/at-the-movies-2">AT THE MOVIES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_5960_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5960"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-125263" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-125263")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0467_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0467"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_AMINO_BREAKING_NEWS_ALERT_1.0"> <section class="module mod-alert" style="background-color: ;"> <header class="mod-header"> <h2>BREAKING NEWS</h2> </header> <div class="mod-content"> <div class="item alert-box"> <div class="image-wrapper"> <a href="#" class="crop-photo image" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/1280x720_60427C00-CFRMN_1540653901837_60349443_ver1.0_116_175.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Headline Goes Here"> </a> </div> <h2 class="message"> <a href="/news/national/multiple-casualties-after-shooting-near-pittsburgh-synagogue/1554707385">BREAKING: Multiple fatalities at Pittsburgh, Pennsylvania's synagogue </a> </h2> </div> </div> </section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6168_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6168"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-WEATHER_ALERT_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-MYEASTTEX-WEATHER_ALERT"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-MYEASTTEX-WEATHER_ALERT"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYEASTTEX-WEATHER_ALERT&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("false"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_JARbtJOi3Tg9_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_JARbtJOi3Tg9"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'easttexasmatters.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jack Stallard '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/sports/local-sports-bakv2" class="category">Local Sports</a> <h1 class="headline">Kilgore College beats TJC 49-17, secures top playoff spot</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Jack Stallard </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 27, 2018 11:23 PM CDT</p> <p class="updated"><strong>Updated:</strong> Oct 27, 2018 11:23 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.easttexasmatters.com/sports/local-sports/kilgore-college-beats-tjc-49-17-secures-top-playoff-spot/1556038361")});/*]]>*/</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Kilgore College beats TJC 49-17, secures top playoff spot</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3132601_188030"> <img id="anvatoPlayPreview_3132601_188030-image-placeholder" class="placeholder invisible" src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3132601_188030-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3132601_188030";var e=d+"_anv";var f={videoTitle:"Kilgore\x20College\x20beats\x20TJC\x2049-17",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/ketk/video/video_studio/2018/10/27/Kilgore_College_beats_TJC_49_17_3132601_1200.mp4",poster:"https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_1_60411333_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3132601";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ketk/sports/local_sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.easttexasmatters.com/sports/local-sports/kilgore-college-beats-tjc-49-17-secures-top-playoff-spot/1556038361&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1556038361%26coid%3D1555947376%26bob_ck%3D[bob_ck_val]%26vidcat%3Dsports/local_sports&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="Sports\x20Video\x2cKilgore\x20College\x20beats\x20TJC\x2049-17\x2cSports\x20Video";f.videoDescription="Kilgore\x20College\x20beats\x20TJC\x2049-17";f.videoDuration="0:50";f.pageUrl="https://www.easttexasmatters.com/sports/sports-video/kilgore-college-beats-tjc-49-17_20181028034530/1555947376";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3132601",ns_st_cl:"50000",ns_st_ge:"Sports\x20Video\x2cKilgore\x20College\x20beats\x20TJC\x2049-17\x2cSports\x20Video",ns_st_st:"KETK/KFXK",c3:"https://www.easttexasmatters.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_0_60411336_ver1.0_640_360.jpg" alt="Kilgore_College_beats_TJC_49_17_0_20181028034534" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_1_60411333_ver1.0_640_360.jpg"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Kilgore College beats TJC 49-17"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Kilgore_College_beats_TJC_49_17_0_60411336_ver1.0_160_90.jpg"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Kilgore_College_beats_TJC_49_17_0_20181028034534"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/sports/local-sports/kilgore-college-beats-tjc-49-17-secures-top-playoff-spot/1556038361";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.ketk",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,afterInit:function(H){var G;i.closest(".media-container").on("mouseenter click touchstart",function(){if(G){clearTimeout(G)}H.find(".owl-controls").css("visibility","");G=setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>KILGORE - Regular season conference championship? Check</p><p>Homefield advantage in the upcoming playoffs? Check.</p><p>Season sweep of your biggest rival? Check.</p><p>The Kilgore College Rangers checked off all of the boxes, cruising to a 49-17 win over Tyler and celebrating homecoming by capturing the Southwest Junior College Football Conference&#39;s regular-season championship on Saturday at R.E. St. John Memorial Stadium.</p><p>Kilgore (7-2, 5-2) will host Navarro (6-3, 4-3) at 3 p.m. Saturday to open the SWJCFC playoffs. Tyler ends its season with a 4-5, 3-4 record.</p><p>Much like the first meeting between the two teams earlier this season - a 42-10 Kilgore victory to open the season back on Aug. 25 in Lindale in a non-conference battle - this one was never in doubt.</p><p>For the rest of teh article <a href="https://www.news-journal.com/etvarsity/juco-football-rangers-blast-apaches-to-win-swjcfc-regular-season/article_15f75e14-d94e-11e8-b25a-077907b5ffff.html">click here.</a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Longview News-Journal</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.easttexasmatters.com/sports/local-sports/kilgore-college-beats-tjc-49-17-secures-top-playoff-spot/1556038361")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3708_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3708"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1094516508_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_0079_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0079"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-196476" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-196476")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_W8SOR9nEmBUS_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_W8SOR9nEmBUS"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-61460" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.easttexasmatters.com/teacher-of-the-month"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/10/TOM_facebook_1200x628_1539211528497_58558437_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KETK's Teacher of the Month presented by Sleep First"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.easttexasmatters.com/teacher-of-the-month" > KETK's Teacher of the Month presented by Sleep First </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.easttexasmatters.com/profootballchallenge"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/26/Pro-Football-Challenge_Story_1535336135062_53226885_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge"> </figure> </a> <small class="copyright">Aptivada</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.easttexasmatters.com/profootballchallenge" > Pro Football Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/auto-racing-challenge"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/28/auto-racing-challenge-2018_1524896942898_41029326_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Auto Racing Challenge"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/auto-racing-challenge" > Auto Racing Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/contests/ketk-coffee-mug-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2017/12/28/KETK-CoffeeMug_Story_640x360_1514479807179_30674859_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Win a CTCU and KETK Today Coffee Mug"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/contests/ketk-coffee-mug-giveaway" > Win a CTCU and KETK Today Coffee Mug </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.easttexasmatters.com/fever"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/09/14/friday%20football%20fever%20header_1536983481737.png_55497958_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Don't Miss: Friday Football Fever"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.easttexasmatters.com/fever" > Don't Miss: Friday Football Fever </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/stay-connected"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/06/21/KETK_Alexa_Sponsored_Goudarzi___Young_La_0_46204694_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KETK Now on Alexa"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/stay-connected" > KETK Now on Alexa </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/tornado-severe-storm-damage-in-central-virginia/1456785001"> <figure class="crop-photo image " style="background-image: url('https://media.wric.com/nxs-wrictv-media-us-east-1/photo/2018/09/18/drone%207_1537269779903.JPG_56007289_ver1.0_320_180.jpg');"> <img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tornado, severe storm damage in Central Virginia"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/tornado-severe-storm-damage-in-central-virginia/1456785001" > Tornado, severe storm damage in Central Virginia </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-61460");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_dv3v6jJO2nEb_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_dv3v6jJO2nEb"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1094517674_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_u00tx7KhGMOZ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_u00tx7KhGMOZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1263292564_1.1"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1263292564" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=1263292564&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1263292564");c.empty();c.append("<div id='loader--mod-headline-list-1263292564' class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1263292564").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1263292564").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1263292564").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1263292564");d.empty();d.append("<div class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6100_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6100"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYEASTTEX-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="3876388" data-limit-number="5">Local News</option> <option value="21474033" data-limit-number="5">Local Sports</option> <option value="262926425" data-limit-number="5">Special Reports</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/top-stories/breaking-multiple-fatalities-at-pittsburgh-pennsylvania-synagogue/1554725783"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/27/APTOPIX_Shooting_Synagogue_18813_60366284_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="JUST IN: 11 people killed, 6 injured, no children killed in Pittsburgh synagogue shooting"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/top-stories/breaking-multiple-fatalities-at-pittsburgh-pennsylvania-synagogue/1554725783" > JUST IN: 11 people killed, 6 injured, no children killed in Pittsburgh synagogue shooting </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/special-report-a-place-to-call-home/1549906223"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/25/A_place_to_call_home_1_60175285_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="SPECIAL REPORT: A Place to Call Home"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/special-report-a-place-to-call-home/1549906223" > SPECIAL REPORT: A Place to Call Home </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-stories/-all-jews-must-die-who-is-accused-pittsburgh-synagogue-shooter-robert-bowers-/1555616086"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/10/28/Shooting_Synagogue_02007_60396109_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'All Jews must die': Who is accused Pittsburgh synagogue shooter Robert Bowers?"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/top-stories/-all-jews-must-die-who-is-accused-pittsburgh-synagogue-shooter-robert-bowers-/1555616086" > 'All Jews must die': Who is accused Pittsburgh synagogue shooter Robert Bowers? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/your-local-election-hq/east-texas-counties-continue-to-see-strong-voter-turnout/1547197409"><figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2015/10/12/NOVEMBER%20BALLOTS_1444689985950_5153227_ver1.0_320_180.png');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="East Texas counties continue to see strong voter turnout"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/your-local-election-hq/east-texas-counties-continue-to-see-strong-voter-turnout/1547197409" > East Texas counties continue to see strong voter turnout </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/texas-rangers-asked-to-investigate-wood-county-da-s-office/1553001226"><figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/01/policelights_1533139975738_50343531_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Texas Rangers asked to investigate Wood County DA's office"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/texas-rangers-asked-to-investigate-wood-county-da-s-office/1553001226" > Texas Rangers asked to investigate Wood County DA's office </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8577_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8577"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-122604" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-122604")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9719_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9719"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE">Weather Videos</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/top-video/ut-tyler-baseball-rings_20181027233047/1555510599"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/UT_Tyler_Baseball_rings_1_60386989_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UT Tyler Baseball rings"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/ut-tyler-baseball-rings_20181027233047/1555510599" class="crop-ellipsis" style="word-wrap: break-word;"> UT Tyler Baseball rings </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/north-mesquite-vs-longview_20181027061746/1553947552"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/North_Mesquite_vs_Longview_1_60302994_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="North Mesquite vs Longview"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/north-mesquite-vs-longview_20181027061746/1553947552" class="crop-ellipsis" style="word-wrap: break-word;"> North Mesquite vs Longview </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/tenaha-vs-garrison_20181027054402/1553897548"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Tenaha_vs_Garrison_1_60312102_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tenaha vs Garrison"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/tenaha-vs-garrison_20181027054402/1553897548" class="crop-ellipsis" style="word-wrap: break-word;"> Tenaha vs Garrison </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE" id="panel-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/saturday-late-evening-forecast-10-27-18_20181028032114/1555904367"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Saturday_Late_Evening_Forecast_10_27_18_1_60404951_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Saturday Late Evening Forecast 10-27-18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/saturday-late-evening-forecast-10-27-18_20181028032114/1555904367" class="crop-ellipsis" style="word-wrap: break-word;"> Saturday Late Evening Forecast 10-27-18 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/saturday-evening-forecast-10-27-18_20181027222717/1555370110"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/27/Saturday_Evening_Forecast_10_27_18_1_60384032_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Saturday Evening Forecast 10-27-18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/saturday-evening-forecast-10-27-18_20181027222717/1555370110" class="crop-ellipsis" style="word-wrap: break-word;"> Saturday Evening Forecast 10-27-18 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/friday-night-forecast-10-26-18-10-pm_20181027032346/1553525362"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/10/26/Friday_Night_Forecast__10_26_18_10_PM_1_60293834_ver1.0_320_180.jpg');"><img src="https://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Friday Night Forecast: 10-26-18 10 PM"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/friday-night-forecast-10-26-18-10-pm_20181027032346/1553525362" class="crop-ellipsis" style="word-wrap: break-word;"> Friday Night Forecast: 10-26-18 10 PM </a> </h4> </div> </li> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4351_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4351"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-STAY_CONNECTED_1.0"> <section class="module mod-tabs mod-stay-connected"> <header class="mod-header"> <ul class="tabs" data-tab=""><li class="tab-title facebook active"><a href="#panel-facebook"><i aria-hidden="true" class="fa fa-facebook"></i> </a></li><li class="tab-title twitter"><a href="#panel-twitter"><i aria-hidden="true" class="fa fa-twitter"></i> </a></li><li class="tab-title instagram"><a href="#panel-instagram"><i aria-hidden="true" class="fa fa-instagram"></i> </a></li><li class="tab-title apps"><a href="#panel-apps"><i aria-hidden="true" class="fa fa-mobile"></i> </a></li></ul></header> <div class="mod-content"><div class="tabs-content"><div class="content active" id="panel-facebook"><ul class="list lines"><li><p>KETK NBC</p><div class="fb-follow" data-href="https://www.facebook.com/ketknbc" data-layout="standard" data-show-faces="true" data-width="300px"></div></li><li><p>KFXK Fox 51</p><div class="fb-follow" data-href="https://www.facebook.com/kfxkfox51" data-layout="standard" data-show-faces="true" data-width="300px"></div></li><li><p>Friday Football Fever</p><div class="fb-follow" data-href="https://www.facebook.com/feverscoreboard" data-layout="standard" data-show-faces="true" data-width="300px"></div></li></ul></div><div class="content" id="panel-twitter"><ul class="list lines"><li><p>KETK News</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script></span></li><li><p>KFXK Fox 51</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/kxfkfox51">Follow @kxfkfox51</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script></span></li><li><p>Friday Football Fever Scoreboard</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/feverscoreboard">Follow @feverscoreboard</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script></span></li></ul></div><div class="content" id="panel-instagram"><ul class="list lines"><li><p>KETK NBC East Texas</p><span> <a class="ig-b- ig-b-v-24" href="https://www.instagram.com/ketknbc/?ref=badge"> <img alt="Instagram" src="//badges.instagram.com/static/images/ig-badge-view-24.png" /> </a> </span></li><li><p>KFXK Fox51 East Texas</p><span> <a class="ig-b- ig-b-v-24" href="https://www.instagram.com/kfxkfox51/?ref=badge"> <img alt="Instagram" src="//badges.instagram.com/static/images/ig-badge-view-24.png" /> </a> </span></li></ul></div><div class="content apps" id="panel-apps"><ul class="list lines"><li><p>MyEastTex Mobile App</p><div><a class="button ios" href="https://itunes.apple.com/us/app/myeasttex-ketk-kfxk/id979640282?mt=8" target="_blank"><i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex&amp;hl=en" target="_blank"> <i class="fa fa-android"></i> </a> <a class="button amazon" href="https://www.amazon.com/dp/B072KLL67H" target="_blank"> <i class="fa fa-amazon"></i> </a></div></li></ul></div></div></div></section> <p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_6957_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6957"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-142030" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-142030")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYEASTTEX"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KETK"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxfkfox51"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/feverscoreboard"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ketknbc"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kfxkfox51"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/feverscoreboard"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="/eeo-report" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv" >KETK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv" >KFXK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv" >KTPN FCC Public File</a></li> <li><a href="https://media.easttexasmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> EastTexasMatters.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-189458" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-189458")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-124861" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-124861")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="myeasttex";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="https://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());/*]]>*/</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="https://www.easttexasmatters.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1540518620000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-P47MWR");/*]]>*/</script><!-- end: Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 