
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/easttexasmatters"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.easttexasmatters.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Lesson not learned: Europe unprepared as 2nd virus wave hits","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"NICOLE WINFIELD, Associated Press","description":"","publicationDate":"2020-10-10T01:39:00-05:00","lastModifiedDate":"2020-10-10T01:59:05-05:00","publicationDayOfWeek":"Saturday","categoryList":["World"],"primaryCategory":"World","tagList":[],"wordCount":1185,"paragraphCount":30,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":604197,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-34-article-604197","primaryCategoryId":2021} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.easttexasmatters.com\/news\/world\/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits\/","ampUrl":"https:\/\/www.easttexasmatters.com\/news\/world\/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits\/amp\/","urlHostname":"https:\/\/www.easttexasmatters.com","urlSlug":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits","directoryPath":["news","world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KETK.com | FOX51.com","callSign":"KETK","domainName":"www.easttexasmatters.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.easttexasmatters.com\/news\/world\/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits\/" || "";
var cats = "World" || "";
var bob_kw = "" || "";
var bob_desc = "ROME (AP) \u2014 Europe\u2019s second wave of coronavirus infections has struck well before flu season even started, with intensive care wards filling up again and bars shutting down. Making matters worse, authorities say, is a widespread case of \u201cCOVID-fatigue.\u201d Record high daily infections in several eastern European countries and sharp rebounds in the hard-hit west [&hellip;]" || "";
var bob_story_author = "NICOLE WINFIELD, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "easttexasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-6","event":"dlReady","paragraphCount":30,"wordCount":1185,"authorName":"NICOLE WINFIELD, Associated Press","imageCount":0,"siteName":"KETK.com | FOX51.com","publishDateString":"Sat Oct 10 2020","publishTimeString":"01:39 AM CDT","originalContent":false,"classifyText":[],"categories":"World","primaryCategory":"World","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P47MWR");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KETK.com | FOX51.com","logo":{"@type":"ImageObject","url":"https:\/\/www.easttexasmatters.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"}},"name":"KETK.com | FOX51.com","description":"ROME (AP) \u2014 Europe\u2019s second wave of coronavirus infections has struck well before flu season even started, with intensive care wards filling up again and bars shutting down. Making matters worse, authorities say, is a widespread case of \u201cCOVID-fatigue.\u201d Record high daily infections in several eastern European countries and sharp rebounds in the hard-hit west [&hellip;]","headline":"Lesson not learned: Europe unprepared as 2nd virus wave hits","datePublished":"2020-10-10T06:39:00+00:00","dateModified":"2020-10-10T06:59:05+00:00","url":"https:\/\/www.easttexasmatters.com\/news\/world\/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits\/","author":[{"@type":"Person","name":"NICOLE WINFIELD, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.easttexasmatters.com\/wp-content\/uploads\/sites\/34\/2020\/10\/ef3f3d48ad6e434a9831ccb81ee02e77.jpg","name":"FILE &#8211; In this Oct. 9, 2020, file photo, a medical team treats a patient infected with COVID-19 in one of the intensive care units (ICU) at the Severo Ochoa hospital in Leganes, outskirts of Madrid, Spain. Europe\u2019s second wave of coronavirus infections has struck well before flu season even started. Intensive care wards are filling up again and bars are shutting down. (AP Photo\/Bernat Armangue, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.easttexasmatters.com\/news\/world\/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits\/"},"articleSection":"World","genre":["World"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Lesson not learned: Europe unprepared as 2nd virus wave hits &#8211; KETK.com | FOX51.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Feed" href="https://www.easttexasmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Comments Feed" href="https://www.easttexasmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.easttexasmatters.com\/news\/world\/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits\/","page_slug":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits","page_type":"story","page_category":"world","article_id":604197,"subpath":"\/news\/world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='bD6BPJuNMpPc8w15ywyZmjSs8uVe5QW9C0CtUNKLHDo' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.easttexasmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.easttexasmatters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.easttexasmatters.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.easttexasmatters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.easttexasmatters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.easttexasmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.easttexasmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.easttexasmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.easttexasmatters.com/news/world/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits/" />
<link rel='shortlink' href='https://www.easttexasmatters.com/?p=604197' />
<link rel="alternate" type="application/json+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fnews%2Fworld%2Flesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fnews%2Fworld%2Flesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.easttexasmatters.com/news/world/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lesson not learned: Europe unprepared as 2nd virus wave hits" />
<meta property="og:url" content="https://www.easttexasmatters.com/news/world/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits/" />
<meta property="og:description" content="ROME (AP) — Europe’s second wave of coronavirus infections has struck well before flu season even started, with intensive care wards filling up again and bars shutting down. Making matters worse, a…" />
<meta property="article:published_time" content="2020-10-10T06:39:00+00:00" />
<meta property="article:modified_time" content="2020-10-10T06:59:05+00:00" />
<meta property="og:site_name" content="KETK.com | FOX51.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Lesson not learned: Europe unprepared as 2nd virus wave hits" />
<meta name="twitter:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=1280" />
<meta name="twitter:title" content="Lesson not learned: Europe unprepared as 2nd virus wave hits" />
<meta name="twitter:description" content="ROME (AP) — Europe’s second wave of coronavirus infections has struck well before flu season even started, with intensive care wards filling up again and bars shutting down. Making matters worse, a…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-604197 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.easttexasmatters.com/" rel="home">KETK.com | FOX51.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.easttexasmatters.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.easttexasmatters.com/weather/">
							<span class="site-header__weather-region">Tyler</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">82&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-32638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32638"><a href="https://www.easttexasmatters.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://www.easttexasmatters.com/news/local-news/">Local News</a></li>
	<li id="menu-item-32639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32639"><a href="https://www.easttexasmatters.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-70434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70434"><a href="https://www.easttexasmatters.com/news/texas/">Texas News</a></li>
	<li id="menu-item-287466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287466"><a href="https://www.easttexasmatters.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32642"><a href="https://www.easttexasmatters.com/news/crime/">Crime</a></li>
	<li id="menu-item-585314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585314"><a href="https://www.easttexasmatters.com/community/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-597966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597966"><a href="https://www.easttexasmatters.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-324416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324416"><a href="https://www.easttexasmatters.com/news/special-reports/vanished/">Vanished</a></li>
	<li id="menu-item-595837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595837"><a href="https://www.easttexasmatters.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-595836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595836"><a href="https://www.easttexasmatters.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-566089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566089"><a href="https://www.easttexasmatters.com/news/education/pass-or-fail/">Education</a></li>
	<li id="menu-item-595932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595932"><a href="https://www.easttexasmatters.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-585229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585229"><a href="https://www.easttexasmatters.com/news/special-reports/border-report/">Border Report</a></li>
	<li id="menu-item-254592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254592"><a href="https://www.easttexasmatters.com/sports/olympics/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/trump-makes-1st-public-appearance-since-his-hospital-stay/"
									>
			
				Trump makes 1st public appearance since his hospital stay
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/national/trump-makes-1st-public-appearance-since-his-hospital-stay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/gun-and-ammo-shortage-hunting-season-faces-new-challenges/"
									>
			
				Gun and ammo shortage: Hunting season faces new challenges
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/watch-now-trump-holds-large-event-at-the-white-house-on-saturday/"
									>
			
				WATCH NOW: Trump holds large event at the White House on Saturday
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/watch-now-louisiana-governor-holds-press-conference-about-hurricane-delta/"
									>
			
				WATCH NOW: Louisiana governor holds press conference about Hurricane Delta
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/babysitter-accused-of-leaving-infant-unattended-in-bathroom-closet-in-smith-county-faces-criminal-charges/"
									>
			
				Babysitter accused of leaving infant unattended in bathroom closet in Smith County faces criminal charges
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-70437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-70437"><a href="https://www.easttexasmatters.com/news/your-local-election-hq/">Your Local Election HQ</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-593523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593523"><a href="https://www.easttexasmatters.com/texas-senate-debate/">US Senate Debate in Texas: John Cornyn and MJ Hegar</a></li>
	<li id="menu-item-604961" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-604961"><a href="https://www.easttexasmatters.com/news/your-local-election-hq/2020-us-senate-race/poll-who-won-the-john-cornyn-mj-hegar-u-s-senate-debate/">Poll: Who won the John Cornyn-MJ Hegar U.S. Senate debate?</a></li>
	<li id="menu-item-584917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584917"><a href="https://www.easttexasmatters.com/news/politics/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-310137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310137"><a href="https://www.easttexasmatters.com/news/politics/">Politics</a></li>
	<li id="menu-item-584918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584918"><a href="https://www.easttexasmatters.com/news/washington-dc/">Washington D.C.</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/trump-makes-1st-public-appearance-since-his-hospital-stay/"
									>
			
				Trump makes 1st public appearance since his hospital stay
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/national/trump-makes-1st-public-appearance-since-his-hospital-stay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/your-local-election-hq/top-5-moments-of-the-john-cornyn-vs-mj-hegar-texas-senate-debate/"
									>
			
				Top 5 moments of the John Cornyn vs. MJ Hegar Texas Senate debate
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/your-local-election-hq/top-5-moments-of-the-john-cornyn-vs-mj-hegar-texas-senate-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5926516"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/biden-announces-town-hall-on-oct-15-after-trump-turns-down-virtual-debate/"
									>
			
				Biden announces town hall on Oct. 15 after Trump turns down virtual debate
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/what-are-the-coronavirus-safety-measures-for-the-cornyn-hegar-debate-friday/"
									>
			
				What are the coronavirus safety measures for the Cornyn/Hegar debate Friday?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/crime/winnsboro-police-investigating-large-amount-of-political-sign-thefts/"
									>
			
				Winnsboro Police investigating large amount of political sign thefts
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/your-local-election-hq/mail-in-ballot-mix-ups-how-much-should-we-worry/"
									>
			
				Mail-in ballot mix-ups: How much should we worry?
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32650"><a href="https://www.easttexasmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="https://www.easttexasmatters.com/map-center/">Map Center</a></li>
	<li id="menu-item-40216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40216"><a href="https://www.easttexasmatters.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="https://www.easttexasmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-32652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32652"><a href="https://www.easttexasmatters.com/weather/weather-talk/">Weather Talk</a></li>
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://www.easttexasmatters.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-422917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422917"><a href="https://www.easttexasmatters.com/weather/tracking-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-326019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326019"><a href="https://www.easttexasmatters.com/weather/severe-weather/">Storm Team: Livestream</a></li>
	<li id="menu-item-513014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513014"><a href="https://www.easttexasmatters.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-513013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513013"><a href="https://www.easttexasmatters.com/skyview-nacogdoches/">SkyView: Nacogdoches</a></li>
	<li id="menu-item-604976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604976"><a href="https://www.easttexasmatters.com/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-413462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413462"><a href="https://www.easttexasmatters.com/mosquito-meter/">Mosquito Meter by Petty&#8217;s Plus</a></li>
	<li id="menu-item-327442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327442"><a href="https://www.easttexasmatters.com/pollen-count/">Pollen Count by Lantana Express Car Wash</a></li>
	<li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32761"><a href="https://www.easttexasmatters.com/weather-closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-584979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-584979"><a href="https://www.easttexasmatters.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-429084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429084"><a href="https://www.easttexasmatters.com/athlete-of-the-week/">Athlete of the Week by CHRISTUS Health</a></li>
	<li id="menu-item-32672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32672"><a href="https://www.easttexasmatters.com/sports/friday-football-fever/">Friday Football Fever</a></li>
	<li id="menu-item-598556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598556"><a href="https://www.easttexasmatters.com/sports/tyler-football-live/">Tyler Football LIVE</a></li>
	<li id="menu-item-71398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71398"><a href="https://www.easttexasmatters.com/sports/nfl/nfl-dallas/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-601062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601062"><a href="https://www.easttexasmatters.com/sports/golf/">The Masters Report</a></li>
	<li id="menu-item-541752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541752"><a href="https://www.easttexasmatters.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-32655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32655"><a href="https://www.easttexasmatters.com/sports/">Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/longview-wins-16th-in-a-row-over-rival-tyler-legacy/"
									>
			
				Longview wins 16th in a row over rival Tyler Legacy
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/longview-wins-16th-in-a-row-over-rival-tyler-legacy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5926959"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/game-of-the-week-whitehouse-takes-down-corsicana-remains-unbeaten/"
									>
			
				GAME OF THE WEEK: Whitehouse takes down Corsicana, remains unbeaten
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/game-of-the-week-whitehouse-takes-down-corsicana-remains-unbeaten/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5927178"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/waskom-takes-down-hughes-springs-49-8/"
									>
			
				Waskom takes down Hughes Springs 49-8
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/troup-rolls-over-winona-24-15/"
									>
			
				Troup rolls over Winona 24-15
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/crockett-takes-down-palestine-westwood-46-36/"
									>
			
				Crockett takes down Palestine Westwood 46-36
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/gladewater-manhandles-atlanta-42-27/"
									>
			
				Gladewater manhandles Atlanta 42-27
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-229994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-229994"><a href="https://www.easttexasmatters.com/community/east-texas-live/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-291917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291917"><a href="https://www.easttexasmatters.com/community/east-texas-live/">East Texas Live</a></li>
	<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35889"><a href="https://www.easttexasmatters.com/community/ketk-gives-back/">KETK Gives Back by Peters Chevrolet</a></li>
	<li id="menu-item-270902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270902"><a href="https://www.easttexasmatters.com/community/value-life/">Value Life by Monsour Law Firm</a></li>
	<li id="menu-item-581094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581094"><a href="https://www.easttexasmatters.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-595934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595934"><a href="https://www.easttexasmatters.com/community/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-32696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32696"><a href="https://www.easttexasmatters.com/community/">Community</a></li>
	<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a href="https://www.easttexasmatters.com/calendar/">Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/harvard-t-h-chan-school-of-public-health-the-impact-of-covid-19-on-rural-households-in-america/"
									>
			
				Harvard T.H. Chan School of Public Health: The Impact of COVID-19 on Rural Households in America
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/community/east-texas-live/harvard-t-h-chan-school-of-public-health-the-impact-of-covid-19-on-rural-households-in-america/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5917376"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Harvard.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/city-of-tyler-shares-how-theyre-changing-up-hit-the-bricks/"
									>
			
				City of Tyler shares how they&#8217;re changing up Hit the Bricks
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/community/east-texas-live/city-of-tyler-shares-how-theyre-changing-up-hit-the-bricks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5913632"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2016/07/vlcsnap-2016-07-11-21h19m21s656_1468289979791_9470496_ver1.0.png?w=2000&#038;ssl=1"
		alt="LIBERTY HALL PIC"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/congratulations-heartisons-marketplace-the-winner-of-ketk-and-sloan-law-firm-what-matters-to-you-matters-to-us-campaign/"
									>
			
				Congratulations, Heartisons Marketplace, the Winner of KETK and Sloan Law Firm: What Matters to You, Matters to Us campaign
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/casa-for-kids-is-holding-an-online-auction/"
									>
			
				CASA For Kids is holding an online auction
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/the-medical-director-at-exceptional-e-r-in-tyler-joins-us-to-discuss-president-trumps-covid-19-diagnosis/"
									>
			
				The Medical Director at Exceptional E-R in Tyler joins us to discuss President Trump&#8217;s Covid-19 diagnosis
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/employment/job-board/goodwill-industries-of-east-texas/"
									>
			
				Goodwill Industries of East Texas
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-32709"><a href="https://www.easttexasmatters.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-333118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333118"><a href="https://www.easttexasmatters.com/ketk-livestream/">KETK LiveStream</a></li>
	<li id="menu-item-333117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333117"><a href="https://www.easttexasmatters.com/fox51-livestream/">FOX51 LiveStream</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="https://www.easttexasmatters.com/livestream/">Livestream</a></li>
	<li id="menu-item-321346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321346"><a href="https://www.easttexasmatters.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-321363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321363"><a href="https://www.easttexasmatters.com/skyview-nacogdoches/">SkyView: Nacogdoches</a></li>
	<li id="menu-item-584999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584999"><a href="https://www.easttexasmatters.com/weather/severe-weather/">Storm Team: Livestream</a></li>
	<li id="menu-item-58124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58124"><a href="https://www.easttexasmatters.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/longview-wins-16th-in-a-row-over-rival-tyler-legacy/"
									>
			
				Longview wins 16th in a row over rival Tyler Legacy
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/longview-wins-16th-in-a-row-over-rival-tyler-legacy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5926959"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/game-of-the-week-whitehouse-takes-down-corsicana-remains-unbeaten/"
									>
			
				GAME OF THE WEEK: Whitehouse takes down Corsicana, remains unbeaten
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/game-of-the-week-whitehouse-takes-down-corsicana-remains-unbeaten/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5927178"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/waskom-takes-down-hughes-springs-49-8/"
									>
			
				Waskom takes down Hughes Springs 49-8
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/troup-rolls-over-winona-24-15/"
									>
			
				Troup rolls over Winona 24-15
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/crockett-takes-down-palestine-westwood-46-36/"
									>
			
				Crockett takes down Palestine Westwood 46-36
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/gladewater-manhandles-atlanta-42-27/"
									>
			
				Gladewater manhandles Atlanta 42-27
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-44515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44515"><a href="https://www.easttexasmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-596102" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-596102"><a href="https://www.easttexasmatters.com/contests/ssn-goat/">Silver Star Nation: Greatest of All Time</a></li>
	<li id="menu-item-544399" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-544399"><a href="https://www.easttexasmatters.com/contests/renew/">Renew Aesthetics: Unmask Beautiful Skin Sweepstakes</a></li>
	<li id="menu-item-541749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541749"><a href="https://www.easttexasmatters.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-498800" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-498800"><a href="https://www.easttexasmatters.com/contests/sloan-firm-what-matters-to-you-matters-to-us/">Sloan Firm: What Matters to You Matters to Us</a></li>
	<li id="menu-item-560752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560752"><a href="https://www.easttexasmatters.com/nominate-an-athlete-of-the-week/">Nominate an Athlete of the Week</a></li>
	<li id="menu-item-270733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270733"><a href="https://www.easttexasmatters.com/ctcu-we-are-all-teachers/">CTCU: We Are All Teachers</a></li>
	<li id="menu-item-386137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386137"><a href="https://www.easttexasmatters.com/contests/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-603058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-603058"><a href="https://www.easttexasmatters.com/news/employment/job-board/">Job Board</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-465409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465409"><a href="https://www.easttexasmatters.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-465411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465411"><a href="https://www.ziprecruiter.com/ketk">Post A Job</a></li>
	<li id="menu-item-603041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603041"><a href="https://www.easttexasmatters.com/news/employment/">Employment</a></li>
	<li id="menu-item-554954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554954"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/employment/job-board/goodwill-industries-of-east-texas/"
									>
			
				Goodwill Industries of East Texas
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/employment/job-board/goodwill-industries-of-east-texas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5904347"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Goodwill.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/employment/job-board/goodwill-industries-in-east-texas-receives-an-over-483k-federal-grant/"
									>
			
				Goodwill Industries in East Texas receives an over $483K federal grant to help women receive jobs
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/employment/job-board/goodwill-industries-in-east-texas-receives-an-over-483k-federal-grant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/03/goodwill-logo.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div></div></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32702"><a href="https://www.easttexasmatters.com/about-us/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-32704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32704"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://www.easttexasmatters.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-179566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179566"><a href="https://www.easttexasmatters.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-121748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121748"><a href="https://www.easttexasmatters.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-289721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289721"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-604197 feed_post type-feed_post status-publish has-post-thumbnail hentry category-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Lesson not learned: Europe unprepared as 2nd virus wave hits	</h1>

			<div class="article-eyebrow">
			<a href="https://www.easttexasmatters.com/news/world/">World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: NICOLE WINFIELD, Associated Press</p>
		
					Posted: <time datetime="2020-10-10T01:39:00-05:00">Oct 10, 2020 / 01:39 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-10T01:59:05-05:00">Oct 10, 2020 / 01:59 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ef3f3d48ad6e434a9831ccb81ee02e77.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Oct. 9, 2020, file photo, a medical team treats a patient infected with COVID-19 in one of the intensive care units (ICU) at the Severo Ochoa hospital in Leganes, outskirts of Madrid, Spain. Europe’s second wave of coronavirus infections has struck well before flu season even started. Intensive care wards are filling up again and bars are shutting down. (AP Photo/Bernat Armangue, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ROME (AP) — Europe’s second wave of coronavirus infections has struck well before flu season even started, with intensive care wards filling up again and bars shutting down. Making matters worse, authorities say, is a widespread case of “COVID-fatigue.” </p>

<p>Record high daily infections in several eastern European countries and sharp rebounds in the hard-hit west have made clear that Europe never really crushed the COVID-19 curve as hoped, after springtime lockdowns. </p>

<p>Spain this week declared a state of emergency for Madrid amid increasing tensions between local and national authorities over virus containment measures. Germany offered up soldiers to help with contact tracing in newly flaring hotspots. Italy mandated masks outdoors and warned that for the first time since the country became the European epicenter of the pandemic, the health system was facing “significant critical issues” as hospitals fill up. </p>

<p>The Czech Republic’s “Farewell Covid” party in June, when thousands of Prague residents dined outdoors at a 500-meter (yard) long table across the Charles Bridge to celebrate their victory over the virus, seems painfully naive now that the country has the highest per-capita infection rate on the continent, at 398 per 100,000 residents.</p>

<p>“I have to say clearly that the situation is not good,&#8221; the Czech interior minister, Jan Hamacek, acknowledged this week.</p>

<p>Epidemiologists and residents alike are pointing the finger at governments for having failed to seize on the summertime lull in cases to prepare adequately for the expected autumn onslaught, with testing and ICU staffing still critically short. In Rome this week, people waited in line for 8-10 hours to get tested, while front-line medics from Kiev to Paris found themselves once again pulling long, short-staffed shifts in overcrowded wards.</p>

<p>“When the state of alarm was abandoned, it was time to invest in prevention, but that hasn’t been done,” lamented Margarita del Val, viral immunology expert with the Severo Ochoa Molecular Biology Center, part of Spain’s top research body, CSIC. </p>

<p>“We are in the fall wave without having resolved the summer wave,” she told an online forum this week. </p>

<p>Tensions are rising in cities where new restrictions have been re-imposed, with hundreds of Romanian hospitality workers protesting this week after Bucharest once again shut down the capital’s indoor restaurants, theaters and dance venues.</p>

<p>“We were closed for six months, the restaurants didn’t work and yet the number of cases still rose,” said Moaghin Marius Ciprian, owner of the popular Grivita Pub n Grill who took part in the protest. “I&#8217;m not a specialist but I&#8217;m not stupid either. But from my point of view it’s not us that have the responsibility for this pandemic.”</p>

<p>As infections rise in many European countries, some — including Belgium, Netherlands, the United Kingdom, Spain and France — are diagnosing more new cases every day per capita than the United States, according to the seven-day rolling averages of data kept by Johns Hopkins University. On Friday, France, with a population of about 70 million, reported a record 20,300 new infections.</p>

<p>Experts say Europe&#8217;s high infection rate is due in large part to expanded testing that is turning up far more asymptomatic positives than during the first wave, when only the sick could get a test.</p>

<p>But the trend is nevertheless alarming, given the flu season hasn’t even begun, schools are open for in-person learning and the cold weather hasn’t yet driven Europeans indoors, where infection can spread more easily. </p>

<p>“We’re seeing 98,000 cases reported in the last 24 hours. That’s a new regional record. That’s very alarming,” said Robb Butler, executive director of the WHO’s Europe regional office. While part of that is due to increased testing, “It’s also worrisome in terms of virus resurgence.”</p>

<p>It’s also worrisome given many countries still lack the testing, tracing and treating capacity to deal with a second wave of pandemic when the first wave never really ended, said Dr. Martin McKee, professor of European public health at the London School of Hygiene and Tropical Medicine.</p>

<p>“They should have been using the time to put in place really robust ‘find, test, trace, isolate’ support systems. Not everybody did,” McKee said. “Had they done that, then they could have identified outbreaks as they were emerging and really gone for the sources.”</p>

<p>Even Italy is struggling, after it won international praise for having tamed the virus with a strict 10-week lockdown and instituted a careful, conservative reopening and aggressive screening and contact-tracing effort when summer vacation travelers created new clusters. Anesthesiologists have warned that without new restrictions, ICUs in Lazio around Rome and Campania around Naples could be saturated within a month. </p>

<p>As it is, Campania has only 671 hospital beds destined for COVID-19, and 530 are already occupied, said Campania Gov. Vincenzo De Luca. Half of Campania’s 100 ICU virus beds are now in use. </p>

<p>For now, the situation is manageable. “But if we get to 1,000 infections a day and only 200 people cured, it’s lockdown. Clear?” he warned this week.</p>

<p>The ICU alarm has already sounded in France, where Paris public hospital workers staged a protest this week to demand more government investment in staffing ICUs, which they said haven&#8217;t significantly increased capacity even after France got slammed during the initial outbreak.</p>

<p>“We did not learn the lessons of the first wave,” Dr. Gilles Pialoux, head of infectious diseases at the Tenon Hospital in Paris, told BFM television. “We are running after (the epidemic) instead of getting ahead of it.”</p>

<p>There is some good news, however. Dr. Luis Izquierdo, assistant director of emergencies at the Severo Ochoa Hospital in Madrid said at least now, doctors know what therapies work. During the peak of the epidemic in March and April, doctors in hardest-hit Spain and Italy threw every drug they could think of at patients — hydroxychloroquine, lopinavir, ritonavir — with limited success.</p>

<p>“Now we hardly use those drugs as they hardly have any effect,” he said. “So in this sense we have had a victory because we know so much more now.”</p>

<p>But treating the virus medically is only half the battle. Public health officials are now dealing with a surge in anti-mask protests, virus negationists and residents who are simply sick and tired of being told to keep their distance and refrain from hugging their loved ones.</p>

<p>The WHO this week shifted gears from giving medical advice to combat infections to giving psychological advice on how to nudge virus-weary Europeans to keep up their guard amid “COVID-fatigue” that is sweeping the continent.</p>

<p>“Fatigue is absolutely natural. It’s to be expected where we have these prolonged crises or emergencies,” said the WHO’s Butler. </p>

<p>The WHO this week put out new advice for governments to consider more social, psychological and emotional factors when deciding on lockdowns, closures or other restrictions — a nod to some in the field who say the mental health toll of lockdowns is worse than the virus itself.</p>

<p>That data, Butler said, “is going to become more important because we have to understand what restrictions we can put in place that will be sustained and adhered to, and acceptable to our populations.”</p>

<p>___</p>

<p>AP reporters across Europe contributed.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114850"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/news/world/italian-teenage-computer-whiz-beatified-by-catholic-church/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="604895"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Italian teenage computer whiz beatified by Catholic Church
					</h3>
	
						<footer class="article-list__article-byline">
				by GREGORIO BORGIA and COLLEEN BARRY, Associated Press <span class="sep">/</span> <time datetime="2020-10-10T12:35:57-05:00">Oct 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ASSISI, Italy (AP) — A 15-year-old Italian computer whiz who died of leukemia in 2006 moved a step closer to possible sainthood Saturday with his beatification in the town of Assisi, where he is buried. </p>
<p>Carlo Acutis is the youngest contemporary person to be beatified, a path taken by two Portuguese shepherd children living in the early 1900s who were proclaimed Catholic saints in 2017. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/b18a95a132884330a8f0f7563cc68c2d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/news/world/belarus-authoritarian-leader-visits-his-foes-in-prison/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="604852"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Belarus&#8217; authoritarian leader visits his foes in prison
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-10T12:58:03-05:00">Oct 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>KYIV, Ukraine (AP) — Belarus' authoritarian president on Saturday visited a prison to talk to opposition activists, who have been jailed for challenging his re-election that was widely seen as manipulated and triggered two months of protests.</p>
<p>President Alexander Lukashenko spent more than four hours talking to his jailed political foes at the Minsk prison that belongs to Belarus' State Security Committee, which still goes under its Soviet-era name, KGB.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/353de011269b4ee4a16ecccd362804a9-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/news/world/judge-orders-ex-colombian-president-freed-from-house-arrest/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="604761"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Judge orders ex-Colombian president freed from house arrest
					</h3>
	
						<footer class="article-list__article-byline">
				by CHRISTINE ARMARIO, Associated Press <span class="sep">/</span> <time datetime="2020-10-10T12:52:39-05:00">Oct 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BOGOTA, Colombia (AP) — Powerful ex-Colombia President Álvaro Uribe was ordered freed from house arrest Saturday while he is investigated for possible witness tampering, the latest chapter in a case that has revealed lingering tensions over the country's peace process.</p>
<p>The nation's Supreme Court had ordered Uribe detained in August during the probe, shocking Colombians and unleashing protests in favor and against the decision. He was the first president in Colombia’s recent history to be ordered placed on house arrest.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=1238&#038;h=862&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=1238&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=1238&amp;h=862&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=1238&amp;h=862&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/408b1b1371ed4e788f0de954ba4b385a.jpg?w=1238&amp;h=862&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604980"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/trump-makes-1st-public-appearance-since-his-hospital-stay/"
									>
			
				Trump makes 1st public appearance since his hospital stay
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/national/trump-makes-1st-public-appearance-since-his-hospital-stay/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=989&#038;h=661&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=989&amp;h=661&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=989&amp;h=661&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=989&amp;h=661&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/trump-event-ap.jpg?w=989&amp;h=661&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604490"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/gun-and-ammo-shortage-hunting-season-faces-new-challenges/"
									>
			
				Gun and ammo shortage: Hunting season faces new challenges
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/gun-and-ammo-shortage-hunting-season-faces-new-challenges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5891259"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/385746944EC04C93BBCFCE9676288962.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604943"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/watch-now-trump-holds-large-event-at-the-white-house-on-saturday/"
									>
			
				WATCH NOW: Trump holds large event at the White House on Saturday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/watch-now-trump-holds-large-event-at-the-white-house-on-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/7858b7c153a249c6a6175aa427577c69.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604882"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/watch-now-louisiana-governor-holds-press-conference-about-hurricane-delta/"
									>
			
				WATCH NOW: Louisiana governor holds press conference about Hurricane Delta
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/watch-now-louisiana-governor-holds-press-conference-about-hurricane-delta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstJjQDmx6kg3nl"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=1435&#038;h=956&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=1435&amp;h=956&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=1435&amp;h=956&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/AP20283595709476.jpg?w=1435&amp;h=956&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604810"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/babysitter-accused-of-leaving-infant-unattended-in-bathroom-closet-in-smith-county-faces-criminal-charges/"
									>
			
				Babysitter accused of leaving infant unattended in bathroom closet in Smith County faces criminal charges
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/babysitter-accused-of-leaving-infant-unattended-in-bathroom-closet-in-smith-county-faces-criminal-charges/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=2100&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/frazier-4.jpg?w=2100&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604548"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/washington-dc/stimulus-checks-any-chance-we-get-a-1200-payment-before-the-end-of-the-year/"
									>
			
				Stimulus checks: Any chance we get a $1,200 payment before the end of the year?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/washington-dc/stimulus-checks-any-chance-we-get-a-1200-payment-before-the-end-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1221870060-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604452"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/your-local-election-hq/top-5-moments-of-the-john-cornyn-vs-mj-hegar-texas-senate-debate/"
									>
			
				Top 5 moments of the John Cornyn vs. MJ Hegar Texas Senate debate
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/your-local-election-hq/top-5-moments-of-the-john-cornyn-vs-mj-hegar-texas-senate-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926516"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/BD-MJJohn_Debate-068X-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604199"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/longview-wins-16th-in-a-row-over-rival-tyler-legacy/"
									>
			
				Longview wins 16th in a row over rival Tyler Legacy
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/longview-wins-16th-in-a-row-over-rival-tyler-legacy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926959"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/longview-tyler-legacy.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604120"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/game-of-the-week-whitehouse-takes-down-corsicana-remains-unbeaten/"
									>
			
				GAME OF THE WEEK: Whitehouse takes down Corsicana, remains unbeaten
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/game-of-the-week-whitehouse-takes-down-corsicana-remains-unbeaten/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5927178"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/whitehouse-corsicana.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="603990"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/lindale-overwhelms-henderson-34-7/"
									>
			
				Lindale overwhelms Henderson 34-7
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/lindale-overwhelms-henderson-34-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5927001"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/lindale-henderson-jordan-jenkins.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="603093"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/fff-week-7-scores/"
									>
			
				FFF: Week 7 scores
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/friday-football-fever/fff-week-7-scores/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/08/friday-football-fever-banner.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="603831"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/federal-judge-blocks-governor-abbotts-attempt-to-limit-mail-in-dropoff-locations-to-one-per-county/"
									>
			
				Federal judge blocks Governor Abbott&#8217;s attempt to limit mail-in-dropoff locations to one per county
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/federal-judge-blocks-governor-abbotts-attempt-to-limit-mail-in-dropoff-locations-to-one-per-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/Image-from-iOS-2020-10-02T105021.151-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="603200"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/nyt-president-trump-plans-rally-for-hundreds-outside-white-house-on-saturday/"
									>
			
				NYT: President Trump plans &#8216;rally for hundreds&#8217; outside White House on Saturday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/nyt-president-trump-plans-rally-for-hundreds-outside-white-house-on-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228916007-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="603125"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/watch-out-for-these-fake-and-misleading-stories-that-trended-this-past-week/"
									>
			
				Watch out for these fake and misleading stories that trended this past week
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/watch-out-for-these-fake-and-misleading-stories-that-trended-this-past-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/biden1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="603341"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/next-presidential-debate-canceled-third-debate-still-planned/"
									>
			
				Next presidential debate canceled, third debate still planned
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/next-presidential-debate-canceled-third-debate-still-planned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=1024&#038;h=690&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=1024&amp;h=690&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=1024&amp;h=690&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=1024&amp;h=690&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/GettyImages-1228795132-3.jpg?w=1024&amp;h=690&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="603250"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/crime/police-responding-to-shooting-at-walmart-near-raleigh-north-carolina/"
									>
			
				Police responding to shooting at Walmart near Raleigh, North Carolina
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/crime/police-responding-to-shooting-at-walmart-near-raleigh-north-carolina/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5925447"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/walmart-shooting-nc.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Right Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="604810"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/babysitter-accused-of-leaving-infant-unattended-in-bathroom-closet-in-smith-county-faces-criminal-charges/"
									>
			
				Babysitter accused of leaving infant unattended in bathroom closet in Smith County faces criminal charges
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="604199"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/longview-wins-16th-in-a-row-over-rival-tyler-legacy/"
									>
			
				Longview wins 16th in a row over rival Tyler Legacy
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="603976"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/friday-football-fever/waskom-takes-down-hughes-springs-49-8/"
									>
			
				Waskom takes down Hughes Springs 49-8
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="581450"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/local-sports/boy-or-girl-patrick-mahomes-and-girlfriend-brittany-matthews-announce-pregnancy/"
									>
			
				BOY OR GIRL? Patrick Mahomes and fiancée Brittany Matthews announce pregnancy
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="602972"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/henderson-woman-killed-after-vehicle-strikes-tree-and-catches-on-fire/"
									>
			
				Henderson woman killed after vehicle strikes tree and catches on fire
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="557593"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/ssn-goat/"
									>
			
				Silver Star Nation: Greatest of All Time
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.easttexasmatters.com/contests/ssn-goat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/10/ssn_goat.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="592286"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/athlete-of-the-week/travion-ates-christus-health-orthopedics-and-sports-medicine-athlete-of-the-week/"
									>
			
				Travion Ates: CHRISTUS Health Orthopedics and Sports Medicine Athlete of the Week
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="582689"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/ketk-gives-back/ketk-gives-back-ut-health-east-texas-air-1/"
									>
			
				KETK GIVES BACK: UT Health East Texas Air 1
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="543832"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/renew/"
									>
			
				Renew Aesthetics: Unmask Beautiful Skin Sweepstakes
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="541725"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/pro-football-challenge/"
									>
			
				Enter KETK Pro Football Challenge
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="492353"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/sloan-firm-what-matters-to-you-matters-to-us/"
									>
			
				Sloan Firm: What Matters to You Matters to Us
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="502926"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/fox51/fox-sports-app/"
									>
			
				Stream LIVE games on FOX from home or on the go
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-167" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1549473732626"></tqwgtplaceholder>
<p>
<tqwgtplaceholder holdername="embedded_1559677237043"></tqwgtplaceholder>
</p></div></div></section><section id="text-9" class="widget widget_text"><h2 class="widget-title">Community Calendar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div style="width: 100%;">
<div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6959" ></script></div>
</div>
</div></div>
		</section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">KETK Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="background:white; padding:15px 25px;"><p style="text-align: center;"><a class="twitter-follow-button" data-dnt="true" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
	<div id="fb-root"></div>
</div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/KETKnbc/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/KETKnbc/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KETKnbc/">KETK NBC</a></blockquote></div></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title">FOX51 Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://twitter.com/kfxkFOX51?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @kfxkFOX51</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/kfxkfox51" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/kfxkfox51" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/kfxkfox51">KFXK Fox 51</a></blockquote></div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.easttexasmatters.com/" rel="home">
					<img src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png" srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=90 90w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=120 120w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=180 180w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KETK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KETKnbc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ketk">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ketknbc/">
					
<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/KETKnbc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.easttexasmatters.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ketk-news-easttexasmatters/id979640282">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/east-texas-storm-team/id1404495806">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ketk.android.baron.weather">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-33955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33955"><a href="https://www.easttexasmatters.com/news/">News</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://www.easttexasmatters.com/weather/">Weather</a></li>
<li id="menu-item-33957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33957"><a href="https://www.easttexasmatters.com/sports/">Sports</a></li>
<li id="menu-item-33958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33958"><a href="https://www.easttexasmatters.com/community/">Community</a></li>
<li id="menu-item-33960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33960"><a href="https://www.easttexasmatters.com/video/">Video</a></li>
<li id="menu-item-532587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532587"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-33959"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-348868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348868"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/03/KETK-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-33988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33988"><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv">KETK FCC Public File</a></li>
<li id="menu-item-33989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33989"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KFXK FCC Public File</a></li>
<li id="menu-item-33990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33990"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KTPN FCC Public File</a></li>
<li id="menu-item-34001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34001"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.easttexasmatters.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "World";
	_sf_async_config.authors = "NICOLE WINFIELD, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"world","kw":"lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits"}'   data-path='/5678/nx.ketk/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="World"
			data-logoUrl="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.easttexasmatters.com\/wp-json\/","nonce":"d23d8852de","versionString":"wp\/v2\/"};
</script>
<script src='https://www.easttexasmatters.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b724afe29e17ba57d65a'></script>
<script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.easttexasmatters.com\/news\/world\/lesson-not-learned-europe-unprepared-as-2nd-virus-wave-hits\/"}
</script>
<script src='https://www.easttexasmatters.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794399',post:'604197',tz:'-5',srv:'www.easttexasmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794399', '604197' ]);
</script>

</body>
</html>
