
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="c0234f82-6d98-4115-84ca-119451521d94"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.easttexasmatters.com\/news\/washington-dc\/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "The concerns come the same day the British Medical Journal &#8220;The Lancet&#8221; reported on a study that shows using the anti-malaria drug on hospitalized coronavirus patients makes them more likely to die." || "";
var bob_story_author = "Morgan Wright" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.easttexasmatters.com\/news\/washington-dc\/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wpri\/video\/video_studio\/102\/20\/05\/22\/5530169\/5530169_6F40E0E5282B41F19C155986855D1E0F_200522_5530169_Schumer_decries_use_of_veterans_for_testing_COVI_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "easttexasmatters.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-6","event":"dlReady","paragraphCount":9,"wordCount":259,"authorName":"Morgan Wright","imageCount":0,"siteName":"KETK.com | FOX51.com","publishDateString":"Fri May 22 2020","publishTimeString":"04:28 PM CDT","originalContent":false,"classifyText":[],"categories":"Washington-DC","primaryCategory":"Washington-DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P47MWR");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KETK.com | FOX51.com","logo":{"@type":"ImageObject","url":"https:\/\/www.easttexasmatters.com\/wp-content\/uploads\/sites\/34\/2020\/05\/ketk-fox51-header.png"}},"name":"KETK.com | FOX51.com","description":"The concerns come the same day the British Medical Journal &#8220;The Lancet&#8221; reported on a study that shows using the anti-malaria drug on hospitalized coronavirus patients makes them more likely to die.","headline":"Schumer decries use of anti-malaria drug on COVID-19 patients at VA hospitals","datePublished":"2020-05-22T21:28:52+00:00","dateModified":"2020-05-22T21:30:15+00:00","url":"https:\/\/www.easttexasmatters.com\/news\/washington-dc\/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals\/","author":[{"@type":"Person","name":"Morgan Wright"}],"image":{"@type":"ImageObject","url":"https:\/\/www.easttexasmatters.com\/wp-content\/uploads\/sites\/34\/2020\/05\/62FE2303DA484B138FBC0265701FA0B4_6.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.easttexasmatters.com\/news\/washington-dc\/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals\/"},"articleSection":"Washington-DC","genre":["Washington-DC"]}</script>

	<title>Schumer decries use of anti-malaria drug on COVID-19 patients at VA hospitals | KETK.com | FOX51.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Feed" href="https://www.easttexasmatters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KETK.com | FOX51.com &raquo; Comments Feed" href="https://www.easttexasmatters.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.easttexasmatters.com\/news\/washington-dc\/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals\/","page_slug":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals","page_type":"story","page_category":"washington_dc","article_id":391122,"subpath":"\/news\/washington_dc"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The concerns come the same day the British Medical Journal &quot;The Lancet&quot; reported on a study that shows using the anti-malaria drug on hospitalized coronavirus patients makes them more likely to die.' /><!-- WP SEO -->
<meta name='google-site-verification' content='Zd7fIYk41RM7wgkSyy_z6sErMilzs_2XxI1a4ykqFQw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.easttexasmatters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.easttexasmatters.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.easttexasmatters.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.easttexasmatters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.easttexasmatters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.easttexasmatters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.easttexasmatters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.easttexasmatters.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.wpri.com/news/washington-dc/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals/" />
<link rel='shortlink' href='https://www.easttexasmatters.com/?p=391122' />
<link rel="alternate" type="application/json+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fnews%2Fwashington-dc%2Fschumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.easttexasmatters.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.easttexasmatters.com%2Fnews%2Fwashington-dc%2Fschumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.easttexasmatters.com/news/washington-dc/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Schumer decries use of anti-malaria drug on COVID-19 patients at VA hospitals" />
<meta property="og:url" content="https://www.easttexasmatters.com/news/washington-dc/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals/" />
<meta property="og:description" content="The concerns come the same day the British Medical Journal &#8220;The Lancet&#8221; reported on a study that shows using the anti-malaria drug on hospitalized coronavirus patients makes them more l…" />
<meta property="article:published_time" content="2020-05-22T21:28:52+00:00" />
<meta property="article:modified_time" content="2020-05-22T21:30:15+00:00" />
<meta property="og:site_name" content="KETK.com | FOX51.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Schumer decries use of anti-malaria drug on COVID-19 patients at VA hospitals" />
<meta name="twitter:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/62FE2303DA484B138FBC0265701FA0B4_6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/62FE2303DA484B138FBC0265701FA0B4_6.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/62FE2303DA484B138FBC0265701FA0B4_6.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Schumer decries use of anti-malaria drug on COVID-19 patients at VA hospitals" />
<meta name="twitter:description" content="The concerns come the same day the British Medical Journal &#8220;The Lancet&#8221; reported on a study that shows using the anti-malaria drug on hospitalized coronavirus patients makes them more l…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/cropped-ketk-site-icon-512x512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-391122 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.easttexasmatters.com/" rel="home">KETK.com | FOX51.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.easttexasmatters.com/" rel="home">
						<img src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.easttexasmatters.com/weather/">
							<span class="site-header__weather-region">Tyler</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">90&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-32638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32638"><a href="https://www.easttexasmatters.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://www.easttexasmatters.com/news/local-news/">Local News</a></li>
	<li id="menu-item-32639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32639"><a href="https://www.easttexasmatters.com/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-287466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287466"><a href="https://www.easttexasmatters.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-334628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334628"><a href="https://www.easttexasmatters.com/education-essentials/">Education</a></li>
	<li id="menu-item-324416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324416"><a href="https://www.easttexasmatters.com/vanished/">Vanished</a></li>
	<li id="menu-item-70437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70437"><a href="https://www.easttexasmatters.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32642"><a href="https://www.easttexasmatters.com/crime/">Crime</a></li>
	<li id="menu-item-270997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270997"><a href="https://www.easttexasmatters.com/community/value-life/">Value Life</a></li>
	<li id="menu-item-32647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32647"><a href="https://www.easttexasmatters.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-70434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70434"><a href="https://www.easttexasmatters.com/news/texas/">Texas News</a></li>
	<li id="menu-item-310137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310137"><a href="https://www.easttexasmatters.com/news/politics/">Politics</a></li>
	<li id="menu-item-383407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383407"><a href="https://www.easttexasmatters.com/border-report-tour/">BorderReport.com</a></li>
	<li id="menu-item-70428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70428"><a href="https://www.easttexasmatters.com/news/national/">National News</a></li>
	<li id="menu-item-58124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58124"><a href="https://www.easttexasmatters.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/uil-releases-guidelines-for-summer-strength-conditioning-marching-band-practice/"
									>
			
				UIL releases guidelines for summer strength, conditioning, marching band practice
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/uil-releases-guidelines-for-summer-strength-conditioning-marching-band-practice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/alabama-mayoral-candidate-under-fire-after-calling-for-public-hangings/"
									>
			
				Alabama mayoral candidate under fire after calling for public hangings
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/trump-deems-churches-essential-calls-for-them-to-reopen-across-the-country/"
									>
			
				Trump deems churches ‘essential,’ calls for them to reopen across the country
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/health/coronavirus/ap-norc-poll-many-in-us-wont-return-to-gym-or-dining-out/"
									>
			
				AP-NORC poll: Many in US won&#8217;t return to gym or dining out
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/trump-calls-on-churches-to-reopen-this-weekend/"
									>
			
				Trump declares churches &#8216;essential,&#8217; calls on them to reopen
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32650"><a href="https://www.easttexasmatters.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="https://www.easttexasmatters.com/map-center/">Map Center</a></li>
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://www.easttexasmatters.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="https://www.easttexasmatters.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-327442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327442"><a href="https://www.easttexasmatters.com/pollen-count/">Pollen Count</a></li>
	<li id="menu-item-32652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32652"><a href="https://www.easttexasmatters.com/weather/weather-talk/">Weather Talk</a></li>
	<li id="menu-item-32653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32653"><a href="https://www.easttexasmatters.com/weather/weather-headlines/">Weather Headlines</a></li>
	<li id="menu-item-326019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326019"><a href="https://www.easttexasmatters.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-40216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40216"><a href="https://www.easttexasmatters.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-32761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32761"><a href="https://www.easttexasmatters.com/weather-closings/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-32655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32655"><a href="https://www.easttexasmatters.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-32656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32656"><a href="https://www.easttexasmatters.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-353318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353318"><a href="https://www.easttexasmatters.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-106071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106071"><a href="https://www.easttexasmatters.com/sports/local-sports/athlete-of-the-week/">Athlete of the Week presented by CHRISTUS Health</a></li>
	<li id="menu-item-254592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254592"><a href="https://www.easttexasmatters.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-32672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32672"><a href="https://www.easttexasmatters.com/sports/friday-football-fever/">Friday Football Fever</a></li>
	<li id="menu-item-256824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256824"><a href="https://www.easttexasmatters.com/sports/friday-hoops-fever/">Friday Hoops Fever</a></li>
	<li id="menu-item-71398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71398"><a href="https://www.easttexasmatters.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-32673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32673"><a href="https://www.easttexasmatters.com/nfl/">NFL</a></li>
	<li id="menu-item-32674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32674"><a href="https://www.easttexasmatters.com/mlb/">MLB</a></li>
	<li id="menu-item-32675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32675"><a href="https://www.easttexasmatters.com/nba/">NBA</a></li>
	<li id="menu-item-32678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32678"><a href="https://www.easttexasmatters.com/sports/ncaa/">College</a></li>
	<li id="menu-item-131704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131704"><a href="https://www.easttexasmatters.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-353323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353323"><a href="https://www.easttexasmatters.com/sports/mls/">MLS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/nascar-grabs-much-needed-momentum-in-return-to-live-racing/"
									>
			
				NASCAR grabs much-needed momentum in return to live racing
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/sports/nascar-grabs-much-needed-momentum-in-return-to-live-racing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/9110f03cc261401397776d0781bd37a2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/indycar-drivers-cope-with-strange-memorial-day-weekend/"
									>
			
				IndyCar drivers cope with strange Memorial Day weekend
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/uil-releases-guidelines-for-summer-strength-conditioning-marching-band-practice/"
									>
			
				UIL releases guidelines for summer strength, conditioning, marching band practice
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/bald-truth-cincinnati-mls-team-tweets-wrong-photo-of-coach/"
									>
			
				Bald truth: Cincinnati MLS team tweets wrong photo of coach
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/college-baseball-into-july-coaches-say-it-would-save-money/"
									>
			
				College baseball into July? Coaches say it would save money
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-229994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-229994"><a href="https://www.easttexasmatters.com/community/east-texas-live/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-291917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291917"><a href="https://www.easttexasmatters.com/community/east-texas-live/">East Texas Live</a></li>
	<li id="menu-item-362447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362447"><a href="https://www.easttexasmatters.com/salute-to-seniors-2020/">Salute to Seniors</a></li>
	<li id="menu-item-35889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35889"><a href="https://www.easttexasmatters.com/community/ketk-gives-back/">KETK Gives Back by Peters Chevrolet</a></li>
	<li id="menu-item-270902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270902"><a href="https://www.easttexasmatters.com/community/value-life/">Value Life by Monsour Law Firm</a></li>
	<li id="menu-item-49108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49108"><a href="https://www.easttexasmatters.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-32696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32696"><a href="https://www.easttexasmatters.com/community/">Community</a></li>
	<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a href="https://www.easttexasmatters.com/calendar/">Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/kelly-community-federal-credit-union-talks-about-miracle-mondays-in-may/"
									>
			
				Kelly Community Federal Credit Union talks about Miracle Mondays in May
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/community/east-texas-live/kelly-community-federal-credit-union-talks-about-miracle-mondays-in-may/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Kelly-CommunityFederal-Credit-Union-05152020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/gail-johnson-from-ut-tyler-talks-about-the-s-t-a-r-technique/"
									>
			
				Gail Johnson from UT Tyler talks about the S.T.A.R technique.
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/community/east-texas-live/gail-johnson-from-ut-tyler-talks-about-the-s-t-a-r-technique/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ut-tyler-05142020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/salvation-army-national-salvation-army-week/"
									>
			
				Salvation Army &#8220;National Salvation Army Week &#8220;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/southside-furniture-back-open-for-business-and-ready-to-treat-one-lucky-mother-to-a-furniture-giveaway/"
									>
			
				Southside Furniture back open for business and ready to treat one lucky mother to a furniture giveaway
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/samaritan-counseling-center-talks-about-how-they-can-help-with-covid-19-anxiety/"
									>
			
				Samaritan Counseling Center talks about how they can help with COVID-19 anxiety
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/east-texas-live/ctcu-talks-about-how-you-can-get-involved-in-teachers-can-movement/"
									>
			
				CTCU talks about how you can get involved in &#8220;Teachers Can&#8221; movement
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-32709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32709"><a href="https://www.easttexasmatters.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-333118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333118"><a href="https://www.easttexasmatters.com/ketk-livestream/">KETK LiveStream</a></li>
	<li id="menu-item-333117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333117"><a href="https://www.easttexasmatters.com/fox51-livestream/">FOX51 LiveStream</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="https://www.easttexasmatters.com/livestream/">Livestream</a></li>
	<li id="menu-item-321346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321346"><a href="https://www.easttexasmatters.com/skyview-ketk-tower-cam/">SkyView: KETK Tower Cam</a></li>
	<li id="menu-item-321363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321363"><a href="https://www.easttexasmatters.com/skyview-nacogdoches/">SkyView: Nacogdoches</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/weather/weather-talk/friday-night-forecast-wet-weather-through-most-of-next-week/"
									>
			
				Friday Night Forecast: Wet weather through most of next week
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/weather/weather-talk/friday-night-forecast-wet-weather-through-most-of-next-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2019/05/East20Texas20Storm20Team20Logo_1551911965710.jpg_76214613_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="East Texas Storm Team Logo_1551911965710.jpg.jpg"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/east-texas-pilot-from-shelby-county-crash-that-killed-2-was-not-cleared-to-fly-in-bad-weather/"
									>
			
				East Texas pilot from Shelby County crash that killed 2 was not cleared to fly in bad weather
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/local-news/east-texas-pilot-from-shelby-county-crash-that-killed-2-was-not-cleared-to-fly-in-bad-weather/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/video/coronavirus-hits-texas-day-cares-majority-of-cases-among-staff/"
									>
			
				Coronavirus hits Texas day cares, majority of cases among staff
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/video/reduced-hours-because-of-covid-19-heres-a-breakdown-of-twcs-shared-work-program/"
									>
			
				Reduced hours because of COVID-19? Here&#8217;s a breakdown of TWC&#8217;s Shared Work program
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/national/neighbor-upset-by-noise-during-drive-thru-graduation-places-sign-in-yard-shut-the-f-up/"
									>
			
				Neighbor upset by noise during drive-thru graduation places sign in yard: &#8216;Shut the &#8220;F&#8221; up&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/crime/three-people-injured-in-lufkin-shooting-over-money-1-suspect-in-custody-with-others-at-large/"
									>
			
				Three people injured in Lufkin shooting over money, 1 suspect in custody with others at large
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-44515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44515"><a href="https://www.easttexasmatters.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-390572" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-390572"><a href="https://www.easttexasmatters.com/contests/fathers/">KETK Father&#8217;s Day Sweepstakes by Harry&#8217;s Building Materials</a></li>
	<li id="menu-item-389809" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-389809"><a href="https://www.easttexasmatters.com/contests/picture-perfect-dads-day/">Picture Perfect Dad&#8217;s Day</a></li>
	<li id="menu-item-391118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-391118"><a href="https://www.easttexasmatters.com/contests/parade/">TABA Parade of Homes Ticket Giveaway</a></li>
	<li id="menu-item-270733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270733"><a href="https://www.easttexasmatters.com/ctcu-we-are-all-teachers/">CTCU: We Are All Teachers</a></li>
	<li id="menu-item-106072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106072"><a href="https://www.easttexasmatters.com/sports/local-sports/athlete-of-the-week/">Athlete of the Week presented by CHRISTUS Health Orthopedics &#038; Sports Medicine</a></li>
	<li id="menu-item-386137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-386137"><a href="https://www.easttexasmatters.com/contests/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-32702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32702"><a href="https://www.easttexasmatters.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-125059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125059"><a href="https://www.easttexasmatters.com/report-it/">Report It</a></li>
	<li id="menu-item-32704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32704"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-179566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179566"><a href="https://www.easttexasmatters.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-32703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32703"><a href="https://www.easttexasmatters.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-32706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32706"><a href="https://www.easttexasmatters.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-121748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121748"><a href="https://www.easttexasmatters.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-32705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32705"><a href="https://www.easttexasmatters.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-34502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34502"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for Us</a></li>
	<li id="menu-item-126368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126368"><a href="https://www.easttexasmatters.com/closed-captioning-issues/">Closed Captioning Issues</a></li>
	<li id="menu-item-289721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289721"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-349497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349497"><a href="https://www.easttexasmatters.com/report-it/">Report It</a></li>
<li id="menu-item-321145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321145"><a href="https://www.easttexasmatters.com/health/coronavirus/">Coronavirus</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.easttexasmatters.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.easttexasmatters.com/livestream/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.easttexasmatters.com/livestream/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						LOCKED IN LIMBO: a Q&#038;A with the Texas Jail Project about the state of Texas jails and mental health access for inmates.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-165" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="text-align: center;">
		<a href="https://www.easttexasmatters.com/news/top-stories/live-blog-keeping-up-with-coronavirus-in-east-texas/">East Texas Coronavirus Coverage</a> | 
		<a href="https://www.easttexasmatters.com/news/top-stories/video-from-viewers-share-your-stories-about-the-new-normal/">Videos From Viewers</a> | 
	<a href="https://www.easttexasmatters.com/yes-were-open">Yes We're Open</a> |
	<a href="https://www.easttexasmatters.com/news/top-stories/list-east-texas-high-schools-modify-graduation-ceremonies/">East Texas High School Graduations</a> |	
		<a href="https://www.easttexasmatters.com/health/coronavirus/interactive-map-tracking-global-coronavirus-cases/">COVID-19 Texas Tracker
</a> | 
		<a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">CDC Information on COVID-19</a>
	</div></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-391122 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Schumer decries use of anti-malaria drug on COVID-19 patients at VA hospitals	</h1>

			<div class="article-eyebrow">
			<a href="https://www.easttexasmatters.com/news/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Morgan Wright</p>
		
					Posted: <time datetime="2020-05-22T16:28:52-05:00">May 22, 2020 / 04:28 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-22T16:30:15-05:00">May 22, 2020 / 04:30 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5530169","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"easttexasmatters.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"easttexasmatters.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Video,News,Top Video"},"ad":{"c3":"easttexasmatters.com","ns_st_st":"wpri","ns_st_pu":"Nexstar","ns_st_ge":"Video,News,Top Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ketk/news/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.easttexasmatters.com/news/washington-dc/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5530169%26cmsid%3D391122%26pid%3D391122%26vidcat%3D/news/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.easttexasmatters.com/news/washington-dc/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals/%26correlator%3D1590185945.6546%26d_code%3Dna003"}},"accessKey":"mE8VWQL63P2KqFdV7LuoBT5gGW243vor","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTMwMTY5IiwiaXNzIjoibUU4VldRTDYzUDJLcUZkVjdMdW9CVDVnR1cyNDN2b3IiLCJleHAiOjE1OTAxODk1NDV9.2Uq9G4zebIwG3gYEqhgUrg2o-DDajAVmauh_uO0bXek","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wpri/video/video_studio/102/20/05/22/5530169/5530169_6F40E0E5282B41F19C155986855D1E0F_200522_5530169_Schumer_decries_use_of_veterans_for_testing_COVI_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.easttexasmatters.com/news/washington-dc/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) ─ Senate Minority Leader Chuck Schumer, D-New York, is accusing the VA of using veterans as guinea pigs to test President Donald Trump&#8217;s COVID-19 drug of choice —hydroxychloroquine.</p>



<p>Schumer said Friday that the VA reports it has given the drug to 1,3000 veterans, more than 10% of which are hospitalized with COVID-19. He said he&#8217;s unsure whether the VA received permission from the veterans or their families to move forward with the unproven treatment.</p>



<p>&#8220;What the heck is the VA doing?&#8221; Schumer questioned. &#8220;Why the heck is the VA using our veterans, who have risked their lives for us, in a test that could be really harmful to them?&#8221;</p>



<p>The concerns come the same day the British Medical Journal &#8220;The Lancet&#8221; <a href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(20)31180-6/fulltext" target="_blank" rel="noreferrer noopener">reported on a study</a> that shows using the anti-malaria drug on hospitalized coronavirus patients makes them more likely to die.</p>



<p>Jeremy Butler, CEO of the Iraq and Afghanistan Veterans of America, said he knows the drug well.</p>



<p>&#8220;I used it when I was on active duty as an anti-malaria, I was deployed to a spot where malaria is common, it&#8217;s very common,&#8221; he said.</p>



<p>But Butler said he wants to know what the VA has learned about the safety and effectiveness of the drug against the coronavirus.</p>



<p>In a statement, the Department of Veterans Affairs said it, &#8220;only permits use of the drug after ensuring veterans and caretakers are aware of potential risks associated with it.&#8221;</p>



<p>Schumer said he wants to know what happened to the 1,300 veterans who took the drug before the VA gives it to more patients.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.easttexasmatters.com/news/washington-dc/schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114850"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/news/washington-dc/family-caregivers-fight-for-federal-coronavirus-assistance/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Family caregivers fight for federal coronavirus assistance
					</h3>
	
			<footer class="article-list__article-byline">
			by Jessi Turnure <span class="sep">/</span> <time datetime="2020-05-22T16:44:44-05:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, DC (NEXSTAR) — Medical workers have been hailed as the heroes of the coronavirus crisis, but some argue a key part of the U.S. healthcare system has largely been forgotten by its fellow Americans and passed over by Congress: family caregivers.</p>
<p>They are the family members, friends and neighbors that help Americans with disabilities or chronic conditions eat, bathe, dress and get the medical care they need.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/caregivers.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/caregivers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/caregivers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/caregivers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/caregivers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/caregivers.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/caregivers.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/news/washington-dc/texas-lawmakers-want-to-keep-business-with-mexico-open-but-worry-about-opening-border/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Texas lawmakers want to keep business with Mexico open &#8212; but worry about opening border
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon, Nexstar, and Anna Wiernicki <span class="sep">/</span> <time datetime="2020-05-21T20:42:27-05:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) -- As all 50 states take steps to re-open their economies, one thing remains closed: the U.S. border with our neighbors to the north and south.</p>
<p>The U.S. Department of Homeland Security says the non-essential travel restrictions are now extended until June 22 for both Canada and Mexico.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/san-ysidro-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/san-ysidro-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/san-ysidro-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/san-ysidro-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/san-ysidro-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/san-ysidro-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/san-ysidro-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.easttexasmatters.com/news/washington-dc/essential-workers-push-house-coronavirus-panel-for-more-ppe-unemployment-benefits/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Essential workers push House coronavirus panel for more PPE, unemployment benefits
					</h3>
	
			<footer class="article-list__article-byline">
			by Jessi Turnure <span class="sep">/</span> <time datetime="2020-05-21T19:22:51-05:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, DC (NEXSTAR) — A House coronavirus panel heard from medical staff, first responders, grocery store employees, drivers, custodians, and other essential workers Thursday about how the coronavirus has impacted them.</p>
<p>The House Select Subcommittee on the Coronavirus Crisis reports these Americans have experienced some of the highest rates of cases and deaths because they lack basic protections against the virus, like testing and personal protective equipment (PPE).</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/essential-workers.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/essential-workers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/essential-workers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/essential-workers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/essential-workers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/essential-workers.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/essential-workers.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/uil-releases-guidelines-for-summer-strength-conditioning-marching-band-practice/"
									>
			
				UIL releases guidelines for summer strength, conditioning, marching band practice
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/uil-releases-guidelines-for-summer-strength-conditioning-marching-band-practice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/UIL-HEADER.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/east-texas-pilot-from-shelby-county-crash-that-killed-2-was-not-cleared-to-fly-in-bad-weather/"
									>
			
				East Texas pilot from Shelby County crash that killed 2 was not cleared to fly in bad weather
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/local-news/east-texas-pilot-from-shelby-county-crash-that-killed-2-was-not-cleared-to-fly-in-bad-weather/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Shelby-County-plane-crash-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/top-stories/trump-calls-on-churches-to-reopen-this-weekend/"
									>
			
				Trump declares churches &#8216;essential,&#8217; calls on them to reopen
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/top-stories/trump-calls-on-churches-to-reopen-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/85626e4794964b64821df20b16b96038.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/85626e4794964b64821df20b16b96038.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/85626e4794964b64821df20b16b96038.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/85626e4794964b64821df20b16b96038.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/85626e4794964b64821df20b16b96038.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/85626e4794964b64821df20b16b96038.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/85626e4794964b64821df20b16b96038.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/video/coronavirus-hits-texas-day-cares-majority-of-cases-among-staff/"
									>
			
				Coronavirus hits Texas day cares, majority of cases among staff
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/video/coronavirus-hits-texas-day-cares-majority-of-cases-among-staff/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/pic-of-childcare_35342494_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/pic-of-childcare_35342494_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/pic-of-childcare_35342494_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/pic-of-childcare_35342494_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/pic-of-childcare_35342494_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/pic-of-childcare_35342494_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/pic-of-childcare_35342494_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/video/reduced-hours-because-of-covid-19-heres-a-breakdown-of-twcs-shared-work-program/"
									>
			
				Reduced hours because of COVID-19? Here&#8217;s a breakdown of TWC&#8217;s Shared Work program
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/video/reduced-hours-because-of-covid-19-heres-a-breakdown-of-twcs-shared-work-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/AP20121639412704.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/AP20121639412704.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/AP20121639412704.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/AP20121639412704.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/AP20121639412704.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/AP20121639412704.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/AP20121639412704.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/silver-alert-panola-county-sheriffs-office-searching-for-missing-80-year-old-man/"
									>
			
				SILVER ALERT: Panola County Sheriff&#8217;s Office searching for missing 80-year-old man
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/local-news/silver-alert-panola-county-sheriffs-office-searching-for-missing-80-year-old-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Joe-McMillan.jpg?w=972&#038;h=622&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Joe-McMillan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Joe-McMillan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Joe-McMillan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Joe-McMillan.jpg?w=972&amp;h=622&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Joe-McMillan.jpg?w=972&amp;h=622&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Joe-McMillan.jpg?w=972&amp;h=622&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/smith-county-deputies-locate-two-children-that-went-missing-from-tyler/"
									>
			
				Smith County deputies locate two children that went missing from Tyler
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/local-news/smith-county-deputies-locate-two-children-that-went-missing-from-tyler/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-894934800-1.jpg?w=767&#038;h=456&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-894934800-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-894934800-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-894934800-1.jpg?w=767&amp;h=456&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-894934800-1.jpg?w=767&amp;h=456&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-894934800-1.jpg?w=767&amp;h=456&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-894934800-1.jpg?w=767&amp;h=456&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/crime/former-director-of-east-texas-advocacy-group-for-the-disabled-charged-with-embezzling-more-than-500k/"
									>
			
				Former director of East Texas advocacy group for the disabled charged with embezzling more than $500K
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/crime/former-director-of-east-texas-advocacy-group-for-the-disabled-charged-with-embezzling-more-than-500k/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Jessica-Fowler.jpg?w=860&#038;h=678&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Jessica-Fowler.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Jessica-Fowler.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Jessica-Fowler.jpg?w=860&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Jessica-Fowler.jpg?w=860&amp;h=678&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Jessica-Fowler.jpg?w=860&amp;h=678&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/Jessica-Fowler.jpg?w=860&amp;h=678&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/health/coronavirus/trump-lashes-out-at-scientists-whose-findings-contradict-him/"
									>
			
				Trump lashes out at scientists whose findings contradict him
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/health/coronavirus/trump-lashes-out-at-scientists-whose-findings-contradict-him/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-1214038061.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-1214038061.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-1214038061.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-1214038061.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-1214038061.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-1214038061.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/GettyImages-1214038061.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/malakoff-man-dies-in-motorcycle-accident-while-not-wearing-a-helmet/"
									>
			
				Malakoff man dies in motorcycle accident while not wearing a helmet
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.easttexasmatters.com/news/local-news/malakoff-man-dies-in-motorcycle-accident-while-not-wearing-a-helmet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/1280x720_10531B00-ROYXH_1553004936768_78151622_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="CAR WRECK 1"
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/1280x720_10531B00-ROYXH_1553004936768_78151622_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/1280x720_10531B00-ROYXH_1553004936768_78151622_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/1280x720_10531B00-ROYXH_1553004936768_78151622_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/1280x720_10531B00-ROYXH_1553004936768_78151622_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/1280x720_10531B00-ROYXH_1553004936768_78151622_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/1280x720_10531B00-ROYXH_1553004936768_78151622_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Right Now	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/interactive-radar/"
									>
			
				Interactive Radar
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/crime/former-director-of-east-texas-advocacy-group-for-the-disabled-charged-with-embezzling-more-than-500k/"
									>
			
				Former director of East Texas advocacy group for the disabled charged with embezzling more than $500K
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/having-a-baby-youll-be-tested-for-covid-19-before-you-deliver/"
									>
			
				Having a baby? You&#8217;ll be tested for COVID-19 before you deliver
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/news/local-news/east-texas-pilot-from-shelby-county-crash-that-killed-2-was-not-cleared-to-fly-in-bad-weather/"
									>
			
				East Texas pilot from Shelby County crash that killed 2 was not cleared to fly in bad weather
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/picture-perfect-dads-day/"
									>
			
				Picture Perfect Dad&#8217;s Day
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.easttexasmatters.com/contests/picture-perfect-dads-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/picture-perfect-dads-day.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/picture-perfect-dads-day.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/picture-perfect-dads-day.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/picture-perfect-dads-day.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/picture-perfect-dads-day.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/picture-perfect-dads-day.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/picture-perfect-dads-day.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/fathers/"
									>
			
				KETK Father&#8217;s Day Sweepstakes by Harry&#8217;s Building Materials
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/contests/parade/"
									>
			
				TABA Parade of Homes Ticket Giveaway
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/community/ketk-gives-back/ketk-gives-back-recognizing-the-east-texas-food-bank/"
									>
			
				KETK GIVES BACK: Recognizing the East Texas Food Bank
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/sports/local-sports/athlete-of-the-week/isabel-breaux-christus-health-orthopedics-and-sports-medicine-athlete-of-the-week/"
									>
			
				Isabel Breaux: CHRISTUS Health Orthopedics and Sports Medicine Athlete of the Week
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/salute-to-seniors-2020/"
									>
			
				Congratulate Your 2020 Seniors
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.easttexasmatters.com/ctcu-we-are-all-teachers"
									>
			
				Nominate Your Role Model
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-167" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><tqwgtplaceholder holdername="embedded_1549473732626"></tqwgtplaceholder>
<p>
<tqwgtplaceholder holdername="embedded_1559677237043"></tqwgtplaceholder>
</p></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">KETK Twitter &#038; Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="background:white; padding:15px 25px;"><p style="text-align: center;"><a class="twitter-follow-button" data-dnt="true" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></p>
	<div id="fb-root"></div>
</div><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3"></script><div class="fb-page" data-href="https://www.facebook.com/KETKnbc/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/KETKnbc/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KETKnbc/">KETK NBC</a></blockquote></div></div></div></section><section id="text-9" class="widget widget_text"><h2 class="widget-title">Community Calendar</h2>			<div class="textwidget"><div class="rich-text-cascade"></p>
<div style="width: 100%;">
<div style="text-align: center;"><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/6959" ></script></div>
</div></p>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.easttexasmatters.com/" rel="home">
				<img src="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/05/ketk-fox51-header.png" alt="KETK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KETKnbc/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ketk">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ketknbc/">
					<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/ketknbc/pins/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/KETKnbc">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.easttexasmatters.com/app-feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:Info-KETK@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ketk-news-easttexasmatters/id979640282">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/east-texas-storm-team/id1404495806">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ketk.android.baron.weather">
						<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-33955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-33955"><a href="https://www.easttexasmatters.com/news/">News</a></li>
<li id="menu-item-33956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33956"><a href="https://www.easttexasmatters.com/weather/">Weather</a></li>
<li id="menu-item-33957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33957"><a href="https://www.easttexasmatters.com/sports/">Sports</a></li>
<li id="menu-item-33958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33958"><a href="https://www.easttexasmatters.com/community/">Community</a></li>
<li id="menu-item-33960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33960"><a href="https://www.easttexasmatters.com/video/">Video</a></li>
<li id="menu-item-33959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33959"><a href="https://www.easttexasmatters.com/contact-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-277654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277654"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-33982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33982"><a href="https://www.easttexasmatters.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-348868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-348868"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2020/03/KETK-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-33988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33988"><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv">KETK FCC Public File</a></li>
<li id="menu-item-33989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33989"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KFXK FCC Public File</a></li>
<li id="menu-item-33990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33990"><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv">KTPN FCC Public File</a></li>
<li id="menu-item-34001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34001"><a href="https://www.easttexasmatters.com/wp-content/uploads/sites/34/2019/06/Nexstar-Closed-Captioning-Certification.pdf">Nexstar Closed Captioning Certification</a></li>
<li id="menu-item-289723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289723"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.easttexasmatters.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Morgan Wright";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ketk","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"schumer-decries-use-of-anti-malaria-drug-on-covid-19-patients-at-va-hospitals"}'   data-path='/5678/nx.ketk/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.easttexasmatters.com\/wp-json\/","nonce":"b55a2eeb6d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.easttexasmatters.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.easttexasmatters.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.easttexasmatters.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794399',post:'391122',tz:'-5',srv:'www.easttexasmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794399', '391122' ]);
</script>

</body>
</html>
