<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Sue Necessary"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Owner speaks up for service animals after guide dog is attacked twice - MYEASTTEX</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="keywords" content="Local News,News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Owner speaks up for service animals after guide dog is attacked twice"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.easttexasmatters.com/news/local-news/owner-speaks-up-for-service-animals-after-guide-dog-is-attacked-twice/1141031448"/><meta property="og:image" content="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Owner%20speaks%20up%20for%20service%20animal%20after%20guide%20dog%20attacked%20twice_1524690755043.jpg_40720738_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYEASTTEX"/><meta property="fb:app_id" content="641175976029179"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-04-25T21:13:26+0000"/><meta property="article:modified_time" content="2018-04-25T21:13:26+0000"/><meta property="article:expiration_time" content="2292-02-07T21:13:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Owner speaks up for service animals after guide dog is attacked twice"/><meta name="twitter:site" content="MYEASTTEX"/><meta name="twitter:image" content="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Owner%20speaks%20up%20for%20service%20animal%20after%20guide%20dog%20attacked%20twice_1524690755043.jpg_40720738_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.easttexasmatters.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180425 21:13:26"/><Attribute name="edate" value="1524690806794"/><Attribute name="edateformat" value="20180425 21:13:26"/><Attribute name="sdate" value="1524690806741"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="700003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Owner speaks up for service animals after guide dog is attacked twice"/><Attribute name="Keywords" value="Local News,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180425 21:13:26"/><Attribute name="PubDate" value="20180425 21:13:26"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="40720738"/><Attribute name="CompID" value="1141029272"/><Attribute name="URL" value="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Owner%20speaks%20up%20for%20service%20animal%20after%20guide%20dog%20attacked%20twice_1524690755043.jpg_40720738_ver1.0_160_90.jpg"/><Attribute name="Title" value="Owner+speaks+up+for+service+animal+after+guide+dog+attacked+twice_1524690755043.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;easttexasmatters&#x2e;com&#x2f;news&#x2f;local-news&#x2f;owner-speaks-up-for-service-animals-after-guide-dog-is-attacked-twice&#x2f;1141031448" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524680386000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524680386000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;easttexasmatters&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524680458000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/favicon.ico"> <link rel="apple-touch-icon" href="http://www.easttexasmatters.com/nxs-main-v2-theme/images/color_schemes/easttexasmatters/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056670157"},getLayoutId:function(){return"657"},getLayoutURL:function(){return"http://www.easttexasmatters.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"3156084"},getScopeGroupIdOrLiveGroupId:function(){return"3156084"},getParentGroupId:function(){return"3156084"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.easttexasmatters.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=3156084&refererPlid=1056670157"},getURLHome:function(){return"http://www.easttexasmatters.com/web/guest"},getSessionId:function(){return"67771057B1E054273D6BF50BE48CA637"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.easttexasmatters.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1524680538000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=60&minifierType=js&languageId=en_US&b=6110&t=1524680538000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fowner-speaks-up-for-service-animals-after-guide-dog-is-attacked-twice\x2f1141031448";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fowner-speaks-up-for-service-animals-after-guide-dog-is-attacked-twice%2F1141031448";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=60&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_5960","56_INSTANCE_0467","56_INSTANCE_6168","101_INSTANCE_JARbtJOi3Tg9","56_INSTANCE_3708","56_INSTANCE_0079","56_INSTANCE_W8SOR9nEmBUS","56_INSTANCE_dv3v6jJO2nEb","56_INSTANCE_1649","56_INSTANCE_6100","56_INSTANCE_8577","56_INSTANCE_9719","56_INSTANCE_4351","56_INSTANCE_6957"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=60&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYEASTTEX"},getParentGroupName:function(){return"MYEASTTEX"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/myeasttex/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myeasttex-staging/-/";var viewGalleryUrl="/group/myeasttex/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=3156088;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"3162143"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"3156088"};/*]]>*/</script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.easttexasmatters.com/news/local-news/owner-speaks-up-for-service-animals-after-guide-dog-is-attacked-twice/1141031448",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1141031448",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac5fe328f840" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- start: Google Verifications --><meta content="azvGIKYSC8UXQDU38XQRKHrTDyA2LcLXOE0GknexNlA" name="google-site-verification" /><meta content="FErWYHF9f_y2NZW91I1UlWeLA6SsNbUlR0rF0m1WTas" name="google-site-verification" /><meta content="N595IFN9QGdUjY3_EEx91yuRLgpjolnL-b-tzGBTi2Q" name="google-site-verification" /><!-- end: Google Verification --><!-- start: Facebook Verification --><meta content="164138880272770" property="fb:pages" /><!-- end: Facebook Verification --><!-- start:FB Ownership --><meta property="fb:pages" content="164138880272770"><meta property="fb:pages" content="157958504217318"><!-- end:FB Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71393803-1,nxstSite:UA-59671522-6";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="easttexasmatters.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYEASTTEX";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Sue Necessary";k="1141031448";d="MYEASTTEX";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:rnl_lbowgak";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=60&minifierType=js&languageId=en_US&b=6110&t=1524680458000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News,Top Stories";var bob_kw="Local News,News,Top Stories";var bob_desc="null";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- Head client custom content --> </head> <body class="skin-easttexasmatters controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.easttexasmatters.com/weather"> <span class="region">Tyler</span> <h4 class="forecast">55&deg;<i class=" lwi lwi-night-alt-sprinkle small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYEASTTEX"><img src="https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png" alt="MYEASTTEX" /><div class="site-logo-wrapper" style="background:url(https://media.easttexasmatters.com/nxsglobal/myeasttex/themes/images/logo_easttexasmatters_digital_brand_color-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-187971" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-187971");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.easttexasmatters.com/weather">
       <h5 class="region">Tyler</h5>
       <h4 class="forecast">55&deg;<i class="    lwi lwi-night-alt-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.easttexasmatters.com/top-stories" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/local-news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/news">NEWS</a></li>
                                                                                                                                                                            <li><a href="/news/crime-watch">CRIME</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/news/elections">YOUR LOCAL ELECTION HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/special-reports">SPECIAL REPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/medicaid-managed-care-evaluated-ahead-of-next-legislative-session/1141456894" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/04/25/Texas_boy_gets_Spinraza_covered_by_Medic_1_40736788_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Medicaid-managed Care Evaluated Ahead of Next Legislative Session">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/medicaid-managed-care-evaluated-ahead-of-next-legislative-session/1141456894" >
                                                                    Medicaid-managed Care Evaluated Ahead of Next Legislative Session
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/top-stories/oregon-man-accused-of-sexually-assaulting-a-horse/1141439640" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/oregon%20man%20accused%20of%20sexually%20assaulting%20a%20horse_1524699557879.jpg_40737714_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Oregon man accused of sexually assaulting a horse">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/top-stories/oregon-man-accused-of-sexually-assaulting-a-horse/1141439640" >
                                                                    Oregon man accused of sexually assaulting a horse
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/watch-cowboy-takes-down-robber-in-mexico/1141381465" >WATCH: Cowboy takes down robber in Mexico</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/lapoynor-students-build-tiny-home/1141334067" >LaPoynor students build tiny home</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/d-day-veteran-receives-frances-highest-military-honor-from-french-president/1141316106" >D-Day veteran receives France's highest military honor from French president</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/kilgore-police-warn-of-major-wreck-at-henderson-and-dudley/1141160287" >Kilgore police warn of major wreck at Henderson and Dudley</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.easttexasmatters.com/weather2" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/weather">WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/severe-weather">SEVERE WEATHER WEDNESDAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/weather-talk">WEATHER TALK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/map-center">MAP CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/forecast">CURRENT CONDITIONS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/weather/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/traffic">TRAFFIC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/closings-and-delays">CLOSING & DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/ef-1-tornado-touched-down-in-upshur-harrison-counties/1126408200" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/16/vlcsnap-2018-04-16-18h48m00s982_1523922632687_40007958_ver1.0_640_360.png');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="EF-1 tornado touched down in Gregg, Harrison Counties">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/ef-1-tornado-touched-down-in-upshur-harrison-counties/1126408200" >
                                                                    EF-1 tornado touched down in Gregg, Harrison Counties
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-talk/early-hurricane-season-outlook-more-storms-than-average/1103931936" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/05/Early_hurricane_season_outlook__more_sto_0_39215586_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Early hurricane season outlook: more storms than average">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-talk/early-hurricane-season-outlook-more-storms-than-average/1103931936" >
                                                                    Early hurricane season outlook: more storms than average
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/nws-straight-line-winds-upwards-of-90-mph-caused-damage-across-east-texas/1029385121" >NWS: Straight-line winds upwards of 90 MPH caused damage across East Texas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/storm-damage-severe-storms-cause-widespread-damage-hail-across-east-texas/1029143182" >STORM DAMAGE: Severe storms cause widespread damage, hail across East Texas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/officials-identify-2-people-killed-after-storms-slam-east-texas/1029099639" >Officials identify 2 people killed after storms slam East Texas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/watch-arkansas-hotel-takes-direct-hit-from-tornado/992409477" >Watch: Arkansas hotel takes direct hit from tornado</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.easttexasmatters.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/local-sports">LOCAL SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/athlete-of-the-week">ATHLETE OF THE WEEK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/masters-pga">MASTERS PGA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/fever">FRIDAY FOOTBALL FEVER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/silver-star-nation">SILVER STAR NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/texas-rangers">TEXAS RANGERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/sports/astros">HOUSTON ASTROS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/road-to-the-olympics">ROAD TO THE OLYMPICS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/auto-racing">AUTO RACING</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/derozan-scores-32-points-raptors-beat-wizards-in-game-5/1141658814" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/26/Wizards_Raptors_Basketball_28236_40746935_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DeRozan scores 32 points, Raptors beat Wizards in Game 5">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/derozan-scores-32-points-raptors-beat-wizards-in-game-5/1141658814" >
                                                                    DeRozan scores 32 points, Raptors beat Wizards in Game 5
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/after-3-tommy-john-surgeries-jonny-venters-back-in-majors/1141254591" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/theme/images/easttexasmatters_placeholder.png');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="After 3 Tommy John surgeries, Jonny Venters back in majors">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/after-3-tommy-john-surgeries-jonny-venters-back-in-majors/1141254591" >
                                                                    After 3 Tommy John surgeries, Jonny Venters back in majors
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/nba-great-ray-allen-talks-about-being-clutch-new-book/1141296626" >NBA great Ray Allen talks about being 'clutch,' new book</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/at-20-acuna-joins-braves-as-youngest-player-in-majors/1141188368" >At 20, Acuna joins Braves as youngest player in majors</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/north-texas-forecast-drafty-and-no-one-knows-whats-next/1141125527" >North Texas forecast: Drafty. And no one knows what's next</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/spieth-seeks-third-straight-strong-finish-at-zurich-classic/1141103938" >Spieth seeks third straight strong finish at Zurich Classic</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.easttexasmatters.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/east-texas-live">KETK EAST TEXAS LIVE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/fox51-good-day">FOX51 GOOD DAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/calendar">EAST TEXAS COMMUNITY CALENDAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/texas-lottery">TEXAS LOTTERY</a></li>
                                                                                                                                                                            <li><a href="https://ketk.halfoffdeal.com/">EAST TEXAS COUPONS</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/fox51-good-day/celebrate-east-texas-giving-day-at-chuys-with-childrens-advocacy-center/1135309587" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/23/Celebrate__East_Texas_Giving_Day__at_Chu_0_40453975_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebrate 'East Texas Giving Day' at Chuy's with Children's Advocacy Center">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/fox51-good-day/celebrate-east-texas-giving-day-at-chuys-with-childrens-advocacy-center/1135309587" >
                                                                    Celebrate 'East Texas Giving Day' at Chuy's with Children's Advocacy Center
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/fox51-good-day/spca-needs-home-for-over-50-puppies/1131220512" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/20/SPCA_needs_home_for_over_50_puppies_0_40214840_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="SPCA needs home for over 50 puppies">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/fox51-good-day/spca-needs-home-for-over-50-puppies/1131220512" >
                                                                    SPCA needs home for over 50 puppies
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/entertainment/fox51-good-day/sweet-gourmet-spices-up-the-keto-diet/1129872683" >Sweet Gourmet spices up the 'Keto Diet'</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/fox51-good-day/rockmond-leach-releases-new-book-recipe-of-love/1127093545" >Rockmond Leach releases new book 'Recipe of Love'</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/fox51-good-day/tax-day-freebies-and-deals/1127076895" >Tax Day freebies and deals</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/east-texas-live/avalon-faire-brings-medieval-charm-to-kilgore/1120327414" >'Avalon Faire' brings medieval charm to Kilgore</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.easttexasmatters.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/advertise-with-us">ADVERTISE WITH US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/stay-connected">STAY CONNECTED</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/meet-the-team">MEET THE TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/work-for-us">WORK FOR US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/whats-on-nbc">WHAT'S ON NBC</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.easttexasmatters.com/video">VIDEO CENTER</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.easttexasmatters.com/tv-schedule">TV SCHEDULE</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.easttexasmatters.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestylenews" href="#"></a>
                                                            <a href="http://www.easttexasmatters.com/lifestyle" data-dropdown="drop-nav-lifestylenews" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE NEWS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestylenews" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/automotive-essentials-dl365">AUTOMOTIVE ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/cancer-care-dl365">CANCER CARE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/education-essentials-dl365">EDUCATION ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/green-living-dl365">GREEN LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/healthy-families-dl365">HEALTHLY FAMILIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/healthy-living-dl365">HEALTHLY LIVING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/healthy-pets-dl365">HEALTHLY PETS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/healthy-seniors-dl365">HEALTHLY SENIORS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/home-improvement-dl365">HOME IMPROVMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/in-style-dl365">IN STYLE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/outdoor-sports-dl365">OUTDOOR SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/personal-finance-dl365">PERSON FINANCE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/real-estate-essentials-dl365">REAL ESTATE ESSENTIALS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/recipes-for-success-dl365">RECIPES FOR SUCCESS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/weddings-dl365">WEDDINGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.easttexasmatters.com/at-the-movies-2">AT THE MOVIES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_5960_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5960"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-102731" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-102731")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0467_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0467"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_AMINO_BREAKING_NEWS_ALERT_1.0"> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){var c=false;if(false){c=0?0:false}b("#carousel-alert-mod-amino-alertAMINO_BREAKING_NEWS_ALERT").owlCarousel({navigation:true,singleItem:true,autoHeight:true,afterAction:d,autoPlay:c,stopOnHover:true});function d(f){var e=f.data("owlCarousel"),g=this.owl.currentItem+1;b("#carousel-counter-mod-amino-alertAMINO_BREAKING_NEWS_ALERT").find(".page-current").text(g)}})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6168_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6168"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-WEATHER_ALERT_1.0"> <!-- begin: WEATHER CLOSINGS 2.0 WRAPPER --> <div id="mod-amino-alert-v2-MOD-MYEASTTEX-WEATHER_ALERT"> </div> <!-- end: WEATHER CLOSINGS 2.0 WRAPPER --> <script>/*<![CDATA[*/(function(b,a){b(document).ready(function(){var c=b("#mod-amino-alert-v2-MOD-MYEASTTEX-WEATHER_ALERT"),f,h="/?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYEASTTEX-WEATHER_ALERT&_refresharticle_WAR_epwcmportlet_templateId=WEATHER_AND_CLOSINGS_2.0_PAGINATION",g=("false"==="true"),k=parseFloat("60000"),d=5,n=0,o=this,l=function(p){var q=p,r=this.owl.currentItem+1;q.siblings(".carousel-counter").find(".page-current").text(r)},m={navigation:true,singleItem:true,autoHeight:true,afterAction:l},j=function(){f=c.find(".owl-carousel").each(function(p,q){b(q).owlCarousel(m)})};j();if(g&&!isNaN(k)&&k>0&&b.trim(h)!==""){var e=function(){var p=b("<div />");p.load(h,function(r,s,q){if(s==="error"){n++;if(n<d){i()}else{console.log("Weather Closings 2.0 AJAX call failed "+d+" times consecutively.")}}else{n=0;f.each(function(t,u){b(u).data("owlCarousel").destroy()});c.html(p.html());j();i()}})},i=function(){a.later(k,o,e)};i()}})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_JARbtJOi3Tg9_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_JARbtJOi3Tg9"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'easttexasmatters.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Sue Necessary'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/local-news" class="category">Local News</a> <h1 class="headline">Owner speaks up for service animals after guide dog is attacked twice</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> <strong>By:</strong> Sue Necessary</a> <a href="mailto:snecessary@easttexasmatters.com"><i class="fa fa-envelope"></i></a> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 25, 2018 04:13 PM CDT</p> <p class="updated"><strong>Updated:</strong> Apr 25, 2018 04:13 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Owner%20speaks%20up%20for%20service%20animal%20after%20guide%20dog%20attacked%20twice_1524690755043.jpg_40720738_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Owner speaks up for service animals after guide dog is attacked twice"> <small class="copyright"></small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Owner%20speaks%20up%20for%20service%20animal%20after%20guide%20dog%20attacked%20twice_1524690755043.jpg_40720738_ver1.0_640_360.jpg" alt="Owner speaks up for service animals after guide dog is attacked twice"> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines right"> <h4>More Headlines</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/medicaid-managed-care-evaluated-ahead-of-next-legislative-session/1141456894">Medicaid-managed Care Evaluated Ahead...</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/watch-cowboy-takes-down-robber-in-mexico/1141381465">WATCH: Cowboy takes down robber in...</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/lapoynor-students-build-tiny-home/1141334067">Using geometry in the real world</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SYRACUSE, New York (WSYR) - <iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" mozallowfullscreen="" scrolling="no" src="http://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiTElOIiwicCI6IiIsInYiOiIxOTkyNzgyIiwiYW52YWNrIjoiZ3JEN3pRTjdxeDFKMlVYRzhlVWttU28zbFAxQVJCYW8iLCJwbHVnaW5zIjp7ImRmcCI6eyJjbGllbnRTaWRlIjp7ImFkVGFnVXJsIjoiaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Fkcz9zej0xeDEwMDAmaXU9LzU2Nzgvbngud3N5ci9uZXdzL2xvY2FsX25ld3MmY3VzdF9wYXJhbXM9Y29pZCUzRCUyNnZpZGNhdCUzRG5ld3MvbG9jYWxfbmV3cyZpbXBsPXMmZ2RmcF9yZXE9MSZlbnY9dnAmb3V0cHV0PXZhc3QmdW52aWV3ZWRfcG9zaXRpb25fc3RhcnQ9MSZ2aWQ9MTk5Mjc4MiZjbXNpZD0mdXJsPVtyZWZlcnJlcl91cmxdJmRlc2NyaXB0aW9uX3VybD0mY2l1X3N6cz03Mjh4OTAsMzAweDI1MCZhZF9ydWxlPTAmdnBvcz1wcmVyb2xsJmNvaWQ9JGNvaWQmY29ycmVsYXRvcj1bdGltZXN0YW1wXSJ9fX0sImh0bWw1Ijp0cnVlLCJ0b2tlbiI6IiAifQ%3D%3D" webkitallowfullscreen="" width="640"></iframe></p><p>Service animals are pets to their owners at home, but as soon as they step out, they&#39;re on the job.</p><p>For Guiding Eyes dog, &quot;Caffrey,&quot; his job is to be part of a team with his owner Tonya Corujo. Together, they go to a variety of places, run errands and maybe even take a trip.</p><p>In the past few months, Caffrey&nbsp;was attacked by the same dog twice in and around Corujo&#39;s&nbsp;apartment building. Though puncture wounds to Caffrey&#39;s ears have since healed -- Corujo says he still gets anxious.</p><p>Inside their home, Corujo&nbsp;says Caffrey&nbsp;is fine, but leaving the apartment to work is a challenge since the attacks.</p><p>&quot;When he hears or sees a dog, he gets a bit anxious and he wants to cower behind me because he just isn&#39;t sure what the dog is going to do,&quot; Corujo said. &quot;Which is not fair to me because he&#39;s been professionally trained and he shouldn&#39;t be afraid in his own environment.&quot;</p><p>Caffrey&#39;s&nbsp;training, like all Guiding Eyes dogs, takes two years and can cost about $50,000.</p><p>Guiding Eyes prepares each dog to handle everyday situations and adapt easily no matter where their travels make take them.</p><p>When Corujo and Caffrey are out, they take initiative&nbsp;when&nbsp;there is a person with another dog approaching them. Corujo&nbsp;puts Caffrey in a &quot;sit&quot; position and then lets the other person and dog pass by.</p><p>If someone is approaching her with a young child, Corujo says she will use it as a teaching opportunity.</p><p>&quot;I start explaining that, you know, he is a guy dog and this is what he does for me and this is how he&nbsp;protects me. Once I do that, I might let them pet him after that,&quot; Corujo&nbsp;said.</p><p>This service dog etiquette is common, according to&nbsp;Ben Cawley, director of admissions for&nbsp;<a href="https://www.guidingeyes.org/" target="_blank">Guiding Eyes for the Blind</a>.</p><p>&quot;If you&#39;re not sure what to do, you can approach and say, &#39;hi&#39;, but that can be distracting to the team,&quot; Cawley&nbsp;explained. &quot;Ask the handler if the dog can say, &quot;hello,&quot; and take a break from work. They have a lot&nbsp;of responsibility when they&#39;re out. They worked hard and trained to be in public spaces interacting with the public.&quot;</p><p>Cawley says Guiding Eyes graduates like Caffrey&nbsp;are ambassadors for the program, so it&#39;s crucial for everyone to understand their role and properly approach them when they&#39;re working.</p><p>Guiding Eyes is working with&nbsp;Caffrey to help him shake anxiety issues from the attacks.&nbsp;</p><p>&quot;Dog attacks can cause injury but also mental stress,&quot; Cawley&nbsp;shared. &quot;We will work on getting the dog comfortable with guide work and help the dog find work positive again. Sometimes we retire teams because a guide dog is stressed out and the handler can be stressed as well.&quot;</p><p>Every day, Corujo says she is doing her part to make Caffrey&#39;s work life positive again.</p><p>As the team continues to work&nbsp;together, Corujo&nbsp;says she hopes her message will not only help other service dogs stay safe, but encourage all pet owners to be more responsible.</p><p>Since the second attack, the a Syracuse Police Dog Control Officer handling the case tells us the dog that attacked Caffrey&nbsp;has been removed from the building and the owner could face a fine after being ticketed.</p><p><strong>Welcoming a New Guide Dog Team to Your Community:</strong></p> <ul> <li>Don&rsquo;t distract a working dog.</li> <li>Don&rsquo;t give the dog table food.</li> <li>Keep your pet on his leash.&nbsp;</li> <li>Always ask for permission before interacting with the dog</li> <li>Help spot service dog fraud.&nbsp;If you encounter a service dog team that you believe to be fraudulent, alerting the handler, management or law enforcement can make a big difference.</li> </ul> <p>For more information about Guiding Eyes and its upcoming Wag-A-Thon -- a virtual marathon that you and your dog can do together during the month of May to support the organization,&nbsp;<a href="https://give.guidingeyes.org/wag-a-thon" target="_blank">click here</a>.</p><p>To support Caffrey and Tonya Corujo&#39;s&nbsp;Wag-A-Thon efforts directly --&nbsp;<a href="https://give.guidingeyes.org/wag-a-thon/Caffreysonthemoveorg" target="_blank">click here</a>.&nbsp;</p><p>The group is challenging people and their four-legged best friends to walk or run a cumulative marathon &ndash; all while raising critical funds to support Guiding Eyes for the Blind&rsquo;s mission to provide guide dogs to people with vision loss.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3708_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3708"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1094516508_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_0079_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0079"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-198426" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-198426")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_W8SOR9nEmBUS_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_W8SOR9nEmBUS"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-64456" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/piney-woods-wine-festival-2018"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/06/PWWF-2018_640x360_1523075123458_39280991_ver1.0_320_180.jpg');"> <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Enter to Win Piney Woods Trail Wine Experience"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/piney-woods-wine-festival-2018" > Enter to Win Piney Woods Trail Wine Experience </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/severe-weather-radio-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/03/28/severe-weather-radio_640x360_1522260844067_38597033_ver1.0_320_180.jpg');"> <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Weather Radio Giveaway"> </figure> </a> <small class="copyright">Midland Radio</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/severe-weather-radio-giveaway" > Weather Radio Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/active-contests/fox51-good-day-coffee-mug-giveaway/780608415"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2017/08/01/FOX51_CoffeeMug_1200x628_1501624865481_24495183_ver1.0_320_180.jpg');"> <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="FOX51 Good Day Coffee Mug Giveaway"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/entertainment/active-contests/fox51-good-day-coffee-mug-giveaway/780608415" > FOX51 Good Day Coffee Mug Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/contests/ketk-coffee-mug-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2017/12/28/KETK-CoffeeMug_Story_640x360_1514479807179_30674859_ver1.0_320_180.jpg');"> <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Win a CTCU and KETK Today Coffee Mug"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/contests/ketk-coffee-mug-giveaway" > Win a CTCU and KETK Today Coffee Mug </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.easttexasmatters.com/stay-connected"> <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/01/02/alexa_story_640x360_1514902805298_30970525_ver1.0_320_180.jpg');"> <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KETK Now on Alexa"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.easttexasmatters.com/stay-connected" > KETK Now on Alexa </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/txdot-to-waive-millions-in-late-fees-for-toll-drivers/1138780498"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2018/04/18/_1_3B_in_toll_late_fees_to_be_waived_by__2_40101322_ver1.0_320_180.jpg');"> <img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="$1.3B in toll late fees to be waived by TxDOT"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/txdot-to-waive-millions-in-late-fees-for-toll-drivers/1138780498" > $1.3B in toll late fees to be waived by TxDOT </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-64456");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_dv3v6jJO2nEb_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_dv3v6jJO2nEb"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_1094517674_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1649_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1649"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_801377825_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=easttexasmatters" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6100_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6100"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=3156084&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYEASTTEX-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="3876388" data-limit-number="5">Local News</option> <option value="21474033" data-limit-number="5">Local Sports</option> <option value="262926425" data-limit-number="5">Special Reports</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/medicaid-managed-care-evaluated-ahead-of-next-legislative-session/1141456894"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/04/25/Texas_boy_gets_Spinraza_covered_by_Medic_1_40736788_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Medicaid-managed Care Evaluated Ahead of Next Legislative Session"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/medicaid-managed-care-evaluated-ahead-of-next-legislative-session/1141456894" > Medicaid-managed Care Evaluated Ahead of Next Legislative Session </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/top-stories/oregon-man-accused-of-sexually-assaulting-a-horse/1141439640"><figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/oregon%20man%20accused%20of%20sexually%20assaulting%20a%20horse_1524699557879.jpg_40737714_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Oregon man accused of sexually assaulting a horse"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/top-stories/oregon-man-accused-of-sexually-assaulting-a-horse/1141439640" > Oregon man accused of sexually assaulting a horse </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/watch-cowboy-takes-down-robber-in-mexico/1141381465"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Cowboy_takes_down_robber_in_Mexico_0_40733665_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WATCH: Cowboy takes down robber in Mexico"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/watch-cowboy-takes-down-robber-in-mexico/1141381465" > WATCH: Cowboy takes down robber in Mexico </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/lapoynor-students-build-tiny-home/1141334067"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/LaPoynor_Tiny_House_0_40733605_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LaPoynor students build tiny home"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/lapoynor-students-build-tiny-home/1141334067" > LaPoynor students build tiny home </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/d-day-veteran-receives-frances-highest-military-honor-from-french-president/1141316106"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Veteran_receives_French_honor_0_40731624_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="D-Day veteran receives France's highest military honor from French president"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/d-day-veteran-receives-frances-highest-military-honor-from-french-president/1141316106" > D-Day veteran receives France's highest military honor from French president </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYEASTTEX-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8577_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8577"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-158986" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-158986")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9719_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9719"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE">Weather Videos</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/video/top-video/cowboy-takes-down-robber-in-mexico_20180425230927/1141375823"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Cowboy_takes_down_robber_in_Mexico_0_40733665_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cowboy takes down robber in Mexico"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/cowboy-takes-down-robber-in-mexico_20180425230927/1141375823" class="crop-ellipsis" style="word-wrap: break-word;"> Cowboy takes down robber in Mexico </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/veteran-receives-french-honor_20180425223347/1141273739"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Veteran_receives_French_honor_0_40731624_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Veteran receives French honor"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/veteran-receives-french-honor_20180425223347/1141273739" class="crop-ellipsis" style="word-wrap: break-word;"> Veteran receives French honor </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/video/top-video/bikers-stop-traffic-to-help-woman-cross-busy-street_20180425180206/1140638372"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Bikers_stop_traffic_to_help_woman_cross__0_40709402_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bikers stop traffic to help woman cross busy street"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/video/top-video/bikers-stop-traffic-to-help-woman-cross-busy-street_20180425180206/1140638372" class="crop-ellipsis" style="word-wrap: break-word;"> Bikers stop traffic to help woman cross busy street </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE" id="panel-weathervideos-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/wednesday-night-forecast-04-25-18-6pm_20180425232835/1141420188"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Wednesday_Night_Forecast__04_25_18_6pm_0_40735897_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wednesday Night Forecast: 04-25-18 6pm"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/wednesday-night-forecast-04-25-18-6pm_20180425232835/1141420188" class="crop-ellipsis" style="word-wrap: break-word;"> Wednesday Night Forecast: 04-25-18 6pm </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/wednesday-midday-weather_20180425173749/1140590725"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Wednesday_midday_weather_0_40707506_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wednesday midday weather"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/wednesday-midday-weather_20180425173749/1140590725" class="crop-ellipsis" style="word-wrap: break-word;"> Wednesday midday weather </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/wednesday-morning-forecast_20180425104924/1139862668"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/04/25/Wednesday_Morning_Forecast_0_40670834_ver1.0_320_180.jpg');"><img src="http://www.easttexasmatters.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wednesday Morning Forecast"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/wednesday-morning-forecast_20180425104924/1139862668" class="crop-ellipsis" style="word-wrap: break-word;"> Wednesday Morning Forecast </a> </h4> </div> </li> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYEASTTEX-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.easttexasmatters.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4351_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4351"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-MYEASTTEX-STAY_CONNECTED_1.0"> <section class="module mod-tabs mod-stay-connected"> <header class="mod-header"> <ul class="tabs" data-tab=""><li class="tab-title facebook active"><a href="#panel-facebook"><i aria-hidden="true" class="fa fa-facebook"></i> </a></li><li class="tab-title twitter"><a href="#panel-twitter"><i aria-hidden="true" class="fa fa-twitter"></i> </a></li><li class="tab-title instagram"><a href="#panel-instagram"><i aria-hidden="true" class="fa fa-instagram"></i> </a></li><li class="tab-title apps"><a href="#panel-apps"><i aria-hidden="true" class="fa fa-mobile"></i> </a></li></ul></header> <div class="mod-content"><div class="tabs-content"><div class="content active" id="panel-facebook"><ul class="list lines"><li><p>KETK NBC</p><div class="fb-follow" data-href="https://www.facebook.com/ketknbc" data-layout="standard" data-show-faces="true" data-width="300px"></div></li><li><p>KFXK Fox 51</p><div class="fb-follow" data-href="https://www.facebook.com/kfxkfox51" data-layout="standard" data-show-faces="true" data-width="300px"></div></li><li><p>Friday Football Fever</p><div class="fb-follow" data-href="https://www.facebook.com/feverscoreboard" data-layout="standard" data-show-faces="true" data-width="300px"></div></li></ul></div><div class="content" id="panel-twitter"><ul class="list lines"><li><p>KETK News</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/KETK">Follow @KETK</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script></span></li><li><p>KFXK Fox 51</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/kxfkfox51">Follow @kxfkfox51</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script></span></li><li><p>Friday Football Fever Scoreboard</p><span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/feverscoreboard">Follow @feverscoreboard</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script></span></li></ul></div><div class="content" id="panel-instagram"><ul class="list lines"><li><p>KETK NBC East Texas</p><span> <a class="ig-b- ig-b-v-24" href="https://www.instagram.com/ketknbc/?ref=badge"> <img alt="Instagram" src="//badges.instagram.com/static/images/ig-badge-view-24.png" /> </a> </span></li><li><p>KFXK Fox51 East Texas</p><span> <a class="ig-b- ig-b-v-24" href="https://www.instagram.com/kfxkfox51/?ref=badge"> <img alt="Instagram" src="//badges.instagram.com/static/images/ig-badge-view-24.png" /> </a> </span></li></ul></div><div class="content apps" id="panel-apps"><ul class="list lines"><li><p>MyEastTex Mobile App</p><div><a class="button ios" href="https://itunes.apple.com/us/app/myeasttex-ketk-kfxk/id979640282?mt=8" target="_blank"><i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.myeasttex&amp;hl=en" target="_blank"> <i class="fa fa-android"></i> </a> <a class="button amazon" href="https://www.amazon.com/dp/B072KLL67H" target="_blank"> <i class="fa fa-amazon"></i> </a></div></li></ul></div></div></div></section> <p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_6957_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6957"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_3156084_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-177924" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-177924")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYEASTTEX"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KETK"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/kxfkfox51"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/feverscoreboard"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ketknbc"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kfxkfox51"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/feverscoreboard"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="/eeo-report" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ketk-tv" >KETK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv" >KFXK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfxk-tv" >KTPN FCC Public File</a></li> <li><a href="https://media.easttexasmatters.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> EastTexasMatters.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-119247" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ketk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-119247")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <!-- Begin : COMMENTING COUNT--> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname="myeasttex";(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";a.src="https://"+disqus_shortname+".disqus.com/count.js";(document.getElementsByTagName("HEAD")[0]||document.getElementsByTagName("BODY")[0]).appendChild(a)}());/*]]>*/</script> <!-- END : COMMENTING COUNT--> <script type="text/javascript">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</script> <script src="http://www.easttexasmatters.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524680458000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P47MWR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-P47MWR");/*]]>*/</script><!-- end: Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 